Оглавление

Начало работы

Технология создания графического изображения сети

Ввод атрибутивных данных

Расчёт установившихся режимов

Расчёт токов коротких замыканий

Формы ввода атрибутивных данных

Вперёд Авторское право © 2008 ООО "ИндорСофт"


Начало работы. Возможности системы IndorElectra

Система электрических расчётов
Руководство пользователя

Начало работы

Возможности системы IndorElectra

Основные функции системы электрических расчётов IndorElectra:

  • Отображение схем:
    • Создание изображений однолинейных схем подстанций.
    • Создание изображений оперативных диспетчерских схем, щитов.
    • Отображение на схемах состояний коммутаторов.
    • Выделение частей сети/фидеров с учётом состояния коммутаторов.
    • Поиск контуров в сети.
    • Оформление и печать чертежей схем.
  • Хранение атрибутов:
    • Атрибутивное описание элементов схем: трансформаторов, линий электропередачи, нагрузок, устройств релейной защиты, подстанций.
    • Автоматическое раскрашивание схем по номинальному напряжению или по фидерам.
    • Вывод атрибутов на чертеж и в файл отчёта Microsoft Excel.
    • Ведение справочников электротехнического оборудования для использования их при вводе данных.
  • Моделирование (расчёт) режимов:
    • Моделирование установившегося режима электрической сети. Расчёт производится с помощью метода поочерёдного уточнения потокораспределения и напряжений, как наиболее эффективного для электрических сетей с радиальной структурой и малым количеством контуров, что наиболее часто встречается на практике.
    • Расчёт технических потерь электроэнергии.
    • Расчёт токов и остаточных напряжений трёхфазных коротких замыканий. Расчёт производится в соответствии с указаниями по расчёту токов коротких замыканий методом наложения аварийного режима на исходный.
    • Проверка селективности настройки токовых защит. На основе расчёта токов коротких замыканий проводится анализ срабатывания выбранных защит с учётом их токовых уставок и времени отсечки. В наглядном виде представляется "карта селективности", демонстрирующая очерёдность срабатывания защит.

Результатом моделирования режимов являются напряжения и фазовые углы U и [image] в узлах электрической сети, потоки мощности P и Q и токи I в ветвях (линии, трансформаторы, коммутаторы). Все результаты расчёта выводятся на полочки на чертеже схемы, а также в файл отчёта Microsoft Excel.

На полочки, подведённые к узлам, выводятся напряжение и фазовый угол, а также потребляемая в узле мощность.

На полочки, подведённые к середине линии/трансформатора, выводятся потери мощности в линии/трансформаторе. На полочки, подведённые к краям линий/трансформаторов, выводятся значения потоков мощности в сторону от ближайшего узла и ток, протекающий с данной стороны линии/трансформатора, приведённый к соответствующему напряжению. На полочки, подведённые к коммутаторам, выводятся протекающие в них токи.

Система IndorElectra позволяет решать следующие задачи:

  • Резервирование электроснабжения.
  • Оценка запаса пропускной способности электрических сетей.
  • Разработка мероприятий по увеличению пропускной способности электрических сетей посредством имитации размещения БСК и УШР, а также строительства дополнительных линий электропередачи и подстанций.
  • Режимная оценка вариантов подключения к сети новых потребителей энергии.
  • Поиск точек оптимального токораздела.

Система IndorElectra может использовать как реальные данные по объектам из текущей базы технических параметров, так и искусственно изменённые (например, для моделирования новых подключений, оценки вариантов замены оборудования, провода). Это обеспечивает возможность "деловой игры" при оценке технических решений по подключению новых абонентов, планировании технического перевооружения, замены оборудования. Для планирования ремонтов, замен и прочего предусмотрено имитационное переключение коммутаторов.

IndorElectra является дополнительным модулем, подключаемым к геоинформационной системе (ГИС) IndorGIS, что позволяет использовать возможности отображения схем на плане местности. Кроме этого, IndorElectra может использовать информационную базу, предоставляемую информационной системой IndorInfo/Power.

Также в этом разделе:

Системные требования

Установка системы

Защита от несанкционированного копирования

Запуск системы

Если система запускается в демонстрационном режиме

Служба технической поддержки

Понятие проекта, карты и слоя

Обзор рабочей области

Настройка панелей инструментов

Наверх [image] Назад [image] Вперёд Авторское право © 2008 ООО "ИндорСофт"


Начало работы. Системные требования

Начало работы

Системные требования

Система электрических расчётов IndorElectra предназначена для использования на IBM/PC-совместимых персональных компьютерах, работающих под управлением операционной системы Windows 2000/XP/Vista.

Минимальная конфигурация компьютера для установки и работы в системе IndorElectra следующая:

  • процессор Pentium II 400;
  • оперативная память 128 Мб;
  • видеокарта с поддержкой разрешения 1024x768 пикселей, 16-битным цветом, видеопамятью 4 Мб;
  • 50 Мб на жёстком диске;
  • монитор 15 дюймов (1024х768).

Также в этом разделе:

Возможности системы IndorElectra

Установка системы

Защита от несанкционированного копирования

Запуск системы

Если система запускается в демонстрационном режиме

Служба технической поддержки

Понятие проекта, карты и слоя

Обзор рабочей области

Настройка панелей инструментов


Начало работы. Установка системы

Начало работы

Установка системы

Комплект поставки IndorElectra содержит компакт-диск с дистрибутивом системы электрических расчётов IndorElectra, включающий дистрибутив геоинформационной системы IndorGIS. Компакт-диск содержит документацию, обучающие видеоролики, примеры проектов, дистрибутивы драйвера аппаратного ключа HASP и программы Менеджер лицензий, а также другую полезную информацию.

При запуске установочного диска появляется список, в котором можно выбрать выполняемое действие:

  • IndorElectra 2.0 - при выборе этого пункта начинается установка системы электрических расчётов IndorElectra 2.0.
  • IndorPower 3.2 - при выборе этого пункта начинается установка демонстрационной версии программного комплекса электрических сетей IndorPower 3.2.
  • Драйвер HASP 5.12 - этот пункт выполняет установку драйвера аппаратного ключа HASP.
  • Просмотр документации - при выборе этого пункта в проводнике Windows открывается папка установочного диска, в которой хранится документация по системам IndorElectra, IndorGIS и IndorInfo/Power.
  • Просмотр обучающих роликов - этот пункт открывает в проводнике Windows папку установочного диска, в которой хранятся обучающие ролики.

Запуск установочного диска

Также в этом разделе:

Установка системы IndorElectra

Создаваемые структуры данных

Содержимое установочного диска

Обновление версии системы


Установка системы. Установка системы IndorElectra

Установка системы

Установка системы IndorElectra

При выборе на установочном диске пункта IndorElectra запускается мастер установки системы IndorElectra.

Начало установки

После начала установки и приветствия мастер предлагает ознакомиться с лицензионным соглашением. Для продолжения установки нужно принять условия соглашения, нажав кнопку Да. Это будет означать, что Вы ознакомились с условиями соглашения, обязуетесь выполнять их и извещены о последствиях нарушения данного соглашения.

Лицензионное соглашение

Далее укажите, в какую папку будут установлены компоненты системы. По умолчанию они устанавливаются на системный том, в стандартную папку для программ, в подпапку IndorSoft.

Выбор папки размещения файлов системы

В следующем окне выберите вариант установки системы. Возможны два варианта:

  • Полная установка. В этой конфигурации система устанавливается с полным набором компонентов.
  • Пользовательская установка. В этом случае пользователю предлагается выбрать компоненты для установки.

Выбор вида установки

Если Вы укажите пункт Пользовательская установка, то далее будет предложено отметить необходимые компоненты для установки.

Выбор устанавливаемых компонентов

Выборочная установка позволяет исключить из установки некоторые компоненты, например, при использовании сетевого ключа HASP на рабочих местах не требуется установка драйвера ключа HASP.

После этого производится установка выбранных компонентов в указанную папку.

Процесс установки системы

После успешного завершения установки выдаётся сообщение о готовности системы к использованию.

Сообщение об успешной установке

Также в этом разделе:

Создаваемые структуры данных

Содержимое установочного диска

Обновление версии системы


Установка системы. Создаваемые структуры данных

Установка системы

Создаваемые структуры данных

В ходе установки системы в выбранной папке, например C:/Program Files/IndorSoft, создаётся следующая структура данных:

  • IndorGIS. Эта папка содержит следующие подпапки:
    • Bin. Здесь размещаются исполняемые файлы системы IndorGIS.
    • Hasp. В данной папке размещается драйвер электронного ключа HASP.
    • Help. Эта папка содержит файлы помощи по системе IndorGIS.
  • IndorElectra. Эта папка содержит следующие подпапки:
    • Bin. Здесь размещаются исполняемые файлы системы IndorElectra.
    • DB. Папка со справочниками силового оборудования.
    • Help. Эта папка содержит документацию в форматах PDF и CHM по системе IndorElectra.
    • Projects. Папка с демонстрационным проектом системы IndorElectra, поставляемым вместе с дистрибутивом.
  • Shared. Эта папка содержит общие файлы, используемые системами IndorElectra и IndorGIS.
  • ExFonts. В данной папке размещаются EX-шрифты, используемые для создания электрических схем.
  • Themes. В данной папке размещаются темы для создания электрических схем.

Также в этом разделе:

Установка системы IndorElectra

Содержимое установочного диска

Обновление версии системы


Установка системы. Содержимое установочного диска

Установка системы

Содержимое установочного диска

Установочный компакт-диск содержит дистрибутив системы электрических расчётов IndorElectra, включающий дистрибутив геоинформационной системы IndorGIS, документацию, обучающие видеоролики, примеры проектов, дистрибутивы драйвера аппаратного ключа HASP и менеджера лицензий, а также другую полезную информацию. Данные объединены в папки:

  • AdobeReader70. Дистрибутив программы Adobe Reader 7.0 для просмотра документации в формате PDF.
  • Hasp. Драйвер электронного ключа HASP.
  • HASP License Server. Дистрибутив программы Менеджер лицензий (необходим при работе с сетевыми ключами HASP).
  • IndorElectra. Установочные файлы системы электрических расчётов IndorElectra.
  • Документация. В этой папке содержится документация в форматах PDF и CHM по системам IndorElectra, IndorGIS и IndorInfo/Power.
  • Обучающие видеоролики. Здесь расположены демонстрационные видеоролики, обучающие работе с системами IndorInfo/Power и IndorElectra.
  • Свидетельства о регистрации. В этой папке находятся копии свидетельств о регистрации программных продуктов компании "ИндорСофт".
  • Лицензии. В данной папке хранятся файлы лицензий, необходимые для работы систем IndorGIS и IndorElectra в Вашей организации.

Также в этом разделе:

Установка системы IndorElectra

Создаваемые структуры данных

Обновление версии системы


Установка системы. Обновление версии системы

Установка системы

Обновление версии системы

Срок бесплатной технической поддержки для системы IndorElectra составляет 1 год. Бесплатная техническая поддержка означает, что в течение указанного периода с момента покупки программы Вы можете бесплатно обновлять версию системы с сайта компании "ИндорСофт", а также получать консультации в службе технической поддержки.

Дистрибутив последней версии системы всегда доступен на сайте компании. Для обновления версии системы Вам нужно скачать файл дистрибутива и запустить его на компьютере.

Обычно на сайте доступны два дистрибутива системы электрических расчётов IndorElectra:

  • IndorElectra(Full).exe - включает систему IndorGIS.
  • IndorElectra(Lite).exe - не включает систему IndorGIS. Если нужно обновить только программу IndorElectra, а систему IndorGIS обновлять нет необходимости, удобно использовать именно этот дистрибутив.

При установке системы на компьютер, на котором ранее уже была инсталлирована система, появляется диалоговое окно, где предлагается настроить параметры повторной установки.

  • Изменить. При выборе этого пункта открывается мастер установки на шаге выбора устанавливаемых компонентов. В нём галочками отмечены компоненты системы, установленные на компьютере во время предыдущей установки. Новые компоненты, напротив которых Вы поставите галочки, будут установлены, а установленные ранее компоненты, у которых Вы снимите галочки, будут удалены.
  • Исправить. При выборе этого пункта выполняется обновление всех компонентов системы, которые были инсталлированы во время предыдущей установки.
  • Удалить. При выборе этого пункта выполняется удаление всех установленных компонентов системы.

Изменение, исправление или удаление системы

Также в этом разделе:

Установка системы IndorElectra

Создаваемые структуры данных

Содержимое установочного диска


Начало работы. Защита от несанкционированного копирования

Начало работы

Защита от несанкционированного копирования

Для предотвращения несанкционированного копирования системы используется программно-аппаратная защита: аппаратный ключ HASP и файл лицензий. Без аппаратного ключа HASP и файла лицензий система будет работать в демонстрационном режиме, в котором недоступна часть функциональных возможностей.

Также в этом разделе:

Два способа подключения к ключу HASP: локальное и сетевое

Файл лицензий

Настройка соединения с локальным ключом HASP

Установка сетевого ключа HASP. Настройка соединения с сетевым ключом на рабочих местах


Защита от несанкционированного копирования. Два способа подключения к ключу HASP: локальное и сетевое

Защита от несанкционированного копирования

Два способа подключения к ключу HASP: локальное и сетевое

  • Локальный ключ HASP

При использовании локальных ключей HASP необходимо на каждое рабочее место установить локальный ключ и указать в настройках подключения, что нужно использовать именно этот ключ.

  • Сетевой ключ HASP

Если Вы приобретаете большое количество рабочих мест и при этом не хотите на каждое рабочее место устанавливать локальный ключ HASP, то специально для таких ситуаций предусмотрена поставка программных продуктов с сетевыми ключами на приобретённое количество рабочих мест. В таком случае достаточно установить с етевой ключ на один из компьютеров локальной сети Вашей организации, который постоянно включен, к примеру, на сервер. А также установить на этот компьютер программу Менеджер лицензий, реализующую взаимодействие с сетевым ключом HASP. На рабочих местах нужно указать в настройках IP-адрес компьютера, на котором установлен сетевой ключ. При запуске системы на каждом рабочем месте будет происходить обращение с запросом к менеджеру лицензий о возможности запуска и режиме функционирования. Информация о максимально допустимом количестве запущенных копий системы на рабочих местах прописана в сетевом ключе HASP.

Также в этом разделе:

Файл лицензий

Настройка соединения с локальным ключом HASP

Установка сетевого ключа HASP. Настройка соединения с сетевым ключом на рабочих местах


Защита от несанкционированного копирования. Файл лицензий

Защита от несанкционированного копирования

Файл лицензий

Каждому ключу HASP соответствует свой набор лицензий. Эти лицензии хранятся в файле с расширением LIC, который называется файл лицензий. Он поставляется вместе с системой и записывается на Ваш установочный диск в папку Лицензии. Файл лицензий должен находиться в папке Program Files/IndorSoft/IndorGIS/Bin/Licenses. При установке системы с установочного диска файл лицензий автоматически копируется в эту папку.

Следует заметить, что система будет работать в полнофункциональном режиме только, если на рабочем месте используются соответствующие друг другу ключ HASP и файл лицензий.

Для примера рассмотрим некоторые варианты поставки ключей HASP:

  • Один локальный ключ HASP

Предположим, Вы приобретаете одно рабочее место системы и, соответственно, один локальный ключ HASP. В таком случае нужно подключить к компьютеру локальный ключ и скопировать Ваш файл лицензий в папку Program Files/IndorSoft/IndorGIS/Bin/Licenses (при установке с диска копирование выполняется автоматически).

  • Сетевой ключ HASP

Если Вы приобретаете несколько рабочих мест и сетевой ключ HASP, то сетевой ключ нужно установить на один из компьютеров в локальной сети, а файл лицензий (для сетевого ключа он один) скопировать в папку Program Files/IndorSoft/IndorGIS/Bin/Licenses на всех рабочих местах, где будет использоваться программа.

  • Несколько локальных ключей HASP

В случае приобретения нескольких рабочих мест, возможно с разной функциональностью, в папку Лицензии на установочный диск записываются все файлы лицензий, соответствующие приобретённым ключам. Например, если Вы приобретаете 5 локальных ключей HASP, то на Вашем диске будет 5 файлов лицензий - для каждого ключа свой файл. При установке системы с диска сразу все файлы лицензий автоматически копируются в папку Program Files/IndorSoft/IndorGIS/Bin/ Licenses. В текущий момент на рабочем месте применяется только тот файл лицензий, который соответствует установленному на данном рабочем месте ключу HASP.

Также в этом разделе:

Два способа подключения к ключу HASP: локальное и сетевое

Настройка соединения с локальным ключом HASP

Установка сетевого ключа HASP. Настройка соединения с сетевым ключом на рабочих местах


Защита от несанкционированного копирования. Настройка соединения с локальным ключом HASP

Защита от несанкционированного копирования

Настройка соединения с локальным ключом HASP

Чтобы получить возможность работы в полнофункциональном режиме при использовании локального ключа HASP, необходимо выполнить следующие действия на компьютере, на который устанавливается система:

  1. Подключите аппаратный ключ HASP к USB-порту компьютера.
Замечание
Для корректной работы с ключом HASP необходимо, чтобы на компьютере был установлен драйвер ключа. При установке программы с диска он инсталлируется автоматически.
Если оказалось, что драйвер ключа на компьютере не установлен, то его дистрибутив можно найти на установочном диске в папке Hasp или скачать с сайта компании, после чего установить.
  2. Убедитесь, что в папке Program Files/IndorSoft/IndorGIS/Bin/Licenses находится файл лицензий. И если по каким-то причинам файла лицензий там нет, то скопируйте его в эту папку.
  3. Запустите систему IndorGIS. Если при этом появится диалоговое окно, в котором сообщается о том, что ключ не найден, то:

Ключ HASP не найден

  4. Нажмите кнопку Настроить HASP и повторить… При этом открывается диалоговое окно настройки подключения к ключу HASP.
  5. Установите флаг Использовать локальные ключи HASP и нажмите кнопку ОК.

Настройка подключения к ключу HASP

Окно настройки подключения к ключу HASP открывается также из системы IndorGIS при выполнении команды Сервис| [image] Настройка HASP…

Также в этом разделе:

Два способа подключения к ключу HASP: локальное и сетевое

Файл лицензий

Установка сетевого ключа HASP. Настройка соединения с сетевым ключом на рабочих местах


Защита от несанкционированного копирования. Установка сетевого ключа HASP. Настройка соединения с сетевым ключом на рабочих местах

Защита от несанкционированного копирования

Установка сетевого ключа HASP. Настройка соединения с сетевым ключом на рабочих местах

Чтобы установить сетевой ключ HASP, выполните следующие действия:

  1. Выберите компьютер, на который будет установлен сетевой ключ. Обычно его устанавливают на сервере или на одном из рабочих компьютеров, который постоянно включен и не перезагружается в течение рабочего дня.
  2. На выбранный компьютер установите драйвер аппаратного ключа HASP. Дистрибутив можно найти на установочном диске в папке Hasp или скачать с сайта компании.
  3. Подключите аппаратный ключ HASP к USB-порту компьютера.
  4. Установите на этом компьютере программу Менеджер лицензий. Дистрибутив программы находится на установочном диске в папке HASP License Server, а также на сайте компании.

На рабочих местах:

  5. Запустите систему IndorGIS. При этом должно появиться диалоговое окно, в котором сообщается о том, что ключ не найден (см. рисунок выше).
  6. Нажмите в этом окне кнопку Настроить HASP и повторить… При этом открывается диалоговое окно настройки подключения к ключу HASP.
  7. Установите флаг Искать ключи HASP в локальной и глобальной сети. Это означает, что при запуске системы на данном рабочем месте в сети будет найден компьютер, на котором установлен менеджер лицензий, и выполнен запрос о возможности запуска системы IndorGIS в полнофункциональном режиме.
  8. Если в сети имеется несколько ключей HASP, то нужно указать, какие адреса менеджеров лицензий следует использовать. Для этого установите флаг Использовать только следующие адреса менеджеров лицензий и введите в поле IP-адрес сервера лицензий.
  9. Если на компьютере, который является сервером лицензий, установлено несколько менеджеров лицензий, необходимо указать имя менеджера лицензий, к которому следует обращаться. Для этого установите флаг Использовать только следующие адреса менеджеров лицензий и введите в поле имя менеджера лицензий.

Настройка подключения к ключу HASP

Кроме этого, можно отметить галочками разрешённые протоколы доступа к менеджеру лицензий, а также задать ограничения по времени ожидания отклика от сервера: Максимальное время попытки установления связи и Максимальное время приема и передачи пакетов.

Также в этом разделе:

Два способа подключения к ключу HASP: локальное и сетевое

Файл лицензий

Настройка соединения с локальным ключом HASP


Начало работы. Запуск системы

Начало работы

Запуск системы

Запустить систему IndorGIS можно через меню Пуск панели задач Windows, выбрав пункт Программы|IndorSoft|IndorGIS.

Запуск системы IndorGIS

Также в этом разделе:

Возможности системы IndorElectra

Установка системы

Защита от несанкционированного копирования

Если система запускается в демонстрационном режиме

Служба технической поддержки

Понятие проекта, карты и слоя

Обзор рабочей области

Настройка панелей инструментов


Начало работы. Если система запускается в демонстрационном режиме

Начало работы

Если система запускается в демонстрационном режиме

Если на рабочем месте настроено подключение к ключу HASP, но тем не менее система не находит ключа HASP и предлагает запуститься только в демонстрационном режиме, рекомендуем проверить следующие моменты:

  • При использовании локального ключа HASP:
    • Убедитесь, что в настройках подключения к ключу HASP установлен флаг Использовать локальные ключи HASP.
    • Проверьте, подключен ли к компьютеру аппаратный ключ HASP.
    • Проверьте, проинициализирован ли ключ HASP системой (в нём должна гореть лампочка). И если нет, то, возможно, на Вашем компьютере не установлен драйвер ключа HASP (см. подробнее). Если после установки драйвера ключ всё равно не проинициализирован системой, то, возможно, он неисправен. В этом случае проверьте его работоспособность на другом компьютере, и если неисправность подтвердится, обратитесь в службу технической поддержки компании "ИндорСофт".
  • При использовании сетевого ключа HASP:
    • Проверьте, правильно ли указаны настройки подключения к ключу HASP (должен быть установлен флаг Искать ключи HASP в локальной и глобальной сети и желательно указан IP-адрес компьютера, на котором установлен ключ).
    • Обратитесь к Вашему системному администратору с целью выяснить, включен и работает ли компьютер, на котором установлен ключ HASP, проинициализирован ли ключ HASP на этом компьютере, а также запущена ли программа Менеджер лицензий.

Если система запускается, но некоторые функции недоступны, проверьте, есть ли на Вашем компьютере файл лицензий (в папке Program Files/IndorSoft/IndorGIS/Bin/Licenses) и соответствует ли он ключу HASP (см. подробнее).

Также в этом разделе:

Возможности системы IndorElectra

Установка системы

Защита от несанкционированного копирования

Запуск системы

Служба технической поддержки

Понятие проекта, карты и слоя

Обзор рабочей области

Настройка панелей инструментов


Начало работы. Служба технической поддержки

Начало работы

Служба технической поддержки

Служба технической поддержки компании "ИндорСофт" оказывает поддержку партнёрам компании, покупателям, а также некоммерческим пользователям продуктов "ИндорСофт".

Также в этом разделе:

Вопросы по работе с системой

Обнаруженные ошибки в работе системы

Предложения и пожелания


Служба технической поддержки. Вопросы по работе с системой

Служба технической поддержки

Вопросы по работе с системой

В случае возникновения вопросов по работе с системами IndorElectra и IndorGIS рекомендуется поступить одним из следующих способов:

  1. Изучите доступную информацию по этому вопросу в документации по программе и попытайтесь самостоятельно найти решение проблемы. При установке системы документация в формате PDF и CHM копируется в папку Program Files/IndorSoft/IndorElectra/Help. Кроме этого, она хранится на Вашем установочном диске в папке Документация. Самая последняя версия документации всегда доступна на сайте компании.

Документация в формате CHM - справка - открывается непосредственно из системы IndorGIS при выполнении команды ?| [image] Помощь по модулю| [image] IndorElectra или при нажатии клавиши F1. В процессе работы с системой можно воспользоваться контекстной справкой: если нажать клавишу F1 при открытом диалоговом окне либо включенном режиме, то справка откроется именно на том разделе, где описывается данное диалоговое окно или режим.

  2. Вы можете обсудить Вашу проблему на форуме, действующем на сайте компании, либо воспользоваться поиском по форуму - возможно, такая проблема уже возникала у других пользователей и её решение обсуждалось на форуме.
  3. Если описанные выше варианты не помогли справиться с проблемой, обратитесь в службу технической поддержки, действующую на сайте компании.

Подать обращение в службу технической поддержки могут только зарегистрированные пользователи, поэтому, если Вы в первый раз отправляете обращение, Вам сначала будет предложено зарегистрироваться. При повторном обращении будет предложено авторизоваться.

Ниже представлена форма подачи обращения в службу технической поддержки.

Пример подачи обращения в службу технической поддержки

В обращении нужно указать заголовок и текст сообщения. Ниже следует выбрать критичность сообщения: низкая, средняя или высокая, и категорию, например, "Вопрос по работе с IndorGIS".

Если Ваш вопрос "привязан" к конкретному проекту, рекомендуем отправить нам также и файл проекта, предварительно его заархивировав. При наличии проекта будет гораздо проще разобраться с проблемой и ответить на Ваш вопрос. Чтобы прикрепить файл проекта к обращению, нажмите кнопку Browse…(Обзор…).

  4. Если у Вас нет возможности зайти на наш сайт, напишите письмо в службу технической поддержки на электронный адрес: support@indorsoft.ru. При необходимости в письмо можно также вложить файл проекта.
  5. Позвоните в "ИндорСофт" по телефонам: (3822) 651-386, 651-387.

Также в этом разделе:

Обнаруженные ошибки в работе системы

Предложения и пожелания


Служба технической поддержки. Обнаруженные ошибки в работе системы

Служба технической поддержки

Обнаруженные ошибки в работе системы

Мы будем Вам признательны, если в случае обнаружения ошибки в работе программы Вы сообщите нам о ней. Это можно сделать, отправив обращение в службу технической поддержки на сайте компании или написав письмо в службу технической поддержки на электронный адрес: support@indorsoft.ru.

Также в этом разделе:

Вопросы по работе с системой

Предложения и пожелания


Служба технической поддержки. Предложения и пожелания

Служба технической поддержки

Предложения и пожелания

Помимо вопросов по работе с системой, Вы можете отправлять в компанию "ИндорСофт" свои пожелания и предложения (оставив обращение на сайте или отправив письмо на электронную почту). В случае подачи обращения в службу технической поддержки на сайте компании выберите в обращении категорию Предложения и пожелания. Мы постараемся учесть все Ваши предложения.

Также в этом разделе:

Вопросы по работе с системой

Обнаруженные ошибки в работе системы


Начало работы. Понятие проекта, карты и слоя

Начало работы

Понятие проекта, карты и слоя

Система электрических расчётов IndorElectra является дополнительным модулем, подключаемым к геоинформационной системе IndorGIS. Средства геоинформационной системы используются для представления графической информации.

В геоинформационной системе вся графическая информация на картах состоит из упорядоченной совокупности графических слоёв. В пределах одного слоя обычно объединяется семантически одинаковая в некотором смысле графическая информация. Например, слой электрической схемы (содержащий все элементы электрических сетей) или слой стран, слой рек и слой городов на карте мира.

Послойная структура упрощает просмотр и анализ графической информации, а также позволяет работать только с теми данными, которые необходимы в текущий момент. Например, можно отключить видимость тех слоёв, с которыми в данный момент не ведётся работа.

Совокупность всех слоёв образует карту. Карта может содержать слои топоосновы, слои, представляющие объекты на карте местности, и слои с объектами электрической схемы. Схему можно рисовать как на плане местности, так и без привязки к объектам на карте. В тех случаях, когда схема рисуется без привязки к местности и карта не содержит слои топоосновы, т.е. в ней представляются только слои электрической схемы, под термином карта можно понимать область для рисования схемы.

Проект в системе IndorGIS в самом простом случае представляет собой набор карт и хранится в отдельном файле с расширением UPR. Слои карт могут быть сохранены в проекте либо в отдельных файлах. В последнем случае один и тот же слой можно использовать в разных картах и проектах, кроме этого, становится возможной настройка доступа к слою на уровне операционной системы.

Структура проекта в системе IndorGIS

В списке приведены основные типы слоёв, которые могут быть использованы при работе с программой IndorElectra:

  • Слой чертежа. САПРовский слой векторной графики предназначен для создания сложных графических изображений, таких как технологические схемы, а также для создания элементов карт, не представимых точками, линиями и полигонами, например привязок коммуникаций к зданиям.
  • Слой шейп-файла. Слой векторной нетопологической графики бывает трёх основных типов: точек, полилиний и полигонов. В системе IndorGIS эти слои данных являются базовыми для представления геоинформационных данных.
  • Слой растра. Этот слой предназначен для представления в качестве растровой подложки на карте и векторизации фотографий, сканированных изображений карт, схем и т.д.
  • Слой рамки. Рамка оформления предназначена для подготовки карт и чертежей к печати. С помощью этого слоя можно задать стандартное оформление карт и чертежей стандартных масштабов.
  • Папка слоёв. Она предназначена для объединения некоторой группы слоёв вместе для удобства их совместной манипуляции, например для включения и отключения видимости всех слоёв, входящих в папку.

Также в этом разделе:

Возможности системы IndorElectra

Установка системы

Защита от несанкционированного копирования

Запуск системы

Если система запускается в демонстрационном режиме

Служба технической поддержки

Обзор рабочей области

Настройка панелей инструментов


Начало работы. Обзор рабочей области

Начало работы

Обзор рабочей области

После запуска системы IndorGIS открывается окно менеджера проектов. Оно предназначено для управления рабочими проектами и картами, входящими в состав проектов. В левой части окна расположено дерево проектов. Оно содержит все текущие рабочие проекты, при этом каждому проекту соответствует отдельная ветвь дерева.

В верхней части окна менеджера проектов находятся главное меню и панели инструментов. Главное меню содержит все доступные в данный момент команды системы. Кнопки панелей инструментов дублируют команды главного меню и обеспечивают быстрый доступ к командам. Они расположены под главным меню.

Окно менеджера проектов

Чтобы открыть существующий проект, выполните команду меню Файл| [image] Открыть проект… или нажмите кнопку [image] Открыть проект на панели инструментов Проекты и выберите в диалоговом окне файл проекта с расширением UPR.

При нажатии на знак "+", расположенный рядом с названием проекта, раскрывается его содержимое - в дереве отображаются все карты, входящие в состав проекта.

Дерево проектов

Выделите один из проектов в дереве. В правой части окна менеджера проектов отобразится информация о проекте, включающая в себя сведения об авторе проекта, учреждении, имени файла проекта и его краткое описание.

Если выделить любую карту в проекте, то в правой части также появится краткая информация об этой карте.

Чтобы создать новый проект, выполните команду меню Файл| [image] Создать новый проект… или нажмите кнопку [image] Создать проект на панели инструментов Проекты.

Для того чтобы создать в проекте новую карту, сделайте активным нужный проект (т.е. выделите его в дереве) и выполните команду меню Документ| [image] Создать документ| [image] Карту или нажмите кнопку [image] Создать карту на панели инструментов Документы.

Окно редактора карт

Карту проекта можно открыть из окна менеджера проектов. Для этого дважды щёлкните мышью на названии карты или откройте контекстное меню щелчком правой кнопки мыши на карте и выполните команду [image] Открыть.

Интерфейсы менеджера проектов и редактора карт реализованы по единому принципу. В верхней части окна находится главное меню. Под ним расположены панели инструментов. Но в менеджере проектов главное меню содержит команды для управления проектами и картами, а редактор карт содержит инструменты для редактирования карт.

В центральной части редактора находится область просмотра и редактирования карты. В левой части отображается легенда карты, представляющая собой дерево слоёв. Оно содержит список всех слоёв, из которых состоит карта.

Замечание
Для каждой новой карты необходимо указывать, что она будет использоваться программой расчёта электрических режимов IndorElectra. Для этого выполните в редакторе карт команду меню Карта| [image] Настройка IndorElectra… и в появившемся диалоговом окне установите флаг Использовать карту для электрических расчетов. После этого в новой карте станут доступными команды, необходимые для расчёта режимов.

Окно настройки карты для электрических расчётов

В системе может быть открыто одновременно несколько карт. Все открытые на текущий момент карты отображаются в виде списка в меню Окно. Чтобы переключиться на одну из открытых карт, достаточно выбрать её в этом списке.

Кроме этого, находясь в редакторе карт, можно открыть любую карту, содержащуюся в одном из рабочих проектов. Для этого предназначена специальная команда [image] Менеджер проектов на панели инструментов Electra Проекты.

При нажатии стрелки рядом с кнопкой открывается список всех рабочих проектов в системе. Выберите сначала рабочий проект, а затем необходимую карту в этом проекте.

Выбор карты в одном из рабочих проектов

Чтобы закрыть окно редактора карты, нужно нажать на кнопку [image] в правом верхнем углу окна редактора карт (не путать с [image] - кнопкой закрытия приложения, находящейся в верхнем углу окна IndorGIS!).

Также в этом разделе:

Возможности системы IndorElectra

Установка системы

Защита от несанкционированного копирования

Запуск системы

Если система запускается в демонстрационном режиме

Служба технической поддержки

Понятие проекта, карты и слоя

Настройка панелей инструментов


Начало работы. Настройка панелей инструментов

Начало работы

Настройка панелей инструментов

Панели инструментов в системе IndorGIS можно настраивать по своему усмотрению, раскладывая их в желаемом порядке на экране, а также включая и выключая их видимость. Настройка позволяет отображать на экране только панели инструментов с часто используемыми командами, а остальные панели скрывать и вызывать их только по мере необходимости.

Все панели инструментов в своей левой части имеют специальную область с двумя вертикальными чертами. Она предназначена для перемещения панели инструментов. Нажмите в этой области кнопку мыши и, удерживая её нажатой, перенесите панель в нужное место.

Перемещение панели инструментов

Включение и выключение видимости панелей инструментов можно выполнять с помощью контекстного меню, которое открывается нажатием правой кнопки мыши в области расположения панелей инструментов. Галочками в этом меню отмечены видимые панели инструментов.

Выберите соответствующий пункт в этом меню, чтобы включить/выключить панель инструментов.

Контекстное меню панелей инструментов

Все команды системы электрических расчётов IndorElectra и необходимые для рисования схем функции вынесены на специальные панели, которые формируются автоматически и имеют следующие названия: Electra, Electra Проект, Electra Правка, Electra Навигация, Electra Режимы общие, Electra Режимы, Electra Настройка карты.

Замечания
1. После установки в окне настройки карты (команда меню Карта| [image] Настройка IndorElectra…) флага Использовать карту для электрических расчётов становятся видны только перечисленные выше панели инструментов, содержащие основные команды системы IndorElectra и необходимые для рисовании чертежей функции, а видимость всех панелей системы IndorGIS отключается.
2. Иногда для выполнения некоторых специфических операций могут быть необходимы также другие команды, расположенные на стандартных панелях инструментов системы IndorGIS. Включить видимость этих панелей можно из контекстного меню.
3. Набор доступных команд в главном меню всегда остаётся неизменным (оно содержит все команды системы IndorGIS).

Также в этом разделе:

Возможности системы IndorElectra

Установка системы

Защита от несанкционированного копирования

Запуск системы

Если система запускается в демонстрационном режиме

Служба технической поддержки

Понятие проекта, карты и слоя

Обзор рабочей области


Технология создания графического изображения сети

Для представления графической информации программа IndorElectra использует средства геоинформационной системы IndorGIS. Рассмотрим процесс создания графического изображения сети в этой системе.

Также в этом разделе:

Понятие EX-шрифта, темы и слоя электрической схемы

Основные типы элементов в слое электрической схемы

Регистрация EX-шрифтов и тем

Создание слоя электрической схемы

Легенда слоя электрической схемы

Создание новых элементов схемы

Редактирование элементов схемы

Инспектор объектов

Использование шаблонов

Привязка по сетке элементов электрических схем

Базовый масштаб слоя

Коммутация переключателей

Проверка и анализ схемы

Раскрашивание электрической схемы

Выделение и окрашивание фидеров

Условная отрисовка слоя в зависимости от масштаба карты


Технология создания графического изображения сети. Понятие EX-шрифта, темы и слоя электрической схемы

Технология создания графического изображения сети

Понятие EX-шрифта, темы и слоя электрической схемы

Система IndorGIS предоставляет широкие возможности для изображения различных элементов схем электрических сетей. Для этого используются библиотеки элементов, называемые EX-шрифты. EX-шрифт хранит в себе векторные изображения элементов и может быть легко изменён и дополнен с помощью встроенного редактора элементов.

Для изображения схем в различных отраслях требуются разные наборы элементов, поэтому из необходимых для данной отрасли элементов EX-шрифтов формируют список элементов, называемый Тема, который может содержать символы из различных EX-шрифтов.

Замечание
При обычной установке системы IndorElectra EX-шрифт с символами электрических сетей копируется в папку Program Files/IndorSoft/ExFonts (он называется Символы электрических сетей.xfs), а тема для создания электрических схем копируется в папку Program Files/IndorSoft/Themes (она называется Тема электрические сети.gst).

Слои чертежа в системе IndorGIS создаются на основе некоторой темы. Содержимое темы определяет, какие элементы могут присутствовать в слое, созданном на её основе. Например, для того чтобы нарисовать электрическую схему, достаточно создать слой чертежа на основе темы, содержащей список элементов электрических сетей. В дальнейшем будем называть такой слой Слой электрической схемы.

В теме элементы объединяются в группы (линии, трансформаторы, коммутаторы и т.д.) и для каждого элемента хранится список его атрибутов. Ниже на рисунке показана структура темы для создания электрических схем. В списке справа содержатся все типы элементов, которые может содержать слой схемы, слева показан список групп, на которые разбиты элементы, а в центре - содержание выделенной группы.

Тема Электрические сети

Замечания
1. В теме хранится не сам элемент EX-шрифта, а ссылка на него. Поэтому при изменении вида элемента в EX-шрифте он автоматически изменяется во всех слоях, созданных на основе этой темы. Таким образом, чертёж ссылается на тему, а тема, в свою очередь, на EX-шрифт.
2. Каждая тема имеет внутреннее название, которое должно быть зарегистрировано в системе IndorGIS, причём в списке зарегистрированных тем не может быть повторяющихся названий. При попытке зарегистрировать тему с тем же именем, которое уже было зарегистрировано в системе, предыдущая тема удаляется из списка зарегистрированных. Таким образом, разные темы (физически хранящиеся в разных файлах), ссылающиеся на разные EX-шрифты, могут иметь одинаковые внутренние имена. Но слой чертежа, ссылающийся на тему с данным именем, будет отображаться в зависимости от того, какая тема в данный момент зарегистрирована в системе.

На одной карте можно создавать произвольное количество слоёв. В разных слоях могут быть представлены, например, сети различных классов напряжения. При этом для каждого слоя можно настроить диапазон масштабов отображения таким образом, чтобы с увеличением масштаба на карте появлялись объекты сетей более низкого класса напряжения (см. подробнее).

Слои электрической схемы

Также в этом разделе:

Основные типы элементов в слое электрической схемы

Регистрация EX-шрифтов и тем

Создание слоя электрической схемы

Легенда слоя электрической схемы

Создание новых элементов схемы

Редактирование элементов схемы

Инспектор объектов

Использование шаблонов

Привязка по сетке элементов электрических схем

Базовый масштаб слоя

Коммутация переключателей

Проверка и анализ схемы

Раскрашивание электрической схемы

Выделение и окрашивание фидеров

Условная отрисовка слоя в зависимости от масштаба карты


Технология создания графического изображения сети. Основные типы элементов в слое электрической схемы

Технология создания графического изображения сети

Основные типы элементов в слое электрической схемы

Рассмотрим основные типы элементов, содержащиеся в слое электрической схемы и позволяющие моделировать энергосистему в полном объёме.

Шина

Используется для обозначения секций трансформаторных подстанций. Имеет единственный атрибут Название узла - для отображения в отчете.

В отличие от линий электропередачи, имеет не два контакта на концах, а является сплошным контактом.

Линия электропередачи

Линия электропередачи характеризуется номинальным напряжением [image] и моделируется последовательностью участков воздушного или кабельного исполнения. Участки имеют следующие параметры:

, [image] - погонное активное и реактивное сопротивления;

, [image] - погонная активная и ёмкостная проводимости;

, [image] - допустимые токи для различных времен года;

- длина участка.

Для упрощения ввода данных в программе можно использовать справочники кабелей и воздушных линий, содержащие большинство применяемых на практике видов кабелей.

Соединительная линия

Кабельная линия электропередачи моделируется так же как и Линия электропередачи. Отличием является то, что при отсутствии параметров кабельная линия будет рассматриваться как соединительная линия. То есть линия с эквипотенциальными концами. Такая линия может использоваться для соединения секций трансформаторных подстанций, в распредустройствах, где длины соединительных кабелей малы и параметры зачастую неизвестны и в других подобных случаях.

Коммутаторы (масляные, вкатные выключатели, разъединители, рубильники и пр.).

В данную группу входят различные выключатели, разъединители и перемычки. Все эти элементы не имеют электрических характеристик и работают как соединительные линии (в случае, если выключатели находятся во включенном положении). Для выполнения проверки селективности работы токовых защит для коммутаторов может быть задан список используемых устройств релейной защиты.

Силовые трансформаторы (двухобмоточные, трёхобмоточные, автотрансформаторы, двухобмоточные с расщеплённой обмоткой, разделительные).

Двухобмоточные силовые трансформаторы обладают следующими параметрами:

- номинальная мощность трансформатора; [image], [image] - номинальное высокое и низкое напряжения;

, [image] - активное и реактивное сопротивления;

, [image] - потери холостого хода;

, [image] - модуль и фазовый угол коэффициента трансформатора ( [image]).

Трёхобмоточные силовые трансформаторы и автотрансформаторы имеют следующие параметры:

- номинальная мощность трансформатора;

, [image], [image] - номинальное высокое, среднее и низкое напряжения;

, [image], [image], [image], [image], [image] - активное и реактивное сопротивление на высокой, средней и низкой сторонах трансформатора;

, [image] - потери холостого хода;

, [image], [image], [image] - модули и фазовые углы коэффициентов трансформации между высокой и средней и высокой и низкой сторонами.

Для упрощения ввода данных по всем видам трансформаторов имеются справочники трансформаторов, в которых, кроме всего прочего, содержится также информация о числе и проценте отпаек. Это позволяет автоматизировать процесс выбора коэффициента трансформации.

Нагрузки (нагрузка, генератор, двигатель синхронный и асинхронный, электромеханический источник постоянного тока).

В зависимости от способа учёта нагрузки, который задаётся в окне настройки параметров электрических расчётов, используются следующие параметры:

- номинальное напряжение;

, [image], [image], [image] - максимальные и минимальные активная и реактивная мощности. Предусмотрено представление информации о максимальной нагрузке токами ввода низкой стороны силового трансформатора с заданным коэффициентом мощности, которые потом для расчетов преобразуются в мощности ( [image], [image], [image], [image]);

, [image], [image], [image] - коэффициенты статической характеристики нагрузки по напряжению;

суточный график нагрузки с настраиваемым интервалом дискретности.

Для упрощения ввода данных в программе предусмотрен справочник наиболее распространённых типов нагрузок.

Компенсирующие устройства (токоограничивающие, шунтирующие и сдвоенные реакторы, батареи статических конденсаторов и продольной компенсации).

Установки продольной компенсации, токоограничивающие и шунтирующие реакторы, батареи статических конденсаторов имеют параметры:

- номинальное напряжение;

или [image] - номинальная мощность;

- активное сопротивление;

- реактивное сопротивление.

Узел

Устанавливается в узлах схемы с заданными напряжениями и имеет параметры:

название узла - для отображения в отчете;

- номинальное напряжение узла электрической сети. Используется для начального приближения при расчете.

Узел - необязательный элемент схемы, так как в случае его отсутствия напряжение начального приближения для этого узла определяется номинальным напряжением присоединённой к нему линии или соответствующим напряжением присоединённого силового трансформатора.

Ячейка

Устанавливается на шинах подстанций и является корневой вершиной разомкнутых подсхем - отходящих фидеров. Это позволяет произвести окрашивание линий, входящих в состав фидера, определённым цветом для повышения наглядности схемы.

Надписи и обозначения

Текстовые надписи и обозначения служат для подписи различных элементов. Они могут быть настроены на отображение значений исходных или расчётных параметров описанных выше элементов.

Подстанции (прямоугольник или полигон).

Используются для обозначения на схеме контуров подстанций и имеют параметры:

название - для отображения в отчёте;

- номинальное напряжение. Может использоваться для раскраски на карте подстанций по классам напряжения.

Также в этом разделе:

Понятие EX-шрифта, темы и слоя электрической схемы

Регистрация EX-шрифтов и тем

Создание слоя электрической схемы

Легенда слоя электрической схемы

Создание новых элементов схемы

Редактирование элементов схемы

Инспектор объектов

Использование шаблонов

Привязка по сетке элементов электрических схем

Базовый масштаб слоя

Коммутация переключателей

Проверка и анализ схемы

Раскрашивание электрической схемы

Выделение и окрашивание фидеров

Условная отрисовка слоя в зависимости от масштаба карты


Технология создания графического изображения сети. Регистрация EX-шрифтов и тем

Технология создания графического изображения сети

Регистрация EX-шрифтов и тем

Для создания слоя на основе некоторой темы необходимо, чтобы эта тема была зарегистрирована в системе, а также EX-шрифт (или несколько EX-шрифтов), на элементы которого ссылается тема.

Также в этом разделе:

Регистрация тем

Регистрация EX-шрифтов


Регистрация EX-шрифтов и тем. Регистрация тем

Регистрация EX-шрифтов и тем

Регистрация тем

Список всех зарегистрированных в системе тем можно просмотреть, выполнив команду главного меню Файл| [image] Темы| [image] Открыть из реестра…

Список зарегистрированных тем

Чтобы зарегистрировать новую тему в системе, нажмите кнопку [image] Добавить тему в список зарегистрированных… и в появившемся диалоговом окне открытия файла выберите файл темы. Темы хранятся в файлах с расширением *.gst.

Для удаления темы из реестра выделите её в списке и нажмите кнопку [image] Удалить тему из списка зарегистрированных.

Также в этом разделе:

Регистрация EX-шрифтов


Регистрация EX-шрифтов и тем. Регистрация EX-шрифтов

Регистрация EX-шрифтов и тем

Регистрация EX-шрифтов

Список всех зарегистрированных в системе EX-шрифтов отображается в окне, которое открывается при выполнении команды главного меню Файл| [image] EX-шрифты| [image] Открыть из реестра…

Список зарегистрированных EX-шрифтов

Чтобы зарегистрировать новый EX-шрифт в системе, выполните команду главного меню Файл| [image] EX-шрифты| [image] Зарегистрировать… и в появившемся диалоговом окне открытия файла выберите файл шрифта.

Для удаления EX-шрифта из реестра выполните команду главного меню Файл| [image] EX-шрифты| [image] Удалить из реестра…, в появившемся диалоговом окне выделите нужный шрифт и нажмите кнопку Удалить.

Замечание
При установке системы IndorElectra с дистрибутива необходимые для рисования схем тема и EX-шрифт автоматически регистрируются в системе.

Также в этом разделе:

Регистрация тем


Технология создания графического изображения сети. Создание слоя электрической схемы

Технология создания графического изображения сети

Создание слоя электрической схемы

После того как в окне настройки системы IndorElectra (команда меню Карта| [image] Настройка IndorElectra…) будет установлен флаг Использовать карту для электрических расчётов, в новой карте автоматически создаётся один слой электрической схемы.

Чтобы создать ещё один слой в открытой карте, выберите пункт главного меню Слой| [image] Создать новый слой. Он содержит список со всеми типами слоёв, которые могут быть созданы в системе IndorGIS. Для создания слоя электрической схемы выберите в этом списке пункт [image] Слой чертежа.

Выбор типа создаваемого слоя

При этом появится диалоговое окно, где нужно указать:

  • Тему, на основе которой должен быть создан новый слой. Для создания слоя электрической схемы выберите тему Электрические сети.
Замечание
Список в центре окна содержит все зарегистрированные в системе темы. Если в списке нет нужной темы, зарегистрируйте её, нажав кнопку [image] Добавить тему в список зарегистрированных.
  • Место хранения слоя: В файле проекта или В отдельном файле чертежа. В последнем случае нужно указать файл, в который будет сохранён слой. Для этого можно воспользоваться кнопкой [image], при нажатии которой открывается диалоговое окно, где можно выбрать путь к файлу и ввести имя нового файла или выбрать существующий файл.

Создание слоя чертежа

Замечания
1. Слой нужно сохранять в отдельном файле, если данные слоя могут быть использованы в других картах, а также если слой будет редактироваться несколькими пользователями.
2. При повреждении файла проекта данные слоёв, хранящиеся в этом файле, нельзя будет восстановить.
3. Если слой, сохранённый в файле проекта, содержит большие объёмы информации, то это может привести к долгой загрузке проекта и медленной работе.

При нажатии кнопки ОК в карте создаётся новый слой электрической схемы.

Замечание
Для создания слоя другого типа (точек, линий, полигонов, рамки, папки слоёв и др.) выберите в списке типов возможных слоёв (см. рисунок выше) нужный тип слоя.

Также в этом разделе:

Понятие EX-шрифта, темы и слоя электрической схемы

Основные типы элементов в слое электрической схемы

Регистрация EX-шрифтов и тем

Легенда слоя электрической схемы

Создание новых элементов схемы

Редактирование элементов схемы

Инспектор объектов

Использование шаблонов

Привязка по сетке элементов электрических схем

Базовый масштаб слоя

Коммутация переключателей

Проверка и анализ схемы

Раскрашивание электрической схемы

Выделение и окрашивание фидеров

Условная отрисовка слоя в зависимости от масштаба карты


Технология создания графического изображения сети. Легенда слоя электрической схемы

Технология создания графического изображения сети

Легенда слоя электрической схемы

В легенде слоя электрической схемы отображаются все элементы, которые можно создать в этом слое. Они объединены в группы в соответствии со структурой, заданной в теме.

Легенда слоя электрической схемы

Рядом с каждой группой имеется знак [image] или [image], позволяющий раскрыть или скрыть содержимое группы.

Флажками [image] в дереве объектов отмечаются те группы элементов и элементы, которые в настоящий момент отображаются на карте. Флажок видимости устанавливается/снимается щелчком мыши.

Также в этом разделе:

Понятие EX-шрифта, темы и слоя электрической схемы

Основные типы элементов в слое электрической схемы

Регистрация EX-шрифтов и тем

Создание слоя электрической схемы

Создание новых элементов схемы

Редактирование элементов схемы

Инспектор объектов

Использование шаблонов

Привязка по сетке элементов электрических схем

Базовый масштаб слоя

Коммутация переключателей

Проверка и анализ схемы

Раскрашивание электрической схемы

Выделение и окрашивание фидеров

Условная отрисовка слоя в зависимости от масштаба карты


Технология создания графического изображения сети. Создание новых элементов схемы

Технология создания графического изображения сети

Создание новых элементов схемы

Создание новых элементов схемы осуществляется в специальном режиме, которому соответствует кнопка Создание новых объектов на панели инструментов Electra Режимы общие. При нажатии этой кнопки появляется меню, в котором сначала нужно выбрать группу элементов, а затем - режим создания конкретного элемента.

Режимы создания новых элементов схемы

Совет
Режим создания элемента схемы можно включить из легенды слоя, нажав на пиктограмму нужного элемента.

Включение режима создания элемента схемы

Если элемент является символом (например, это трансформатор, выключатель и пр.), то для его создания достаточно щёлкнуть мышью в нужном месте на карте. Если это линия электропередачи, соединительная линия или шина, то нужно последовательными щелчками мыши указать на карте узловые точки линии. Завершить построение линии можно щелчком правой кнопки мыши.

Создание выключателя | Создание соединительной линии
Замечание
Новые элементы создаются в том слое, который в данный момент является активным, т.е. выделенным в дереве слоёв.

При рисовании схем электрических сетей следует помнить следующее:

  1. В отличие от линий, которые имеют два контакта на концах, шина является сплошным контактом, однако две пересекающиеся на чертеже шины не будут электрически связаны.
  2. Соединительная линия имеет два контакта на концах, но, в отличие от линии электропередачи, не является ветвью электрической сети. Она не обладает электрическим сопротивлением и не имеет параметров. Два узла, связанные соединительной линией, превращаются в один.
  3. Каждый трансформатор имеет высокую и низкую либо высокую, среднюю и низкую стороны. При вводе параметров каждой стороне ставится в соответствие номинальное напряжение, которое используется при расчёте для начального приближения напряжения в данном узле. Поэтому при рисовании необходимо помнить, что линии высокого напряжения должны быть присоединены к стороне высокого напряжения, а линии низкого напряжения - к сторонам низкого напряжения.

Также в этом разделе:

Понятие EX-шрифта, темы и слоя электрической схемы

Основные типы элементов в слое электрической схемы

Регистрация EX-шрифтов и тем

Создание слоя электрической схемы

Легенда слоя электрической схемы

Редактирование элементов схемы

Инспектор объектов

Использование шаблонов

Привязка по сетке элементов электрических схем

Базовый масштаб слоя

Коммутация переключателей

Проверка и анализ схемы

Раскрашивание электрической схемы

Выделение и окрашивание фидеров

Условная отрисовка слоя в зависимости от масштаба карты


Технология создания графического изображения сети. Редактирование элементов схемы

Технология создания графического изображения сети

Редактирование элементов схемы

В режиме [image] Редактирование фигур можно изменить форму линий, положение и размер нарисованных на карте элементов схемы. Кнопка, соответствующая этому режиму, находится на панели инструментов Electra Режимы общие.

Также в этом разделе:

Выделение элементов

Редактирование элементов

Выделение группы элементов

Перемещение и зеркальное отражение элементов

Копирование элементов

Удаление элементов


Редактирование элементов схемы. Выделение элементов

Редактирование элементов схемы

Выделение элементов

Редактировать можно только выделенный элемент (или элементы) схемы. Чтобы выделить элемент схемы, включите режим редактирования фигур и щёлкните мышью на элементе. Обратите внимание, что при этом должен быть активным слой, которому принадлежит выделяемый элемент.

Совет
Для определения, в каком слое находится элемент, можно использовать комбинацию клавиш Ctrl+Alt+Shift. Если щёлкать мышью на карте, удерживая нажатыми указанные клавиши, то будут перебираться все элементы, над которыми находится мышь, и соответствующие им слои будут становиться активными.

В режиме редактирования на линии визуализируются составляющие её узловые точки и точки настройки, а на символьном элементе - контакты (см. подробнее) и узловая точка, являющаяся центром символа. Контакты элементов отображаются квадратами красного цвета.

Также в этом разделе:

Редактирование элементов

Выделение группы элементов

Перемещение и зеркальное отражение элементов

Копирование элементов

Удаление элементов


Редактирование элементов схемы. Редактирование элементов

Редактирование элементов схемы

Редактирование элементов

Чтобы изменить положение символьного элемента, перенесите его за центр в нужное место.

Перемещение элемента

При перемещении контактов элемента меняются его размер и угол поворота.

Перемещение контакта элемента

Корректировать форму линии можно, перемещая её узловые точки и контакты. При перемещении точки настройки создаётся новая узловая точка.

Перемещение узловой точки | Перемещение точки настройки

Также в этом разделе:

Выделение элементов

Выделение группы элементов

Перемещение и зеркальное отражение элементов

Копирование элементов

Удаление элементов


Редактирование элементов схемы. Выделение группы элементов

Редактирование элементов схемы

Выделение группы элементов

Чтобы выделить группу элементов схемы, последовательно указывайте их мышью, удерживая нажатой клавишу Shift, или обведите нужную группу элементов рамкой. Группа выделенных элементов окружается пунктирным прямоугольником со специальными управляющими точками.

При перемещении круглых точек выполняется поворот группы элементов, при перемещении квадратных точек - изменение размера (растяжение/сжатие) группы.

Группа выделенных элементов

Группу выделенных элементов можно с помощью мыши синхронно перемещать по карте, "ухватив" за один из элементов.

Перемещение группы элементов

Также в этом разделе:

Выделение элементов

Редактирование элементов

Перемещение и зеркальное отражение элементов

Копирование элементов

Удаление элементов


Редактирование элементов схемы. Перемещение и зеркальное отражение элементов

Редактирование элементов схемы

Перемещение и зеркальное отражение элементов

Для перемещения и зеркального отражения элемента или группы элементов можно использовать кнопки, расположенные на панели инструментов Electra Правка.

Повернуть налево. Поворачивает выделенный элемент (или элементы) на 90° против часовой стрелки вокруг центра.

Повернуть направо. Поворачивает выделенный элемент (или элементы) на 90° по часовой стрелке вокруг центра.

Отразить сверху вниз. Отражает выделенный элемент (или элементы) сверху вниз относительно горизонтальной линии, проходящей через центр элемента (или группы элементов).

Отразить слева направо. Отражает выделенный элемент (или элементы) слева направо относительно вертикальной линии, проходящей через центр элемента (или группы элементов).

Замечание
Аналогичные действия (поворот и зеркальное отражение) можно также выполнить, используя инспектор объектов.

Также в этом разделе:

Выделение элементов

Редактирование элементов

Выделение группы элементов

Копирование элементов

Удаление элементов


Редактирование элементов схемы. Копирование элементов

Редактирование элементов схемы

Копирование элементов

Для копирования элементов схемы можно использовать буфер обмена.

Чтобы скопировать (или вырезать) элемент в буфер обмена, выделите его и нажмите кнопку [image] Копировать (или [image] Вырезать) на панели инструментов Electra Правка.

При вставке элемента из буфера обмена можно указывать его местоположение на карте. Он может располагаться точно по координатам исходного элемента или в любом другом месте на карте, указанном пользователем.

Для вставки элемента из буфера обмена точно по координатам исходного элемента нажмите кнопку [image] Вставить точно по координатам на панели инструментов Electra Правка.

При нажатии кнопки [image] Вставить в центр окна и переместить указатель мыши помещается точно в центр окна, а рядом с ним появляется изображение элемента в буфере обмена. Выберите местоположение элемента на карте, после чего щёлкните мышью для того, чтобы элемент был вставлен из буфера обмена.

Создать копию выделенного элемента можно также другим способом. Откройте контекстное меню щелчком правой кнопки мыши и выполните команду [image] Рисовать такой же элемент. Рядом с указателем появится изображение элемента. Щелчком мыши укажите положение нового элемента на карте.

Также в этом разделе:

Выделение элементов

Редактирование элементов

Выделение группы элементов

Перемещение и зеркальное отражение элементов

Удаление элементов


Редактирование элементов схемы. Удаление элементов

Редактирование элементов схемы

Удаление элементов

Чтобы удалить элемент схемы, выделите его и нажмите клавиши Ctrl+Del или выполните в контекстном меню команду [image] Удалить элемент.

Также в этом разделе:

Выделение элементов

Редактирование элементов

Выделение группы элементов

Перемещение и зеркальное отражение элементов

Копирование элементов


Технология создания графического изображения сети. Инспектор объектов

Технология создания графического изображения сети

Инспектор объектов

Любой элемент схемы имеет набор настраиваемых параметров, таких как размер, угол поворота, цвета составляющих символа и т.д. Эти параметры редактируются в инспекторе объектов, который открывается при нажатии кнопки [image] Инспектор объектов на панели инструментов Electra Правка, при выполнении команды главного меню Вид| [image] Инспектор объектов или при нажатии клавиш Ctrl+B.

Некоторые параметры элементов могут быть зафиксированы в теме. Например, для трансформатора можно зафиксировать в теме цвета отображения обмоток высокого и низкого напряжений. В этом случае все создаваемые элементы данного типа будут отображаться в соответствии с этими настройками, причём их нельзя будет редактировать в инспекторе объектов. Но все свободные параметры элемента, не зафиксированные в теме, останутся доступными для редактирования.

Чтобы настроить параметры элемента, выделите его и откройте инспектор объектов. В инспекторе объектов на закладке Свойства отображаются параметры выделенного на карте элемента. Рассмотрим их.

Цвет[i]. В символе может быть несколько настраиваемых цветов (например, цвет обмоток высокого и низкого напряжений трансформатора). Данный параметр позволяет изменить цвет некоторой составляющей символа.

Состояние. Этот параметр присутствует в инспекторе объектов, если для выделенного элемента схемы (например, выключателя или разъединителя) определено несколько состояний. В этом поле можно выбрать из выпадающего списка нужное состояние элемента (включен/выключен).

Совет
Состояние элемента можно также переключать соответствующими командами в контекстном меню.

Поворот. Задаёт угол поворота символа вокруг центра против часовой стрелки в градусах.

Размер. Определяет условный размер символа, который примерно равен диаметру окружности, описанной вокруг символа.

Зеркальность. При установке этого флага элемент зеркально отображается относительно вертикальной оси.

Центр: X, Y. Эти параметры задают координаты точки, являющейся центром символа.

Контакт [i]: X, Y. Эти параметры задают координаты контактов элемента.

Параметры элемента схемы

Замечание
Значения параметров, устанавливаемые в инспекторе объектов, запоминаются системой, а затем применяются к другим создаваемым элементам. Например, если выделить некоторый трансформатор на схеме и изменить для него в инспекторе объектов цвет обмотки низкого напряжения, то все вновь создаваемые трансформаторы будут иметь указанный цвет обмотки низкого напряжения.

Также в этом разделе:

Понятие EX-шрифта, темы и слоя электрической схемы

Основные типы элементов в слое электрической схемы

Регистрация EX-шрифтов и тем

Создание слоя электрической схемы

Легенда слоя электрической схемы

Создание новых элементов схемы

Редактирование элементов схемы

Использование шаблонов

Привязка по сетке элементов электрических схем

Базовый масштаб слоя

Коммутация переключателей

Проверка и анализ схемы

Раскрашивание электрической схемы

Выделение и окрашивание фидеров

Условная отрисовка слоя в зависимости от масштаба карты


Технология создания графического изображения сети. Использование шаблонов

Технология создания графического изображения сети

Использование шаблонов

Для слоёв чертежа в системе IndorGIS реализован механизм шаблонов, позволяющий запоминать часто повторяющиеся блоки изображения, а затем добавлять эти блоки на карту. В виде шаблонов можно сохранить, например, схемы типовых подстанций, чтобы в дальнейшем использовать их при рисовании схем.

Замечание
Каждый слой чертежа имеет свой набор ассоциированных с ним шаблонов.

Команды для работы с шаблонами находятся в меню Слой| [image] Шаблоны главного меню.

Команды для работы с шаблонами

Рассмотрим работу с шаблонами чертежа. Для этого выделите фрагмент чертежа, который нужно сохранить в качестве шаблона. Затем выполните команду [image] Шаблоны| [image] Запомнить… и введите в появившемся диалоговом окне имя шаблона.

Выделенный фрагмент чертежа

Чтобы просмотреть список шаблонов, ассоциированных с текущим слоем, выполните команду [image] Шаблоны| [image] Менеджер шаблонов…

В окне менеджера шаблонов можно изменить описание любого шаблона (кнопка Описание) или удалить шаблон (кнопка Удалить).

Менеджер шаблонов

Чтобы добавить в слой ранее запомненный шаблон, выполните одну из команд: Шаблоны| [image] Вставить точно…, [image] Вставить пропорционально… или [image] Вставить произвольно… При выполнении этих команд открывается окно менеджера шаблонов, в котором нужно выбрать шаблон для вставки и нажать кнопку Вставить.

Первая команда вставляет шаблон с тем же размером, что и исходный фрагмент чертежа при запоминании. Для вставки достаточно щёлкнуть мышью в нужном месте на карте.

Вторая команда позволяет вставить фрагмент с пропорциональным растяжением по вертикали и горизонтали. Для вставки объекта нужно растянуть на карте рамку, определяющую размер шаблона при вставке.

Третья команда позволяет вставить шаблон с растяжением по вертикали и горизонтали, возможно, не пропорциональным.

Также в этом разделе:

Понятие EX-шрифта, темы и слоя электрической схемы

Основные типы элементов в слое электрической схемы

Регистрация EX-шрифтов и тем

Создание слоя электрической схемы

Легенда слоя электрической схемы

Создание новых элементов схемы

Редактирование элементов схемы

Инспектор объектов

Привязка по сетке элементов электрических схем

Базовый масштаб слоя

Коммутация переключателей

Проверка и анализ схемы

Раскрашивание электрической схемы

Выделение и окрашивание фидеров

Условная отрисовка слоя в зависимости от масштаба карты


Технология создания графического изображения сети. Привязка по сетке элементов электрических схем

Технология создания графического изображения сети

Привязка по сетке элементов электрических схем

Каждый элемент схемы имеет контакты. Контакт задаётся точкой, т.е. двумя координатами. Элементы электрической схемы считаются соединенными только, если их контакты лежат в одной точке. Не всегда бывает возможно совместить два контакта таким образом, чтобы они оказались точно в одной точке. Поэтому для того чтобы контакты элементов схемы точно соприкасались, необходимо использовать привязку к сетке во время рисования схемы.

Если привязка к сетке включена, то при создании или редактировании объектов на карте координаты всех узловых точек и контактов выравниваются по сетке, т.е. как бы "прилипают" к узлам сетки.

Пример использования привязки к сетке

Команды для настройки параметров сетки находятся на панели инструментов Electra Настройка карты. Для отображения сетки на карте включите режим [image] Показывать сетку. Чтобы элементы притягивались к сетке, включите режим [image] Привязывать к сетке. Теперь при перемещении узловых точек элементов они будут попадать точно в узлы сетки.

Элемент схемы привязывается к сетке следующим образом: сначала притягивается центр, а затем контакты элементов. В случае если элемент (такой как трёхобмоточный трансформатор) имеет более двух контактов, в процессе редактирования может возникнуть ситуация, когда один из контактов оказывается лежащим вне сетки, а сам элемент приобретает поворот вокруг оси. Это связано с тем, что, привязывая два контакта к сетке, мы тем самым изменяем размер элемента, а поскольку при этом расстояния между всеми контактами также пропорционально изменяются, третий контакт может оказаться не строго в узле сетки.

Поворот элемента при привязке к сетке

Чтобы избежать этого, необходимо перед началом рисования схемы правильно подобрать шаг сетки относительно размера элементов схемы. При этом также нужно учитывать, что для обеспечения достаточной точности наиболее удобным можно считать шаг сетки, при котором элементы перекрывают 6-8 делений.

Шаг сетки задаётся в окне настройки карты (кнопка [image] Свойства карты на панели инструментов Electra Настройка карты или команда меню Карта| [image] Параметры карты…). Переключитесь на закладку Редактор и установите шаг сетки по горизонтали и вертикали.

Установленный в этом окне шаг сетки применяется ко всем слоям карты, для которых не заданы индивидуальные настройки сетки.

Установка шага сетки

Замечание
Если Вы не планируете рисовать схему поверх уже нарисованных объектов карты, где нужно согласовывать размеры элементов электрической схемы с этими объектами, а значит, подбирать базовый масштаб и размер шага сетки, то можно задать параметры карты "для обычной схемы". Для этого установите флаг Задать параметры карты для обычной схемы в окне настройки системы IndorElectra (команда меню Карта| [image] Настройка IndorElectra…).

Настройка IndorElectra

При установке этого флага шаг сетки становится равным 5. Такой шаг сетки оптимально подходит к размеру элементов, который задаётся для всех новых слоёв.

Дополнительно заметим, что при создании карты шаг сетки равен 1.
Совет
Если по какой-то причине привязка элементов к сетке сбилась, например после зеркального отражения или переноса группы элементов, то её можно восстановить. Для этого выделите нужные элементы и выполните команду контекстного меню [image] Подтяжка| [image] Выровнять по сетке.

При необходимости в разных слоях карты можно рисовать с разным шагом сетки. Например, если схема разбита по классам напряжения на несколько слоёв и в зависимости от класса фрагменты схемы отображаются большими или меньшими по размеру, или если в нескольких слоях карты элементы схемы рисуются с разной точностью.

Чтобы задать индивидуальные параметры сетки для некоторого слоя, выделите этот слой в дереве и нажмите кнопку [image] Настроить индивидуальную сетку слоя на панели инструментов Electra Настройка карты.

В диалоговом окне установите флаг Слой имеет индивидуальные настройки сетки и введите значения шага сетки по вертикали и горизонтали. Ниже можно выбрать значок для отображения узлов сетки и их цвет.

Индивидуальные параметры сетки слоя

Также в этом разделе:

Понятие EX-шрифта, темы и слоя электрической схемы

Основные типы элементов в слое электрической схемы

Регистрация EX-шрифтов и тем

Создание слоя электрической схемы

Легенда слоя электрической схемы

Создание новых элементов схемы

Редактирование элементов схемы

Инспектор объектов

Использование шаблонов

Базовый масштаб слоя

Коммутация переключателей

Проверка и анализ схемы

Раскрашивание электрической схемы

Выделение и окрашивание фидеров

Условная отрисовка слоя в зависимости от масштаба карты


Базовый масштаб слоя. Понятие базового масштаба

Базовый масштаб слоя

Понятие базового масштаба

Для слоёв чертежа определено понятие базового масштаба. Базовый масштаб задаёт размер создаваемых элементов схемы на экране: чем меньше базовый масштаб, тем большими по величине отображаются на экране элементы схемы (при одинаковом масштабе карты).

Ниже на рисунке изображена часть электрической схемы. В первом слое нарисован фрагмент схемы со значением базового масштаба 1:1000, а во втором - со значением 1:500. Элементы второго слоя в два раза меньше по размеру, чем элементы первого, поскольку базовый масштаб слоя в два раза больше.

Фрагмент карты с двумя слоями электрической схемы, нарисованными в разных базовых масштабах

Базовый масштаб следует настраивать, если схема рисуется поверх уже нарисованных в других слоях объектов, где нужно согласовывать размеры элементов электрической схемы с этими объектами, или если схема разбита по классам напряжения на несколько слоёв и в зависимости от класса фрагменты схемы отображаются большими или меньшими по размеру.

Также в этом разделе:

Установка базового масштаба

Подбор базового масштаба для рисования частей схем в разных масштабах

Приведение схемы, нарисованной в одном базовом масштабе, к другому базовому масштабу

Подбор базового масштаба для рисования схем на плане местности


Базовый масштаб слоя. Установка базового масштаба

Базовый масштаб слоя

Установка базового масштаба

Для новых слоёв базовый масштаб задаётся равным 1:3779,5. При этом подразумевается, что единицы карты (расстояние между ближайшими точками сетки с единичным шагом) - метры и, кроме того, элементы имеют размер, равный 10. При таком стандартном размере величина элемента соответствует толщине линий, из которых состоит элемент. Напомним, что оптимальный шаг сетки для такого базового масштаба и размера элементов - 5.

Значение базового масштаба для слоя устанавливается в окне настройки его свойств на закладке Отрисовка в поле Базовый масштаб. Чтобы открыть это окно, выделите нужный слой и выполните команду главного меню Слой| [image] Свойства слоя…

Задание базового масштаба для слоя

Замечание
Поле Базовый масштаб становится доступным после установки единиц карты. Для задания единиц карты откройте окно настройки параметров карты (команда главного меню Карта| [image] Параметры карты…), переключитесь на закладку Координаты и выберите в поле Единицы карты - метры.

Также в этом разделе:

Понятие базового масштаба

Подбор базового масштаба для рисования частей схем в разных масштабах

Приведение схемы, нарисованной в одном базовом масштабе, к другому базовому масштабу

Подбор базового масштаба для рисования схем на плане местности


Базовый масштаб слоя. Подбор базового масштаба для рисования частей схем в разных масштабах

Базовый масштаб слоя

Подбор базового масштаба для рисования частей схем в разных масштабах

Рассмотрим карту, содержащую один слой электрической схемы с названием "Схема 1". Для него установлено значение базового масштаба по умолчанию 1:3779,5. Ниже на рисунке приведён фрагмент этого слоя.

Фрагмент слоя электрической схемы "Схема 1"

Предположим, необходимо нарисовать на карте часть схемы таким образом, чтобы её элементы были в два раза меньше, чем элементы в слое "Схема 1". Для этого нужно, во-первых, создать новый слой (будем называть его "Схема 2"), а во-вторых, настроить для него значение базового масштаба.

Как следует из понятия базового масштаба, данного выше, чтобы элементы отображались на экране меньшими по размеру, необходимо увеличить базовый масштаб слоя. Поскольку размер элементов нужно уменьшить в два раза, значит, базовый масштаб слоя "Схема 2" нужно увеличить в два раза относительно слоя "Схема 1", т.е. он должен быть равен 1:1889,75. Обратите внимание, что размер элементов в инспекторе объектов менять не нужно.

Установка базового масштаба для слоя "Схема 2"

Шаг сетки, равный 5, для слоя "Схема 2" большой, так как размер элементов уменьшился в два раза. Поэтому для этого слоя шаг следует уменьшить в два раза (примерно во столько же раз, во сколько уменьшился размер элементов), т.е. он должен быть равен 2,5.

На рисунке показан фрагмент карты со слоями "Схема 1" и "Схема 2": элементы в слое "Схема 2" отображаются в два раза меньшими по размеру по сравнению с элементами в слое "Схема 1".

Фрагмент карты со слоями "Схема 1" и "Схема 2"

Замечание
Уменьшать размер элементов схемы, изменяя параметр Размер в инспекторе объектов, нельзя, поскольку в этом случае нарушается соотношение толщина/размер у элементов схемы. То есть размер элементов всегда должен быть равен 10.

На рисунке слева размер элементов схемы равен 10, а на рисунке справа - 5, и поэтому элементы на нём выглядят жирнее.

Размер элементов равен 10 | Размер элементов равен 5

Теперь сформулируем ещё одно понятие базового масштаба.

Если просматривать карту в масштабе, равном базовому масштабу некоторого слоя, то размер элементов этого слоя на экране будет равен размеру, установленному для элементов в инспекторе объектов. То есть если установить масштаб карты, равный 1:3779,5, то размер на экране элементов слоя "Схема 1" будет равен 10. Если же установить масштаб карты, равный 1:1889,75, то размер на экране элементов слоя "Схема 2" будет равен 10.

Масштаб карты можно установить в поле, расположенном в левом нижнем углу редактора карт. Оно становится доступным после установки единиц карты.

Поле для задания масштаба карты

На рисунке слева показан вид схемы при масштабе карты, равном базовому масштабу слоя "Схема 1", 1:3779,5, а на рисунке справа - при масштабе карты, равном базовому масштабу слоя "Схема 2", 1:1889,75.

Вид схемы при разных масштабах карты: слева - масштаб равен 1:3779,5, справа - масштаб равен 1:1889,75

Как видно из рисунка, размер элементов слоя "Схема 1" на рисунке слева совпадает с размером элементов слоя "Схема 2" на рисунке справа и равен 10.

Также в этом разделе:

Понятие базового масштаба

Установка базового масштаба

Приведение схемы, нарисованной в одном базовом масштабе, к другому базовому масштабу

Подбор базового масштаба для рисования схем на плане местности


Базовый масштаб слоя. Приведение схемы, нарисованной в одном базовом масштабе, к другому базовому масштабу

Базовый масштаб слоя

Приведение схемы, нарисованной в одном базовом масштабе, к другому базовому масштабу

Рассмотрим, как можно привести схему, нарисованную в одном базовом масштабе, к другому базовому масштабу. Эта операция может понадобиться, если необходимо объединить в один слой несколько частей схемы, нарисованных в разных слоях и с разными базовыми масштабами.

Для наглядности будем использовать рассмотренный ранее пример. Приведём размер элементов слоя "Схема 2" к размеру элементов слоя "Схема 1".

Установите базовый масштаб слоя "Схема 2", равный базовому масштабу слоя "Схема 1", т.е. 1:3779,5. При изменении базового масштаба слоя будет выдано сообщение, в котором нужно ответить - Да.

Сообщение при изменении базового масштаба слоя

После изменения базового масштаба нарисованные в слое элементы стали "толще", поскольку теперь они соответствуют базовому масштабу - 1:3779,5. Размер элементов в инспекторе объектов уменьшился во столько раз, во сколько был уменьшен базовый масштаб, в нашем примере в 2 раза.

Изменение базового масштаба слоя "Схема 2"

Теперь нужно увеличить размер фрагмента схемы во столько же раз, во сколько был уменьшен базовый масштаб слоя. Коэффициент масштабирования вычисляется как Старый базовый масштаб/Новый базовый масштаб. В нашем примере он равен 2 = (1:1889,75)/(1:3779,5).

Выделите нужный фрагмент схемы в слое "Схема 2" и откройте окно Координатное преобразование (команда меню Карта| [image] Координатное преобразование…). В этом окне укажите, что преобразовывать необходимо Выделенные фигуры, выберите тип преобразования - Масштабирование, задайте центр преобразования, например По центру фигур, а затем введите коэффициент масштабирования.

Параметры координатного преобразования

Ниже на рисунке показан вид схемы после масштабирования. Теперь фрагменты схемы в слоях "Схема 1" и "Схема 2" могут быть объединены в один слой.

Результат выполнения масштабирования

Также в этом разделе:

Понятие базового масштаба

Установка базового масштаба

Подбор базового масштаба для рисования частей схем в разных масштабах

Подбор базового масштаба для рисования схем на плане местности


Базовый масштаб слоя. Подбор базового масштаба для рисования схем на плане местности

Базовый масштаб слоя

Подбор базового масштаба для рисования схем на плане местности

Рассмотрим карту местности, на которой схематично изображены контуры подстанций в местах их приблизительного расположения. Внутри контуров необходимо нарисовать схемы подстанций.

Контуры подстанций на плане местности

Подберём базовый масштаб слоя электрической схемы таким образом, чтобы схемы подстанций поместились внутри контуров.

Установите такой масштаб карты, чтобы контур некоторой подстанции полностью отображался на экране.

Поле для задания масштаба карты

Задайте этот масштаб в качестве базового масштаба для слоя электрической схемы и нарисуйте на карте трёхобмоточный трансформатор (размер элемента должен быть равен 10). Это нужно для того, чтобы оценить, какой размер на карте имеют элементы схемы при заданном значении базового масштаба слоя. В нашем примере элементы схемы отображаются большими по величине, значит, базовый масштаб слоя необходимо увеличить.

Оценка размера элементов схемы

Подберите значение базового масштаба слоя таким образом, чтобы элементы схемы имели подходящий размер на карте внутри контуров подстанций.

Подходящий размер элементов схемы

Теперь нужно подобрать размер шага сетки для слоя схемы. Шаг должен быть таким, чтобы элемент перекрывал нужное количество делений сетки (обычно 6-8) и все контакты лежали в узлах сетки. Включите режим отображения сетки и режим привязки к сетке и установите для слоя электрической схемы индивидуальные настройки шага сетки (путём подбора).

При установленном шаге сетки может оказаться, что контакты создаваемого элемента лежат недостаточно близко к узлам сетки.

Контакты элемента лежат недостаточно близко к узлам сетки

В этом случае необходимо уточнить размер элементов схемы. В режиме редактирования фигур подтяните верхний контакт трансформатора к узлу сетки, затем, взяв нижний контакт, вертикально растяните трансформатор таким образом, чтобы все контакты оказались точно в узлах сетки.

Уточнение размера элемента

Запомните ближайшее целое число к величине Размера растянутого трансформатора в инспекторе объектов.

Установите это значение в качестве размера элементов схемы. Для этого включите режим рисования какого-либо элемента и введите в инспекторе объектов параметр Размер. После этого все вновь создаваемые элементы будут иметь данный размер и контакты элементов будут точно "привязываться" к узлам сетки.

Замечание
Уточнять размер элементов схемы необходимо для того, чтобы избежать возможных ошибок при подтягивании элементов к узлам сетки.

Ниже на рисунке показан итоговый вид схемы, нарисованной внутри контура подстанции.

Схема, нарисованная внутри контура подстанции

Также в этом разделе:

Понятие базового масштаба

Установка базового масштаба

Подбор базового масштаба для рисования частей схем в разных масштабах

Приведение схемы, нарисованной в одном базовом масштабе, к другому базовому масштабу


Технология создания графического изображения сети. Коммутация переключателей

Технология создания графического изображения сети

Коммутация переключателей

Для имитации состояний коммутаторов (включен/выключен) предназначен режим [image] Electra: Коммутация переключателей на панели инструментов Electra Режимы.

В зависимости от состояния обычный и вкатной выключатели отображаются на карте разными цветами ( [image], [image]), а различного рода разъединители - соответствующими обозначениями ( [image], [image]).

Чтобы задать состояние коммутатора, включите режим коммутации переключателей (в этом режиме курсор будет иметь вид: ) и укажите мышью переключатель на схеме. При этом он изменит свое состояние: включен или выключен.

Коммутация переключателей

По умолчанию коммутация переключателей производится во всех слоях карты, независимо от того, какой слой в данный момент выделен в дереве слоёв. Однако можно указать, чтобы коммутация выполнялась только в активном слое (который выделен в дереве слоёв). Для этого установите в окне настройки параметров электрических расчётов (команда меню IndorElectra| [image] Параметры…) на закладке Граф флаг Коммутация только в текущем слое.

Параметры электрических расчётов (закладка Граф)

Также в этом разделе:

Понятие EX-шрифта, темы и слоя электрической схемы

Основные типы элементов в слое электрической схемы

Регистрация EX-шрифтов и тем

Создание слоя электрической схемы

Легенда слоя электрической схемы

Создание новых элементов схемы

Редактирование элементов схемы

Инспектор объектов

Использование шаблонов

Привязка по сетке элементов электрических схем

Базовый масштаб слоя

Проверка и анализ схемы

Раскрашивание электрической схемы

Выделение и окрашивание фидеров

Условная отрисовка слоя в зависимости от масштаба карты


Технология создания графического изображения сети. Проверка и анализ схемы

Технология создания графического изображения сети

Проверка и анализ схемы

По окончании рисования схемы желательно выполнить её проверку на корректность, которая заключается в выявлении нескольких элементов, созданных в одном месте на карте, и проверке связности схемы.

Также в этом разделе:

Исключение многократного наложения элементов

Проверка связности графа сети


Проверка и анализ схемы. Исключение многократного наложения элементов

Проверка и анализ схемы

Исключение многократного наложения элементов

При рисовании схем могут возникать такие ошибки, как создание нескольких элементов в одном месте на карте. Рекомендуется производить поиск таких элементов для того, чтобы удалить лишние.

Откройте окно поиска некорректных фигур, выполнив команду меню Фигуры| [image] Выделение| [image] Специальное выделение| [image] Некорректные фигуры… В нём можно указывать различные критерии поиска некорректных элементов. Для поиска совпадающих элементов установите флаг Есть совпадающие фигуры и укажите точность совпадения элементов (в единицах карты).

Критерии для поиска совпадающих фигур

Также можно указать, чтобы одна из совпадающих фигур оставалась невыделенной. Это нужно для того, чтобы сразу можно было удалить оставшиеся выделенные фигуры.

При нажатии кнопки ОК на карте выделяются все совпадающие с заданной точностью элементы.

Также в этом разделе:

Проверка связности графа сети


Проверка и анализ схемы. Проверка связности графа сети

Проверка и анализ схемы

Проверка связности графа сети

Для проверки связности графа сети в системе IndorElectra предусмотрено несколько режимов. Они позволяют выделить на карте электрически соединённые элементы схемы, выделить окружение любого элемента схемы, а также выделить узел схемы. Команды для выделения подсхем расположены в выпадающем подменю на панели инструментов Electra Режимы.

Режимы выделения подсхем

Замечание
Напомним, что элементы считаются электрически связанными, если их контакты лежат в одной точке.

Чтобы выделить часть схемы в одном из этих режимов, включите соответствующий режим, после чего щёлкните мышью на элементе схемы. В режимах выделения подсхем указатель мыши меняет вид: .

В режиме [image] Electra: Выделение электрически связанных элементов на карте выделяется часть схемы, которая имеет электрическое соединение с элементом, который указан мышью.

Выделение электрически связанной части схемы

Если в режиме [image] Electra: Выделение окружения элемента указать мышью трансформатор или линию электропередачи, т.е. ребро электрической сети, то на карте выделяются это ребро и элементы прилегающих к нему узлов.

Выделение окружения ребра сети

В случае, когда курсором указывается элемент узла электрической сети (шина, контакт соединительной линии, линии электропередачи, выключателя, трансформатора и т.д.), на карте выделяются все элементы этого узла, а также прилегающие к нему рёбра.

Выделение окружения узла сети

Также можно выделить все элементы какого-либо узла схемы. Если в режиме [image] Electra: Выделение узла указать курсором элемент узла электрической сети, то на карте выделяются все элементы, принадлежащие этому узлу.

Выделение узла сети

После выделения части схемы можно вписать в окно все выделенные элементы с помощью кнопки [image] Вписать в окно все выделенные фигуры на панели инструментов Electra Навигация.

Замечание
Чтобы снять выделение с элементов, достаточно щёлкнуть мышью в свободном месте на карте.

Выделение подсхем можно производить с учётом состояния коммутаторов. Для этого откройте окно настройки электрических расчётов (команда меню IndorElectra| [image] Параметры…) и установите флаг Учитывать состояние коммутаторов на закладке Граф. По умолчанию этот флаг не установлен и выделение подсхем выполняется без учёта состояния коммутаторов.

Также на этой закладке можно указать, нужно ли выделять полочки результатов при выделении подсхем.

Параметры электрических расчётов (закладка Граф)

Чтобы выделение подсхемы обновлялось сразу после изменения состояния какого-либо коммутатора, установите флаг Обновлять выделение подсети в режиме коммутации. Это избавит от необходимости вновь выполнять выделение подсхемы после коммутации переключателей.

Также в этом разделе:

Исключение многократного наложения элементов


Технология создания графического изображения сети. Раскрашивание электрической схемы

Технология создания графического изображения сети

Раскрашивание электрической схемы

В системе IndorElectra реализован специальный режим для раскрашивания элементов электрической схемы. Он предусматривает четыре способа раскрашивания схемы:

  1. Окраска по номинальному напряжению.
  2. Окраска по принадлежности к фидеру.
  3. Окраска всей схемы в один цвет.
  4. Типовая окраска элементов.

В первом случае в один цвет окрашиваются элементы электрической схемы, обладающие одинаковым номинальным напряжением. При этом кольца трансформаторов окрашиваются в цвет, который соответствует номинальному напряжению стороны трансформатора. Во втором случае производится разбиение сети на подсхемы (фидеры), элементы каждой из которых окрашиваются в свой цвет. При окрашивании третьим способом всем элементам схемы задаётся один цвет, при окрашивании четвёртым способом линии окрашиваются в один цвет, а кольца всех трансформаторов - в заданные цвета вне зависимости от номинального напряжения.

Помимо элементов схемы, можно задавать параметры для окраски контуров подстанций. Однако это возможно только, если подстанции являются элементами Подстанции слоя электрической схемы (см. подробнее).

Чтобы раскрасить схему, выполните команду меню IndorElectra| [image] Раскрасить… и в появившемся диалоговом окне выберите способ раскрашивания элементов схемы, установив переключатель в нужное положение: По номинальному напряжению, По принадлежности к фидеру, Все элементы одного цвета или Типовая раскраска.

В зависимости от выбранного способа нужно настраивать различные параметры: на закладке Окраска сети - для окрашивания электрической схемы, а на закладке Окраска подстанций - для окрашивания контуров подстанций.

Для навигации по карте в процессе настройки параметров окрашивания служат кнопки [image] Увеличить изображение, [image] Уменьшить изображение и [image] Переместить изображение. При нажатии на любую из этих кнопок окно раскрашивания схемы временно скрывается для того, чтобы выполнить указанное действие.

Кнопки для навигации по карте

  • По номинальному напряжению. Выберите в списках для каждого значения номинального напряжения соответствующий цвет окраски. При этом можно воспользоваться кнопкой По умолчанию для установки цветов, предусмотренных для номинальных напряжений по умолчанию, или кнопкой Палитра для выбора одной из стандартных цветовых палитр. Кнопки Вверх и Вниз предназначены для перемещения выделенного цвета по списку.

Раскрашивание электрической сети по классам напряжения

Если на закладке Окраска подстанций нажать кнопку Цвета сети, то для номинальных напряжений подстанций будут установлены те же цвета, что и для элементов схемы. Для подстанций дополнительно можно указать тип заливки и стиль линии контура.

Совет
Заливку подстанций Белая удобно использовать для печати схемы. Цветная заливка удобна для просмотра схемы на экране.

Если в сети есть элементы, для которых не определено значение номинального напряжения, то они окрашиваются в Цвет элементов без введенных параметров. Чтобы выбранный в этом поле цвет не был применён к элементам схемы, установите флаг Оставить прежним.

  • По принадлежности к фидеру. В разделе Цвет окраски фидеров отображается список фидеров, из которых состоит электрическая сеть, и для каждого из них - соответствующий цвет окраски. Цвет фидера можно выбрать вручную, можно установить для всех фидеров значения по умолчанию или выбрать стандартную цветовую палитру. Если в сети присутствуют элементы, не присоединённые ни к одному фидеру, то они окрашиваются в Цвет неподключенных элементов.

Подстанции можно закрасить в белый цвет либо оставить без изменений.

Раскрашивание электрической сети по принадлежности к фидеру

Чтобы выделить на схеме выбранный в списке фидер, нажмите кнопку [image] Подсветить фидер. При этом окно раскрашивания схемы будет временно скрыто и на схеме подсветится выбранный фидер, после чего окно снова появится на экране.

  • Все элементы одного цвета. Выберите на закладке Окраска сети цвет, в который будут окрашены все элементы схемы.
  • Типовая раскраска. Линии окрашиваются в один цвет, а кольца всех трансформаторов - в заданные цвета вне зависимости от номинального напряжения. Отдельный цвет можно задать для окрашивания контуров подстанций.

Также в этом разделе:

Понятие EX-шрифта, темы и слоя электрической схемы

Основные типы элементов в слое электрической схемы

Регистрация EX-шрифтов и тем

Создание слоя электрической схемы

Легенда слоя электрической схемы

Создание новых элементов схемы

Редактирование элементов схемы

Инспектор объектов

Использование шаблонов

Привязка по сетке элементов электрических схем

Базовый масштаб слоя

Коммутация переключателей

Проверка и анализ схемы

Выделение и окрашивание фидеров

Условная отрисовка слоя в зависимости от масштаба карты


Технология создания графического изображения сети. Выделение и окрашивание фидеров

Технология создания графического изображения сети

Выделение и окрашивание фидеров

Для повышения наглядности электрической схемы можно выделять или окрашивать в заданный цвет элементы схемы, принадлежащие некоторому фидеру.

Режимы выделения и окрашивания фидеров

Если в режиме [image] Electra: Выделение фидера указать мышью элемент схемы, то на карте выделяется отдельный фидер, в состав которого входит указанный элемент.

Выделение фидера

Режим [image] Electra: Окрашивание фидера предназначен для окрашивания линий фидера в выбранный цвет. Если в этом режиме указать мышью элемент схемы, то появляется диалоговое окно для выбора цвета фидера.

Выбор цвета фидера

Также в этом разделе:

Понятие EX-шрифта, темы и слоя электрической схемы

Основные типы элементов в слое электрической схемы

Регистрация EX-шрифтов и тем

Создание слоя электрической схемы

Легенда слоя электрической схемы

Создание новых элементов схемы

Редактирование элементов схемы

Инспектор объектов

Использование шаблонов

Привязка по сетке элементов электрических схем

Базовый масштаб слоя

Коммутация переключателей

Проверка и анализ схемы

Раскрашивание электрической схемы

Условная отрисовка слоя в зависимости от масштаба карты


Технология создания графического изображения сети. Условная отрисовка слоя в зависимости от масштаба карты

Технология создания графического изображения сети

Условная отрисовка слоя в зависимости от масштаба карты

В тех случаях, когда на одной карте представлены в разных слоях несколько схем, нарисованных в разных базовых масштабах (т.е. одна схема отображается на экране более мелкой по сравнению с другой), можно настроить для слоёв карты диапазон масштабов, при которых они будут видны. Это бывает удобно для того, чтобы объекты, нарисованные в мелком масштабе, появлялись на карте только с увеличением масштаба просмотра.

Настройка масштабов отрисовки слоя

Параметры условной отрисовки слоя в зависимости от масштаба задаются в окне настройки свойств слоя (команда меню Слой| [image] Свойства слоя…) на закладке Отрисовка. Установите флаг Условная отрисовка по масштабу и введите интервал масштабов прорисовки. В левом поле задаётся минимальный, а в правом - максимальный масштаб карты, при котором слой будет виден.

Также в этом разделе:

Понятие EX-шрифта, темы и слоя электрической схемы

Основные типы элементов в слое электрической схемы

Регистрация EX-шрифтов и тем

Создание слоя электрической схемы

Легенда слоя электрической схемы

Создание новых элементов схемы

Редактирование элементов схемы

Инспектор объектов

Использование шаблонов

Привязка по сетке элементов электрических схем

Базовый масштаб слоя

Коммутация переключателей

Проверка и анализ схемы

Раскрашивание электрической схемы

Выделение и окрашивание фидеров


Ввод атрибутивных данных

После создания графического изображения электрической сети нужно задать атрибутивное описание нарисованных на карте элементов (трансформаторов, линий электропередачи и т.д.). Основой для занесения данных по элементам является их графическое представление на карте. Это означает, что сначала указывается некоторый элемент на карте, а затем появляется диалоговое окно для ввода данных. Набор параметров в этом окне соответствует типу указанного элемента.

Также в этом разделе:

Ввод атрибутивных данных по элементам схемы

Настройка подключения к справочникам

Редактирование справочников

Контроль наличия введённых данных

Вывод значений атрибутов элементов на схему

Экспорт данных из информационной системы IndorInfo/Power в IndorElectra


Ввод атрибутивных данных. Ввод атрибутивных данных по элементам схемы

Ввод атрибутивных данных

Ввод атрибутивных данных по элементам схемы

Ввод атрибутивных данных осуществляется в специальном режиме [image] Electra: Ввод параметров, которому соответствует кнопка на панели инструментов Electra Режимы.

Чтобы ввести данные по элементу электрической схемы, включите режим ввода параметров (в этом режиме курсор будет иметь вид: ) и укажите мышью элемент схемы. При этом он подсветится, выделится на схеме и появится диалоговое окно для ввода атрибутивных данных, а по окончании ввода параметров элемент останется выделенным.

Ввод параметров линии электропередачи

Открываемое диалоговое окно для ввода параметров соответствует типу указанного элемента. В нём нужно ввести необходимые значения параметров выбранного элемента.

Замечание
Диалоговые окна для ввода параметров по каждому типу оборудования подробно рассматриваются в главе "Формы ввода атрибутивных данных".

Для быстрого ввода параметров по элементам следует использовать справочники. Они предназначены для систематизации различной информации: типов, марок, возможных значений параметров и т.п. Результатом такой систематизации становится то, что при вводе атрибутивной информации пользователь может использовать те значения, которые содержатся в справочниках. Это, во-первых, облегчает ввод, во-вторых, устраняет некоторые ошибки (опечатки).

Диалоговое окно для выбора описания элемента из справочника открывается при нажатии кнопки Справочник…, которая обычно расположена в левом нижнем углу в окне ввода параметров. Чтобы выбрать элемент из справочника, выделите его описание в списке и нажмите кнопку ОК.

Выбор описания элемента из справочника

Также в этом разделе:

Настройка подключения к справочникам

Редактирование справочников

Контроль наличия введённых данных

Вывод значений атрибутов элементов на схему

Экспорт данных из информационной системы IndorInfo/Power в IndorElectra


Ввод атрибутивных данных. Настройка подключения к справочникам

Ввод атрибутивных данных

Настройка подключения к справочникам

Чтобы просмотреть или настроить подключение к справочникам, выполните команду меню IndorElectra| [image] Справочники… и в появившемся окне, в котором представлен список всех справочников, нажмите кнопку Мастер подключения…

Окно менеджера подключений к базам данных

При обычной установке системы IndorElectra справочники подключаются к локальной базе данных. В списке это подключение называется Таблицы Paradox. Однако IndorElectra может использовать справочники, предоставляемые системой IndorPower.

Для создания нового подключения нажмите кнопку [image], затем введите название подключения, выберите тип сервера и настройте остальные параметры вручную или с помощью мастера подключений (вызывается нажатием кнопки [image]). Для тестирования соединения с базой данных используйте кнопку [image] Проверить подключение.

Чтобы выбранное в списке подключение было использовано для доступа к справочникам, нажмите кнопку [image] Использовать это подключение.

Если пользователь обладает правами администратора, то он может создать, изменить или удалить подключение, отмеченное флагом Для всех пользователей Windows.

Если подключение было удалено, а новое не назначено, то при вызове менеджера подключений автоматически будет создано подключение с названием Моё подключение, которое будет содержать настройки текущего подключения.

Также в этом разделе:

Ввод атрибутивных данных по элементам схемы

Редактирование справочников

Контроль наличия введённых данных

Вывод значений атрибутов элементов на схему

Экспорт данных из информационной системы IndorInfo/Power в IndorElectra


Ввод атрибутивных данных. Редактирование справочников

Ввод атрибутивных данных

Редактирование справочников

В дистрибутиве программы расчёта электрических режимов IndorElectra поставляется набор справочников, каждый из которых содержит типовые элементы (кабели, провода, трансформаторы), так что не требуется их предварительной настройки. Однако в процессе эксплуатации может возникнуть потребность корректировки справочных значений или добавления новых. Информацию о новом оборудовании необходимо добавлять в справочники для того, чтобы не вводить каждый раз вручную параметры оборудования данного типа.

Чтобы просмотреть или отредактировать содержимое справочников, выполните команду меню IndorElectra| [image] Справочники…

Выбор справочника для редактирования

Для редактирования какого-либо справочника выберите его в списке и нажмите кнопку Просмотр… В появившемся окне будут представлены все записи, содержащиеся в выбранном справочнике.

Редактирование справочника кабелей

В списке слева отображаются все элементы справочника. При выборе одного из элементов в области справа показываются его параметры.

Элементы, отображаемые в справочнике, можно отфильтровать:

  • марки кабелей - по номинальному напряжению;
  • марки проводов - по номинальному напряжению исполнения;
  • марки силовых трансформаторов - по номинальному высокому напряжению или значению номинальной мощности Snom.

Кнопки, расположенные под списком элементов, предназначены для редактирования существующих и создания новых элементов справочника.

Чтобы изменить параметры выделенного элемента справочника, включите режим редактирования параметров, нажав кнопку [image] Редактировать. Затем отредактируйте параметры и сохраните изменения, нажав кнопку [image] Записать, которая появляется вместо кнопки [image] Редактировать.

Для создания нового элемента справочника нажмите кнопку [image] Добавить, а для удаления выделенного элемента - кнопку [image] Удалить.

Особенности редактирования справочника проводов

Одной маркой провода могут быть выполнены линии электропередачи разных классов напряжения. При этом провод имеет индивидуальные характеристики в зависимости от того, на линии какого класса напряжения он используется.

Редактирование справочника проводов

Чтобы описать характеристики провода для некоторого класса напряжения, нажмите кнопку [image] Добавить, затем укажите номинальное напряжение исполнения (это напряжение, в габаритах которого выполнена воздушная линия) и характеристики провода для этого класса напряжения.

Таким образом, при выборе марки провода в справочнике сначала выбирается марка провода, а затем - номинальное напряжение исполнения линии электропередачи, для которой вводятся данные.

Особенности редактирования справочников трансформаторов

В справочниках трансформаторов имеется дополнительная закладка Отпайки, где можно задать возможные параметры отпаек для текущей марки трансформатора.

Редактирование справочника двухобмоточных трансформаторов

Также в этом разделе:

Ввод атрибутивных данных по элементам схемы

Настройка подключения к справочникам

Контроль наличия введённых данных

Вывод значений атрибутов элементов на схему

Экспорт данных из информационной системы IndorInfo/Power в IndorElectra


Ввод атрибутивных данных. Контроль наличия введённых данных

Ввод атрибутивных данных

Контроль наличия введённых данных

Перед выполнением расчёта можно проверить элементы схемы на наличие необходимых данных. Для этого выполните команду меню IndorElectra| [image] Проверка данных… Откроется диалоговое окно, где можно найти элементы, для которых не заданы необходимые параметры, или решить обратную задачу, выполнив поиск элементов, для которых, наоборот, введены указанные пользователем параметры.

Укажите способ поиска элементов, установив переключатель в нужное положение:

  • Без параметров. Выделите в списке один из типов элементов схемы, а затем в разделе Параметры установите флажки напротив тех его атрибутов, отсутствие которых должно проверяться процедурой проверки данных. Аналогичным образом можно задать проверяемые параметры для других типов элементов схемы.

В результате проверки будут выявлены все элементы, у которых не задан хотя бы один из указанных параметров.

  • С введёнными параметрами. Выделите в списке один из типов элементов схемы, а затем в разделе Параметры установите флажки напротив тех его атрибутов, наличие которых должно проверяться процедурой проверки данных. Аналогичным образом можно задать проверяемые параметры для других типов элементов схемы.

В результате проверки будут выявлены только те элементы, у которых заданы все указанные параметры.

Проверка введённых данных

Проверка выполняется при нажатии кнопки Проверить. Для вывода результатов создаётся закладка Результаты проверки. В выпадающем списке выберите тип элемента, после чего в список ниже будут выведены все элементы данного типа, удовлетворяющие условиям проверки.

Результаты проверки

Замечание
Если в качестве способа поиска элементов выбрать вариант Все, то на этой закладке можно будет просмотреть параметры всех элементов схемы.

Изображение любого элемента схемы из списка можно подсветить на карте, нажав кнопку [image] Подсветить, или вписать полностью в окно, нажав кнопку [image] Вписать в окно. Кнопки [image] Увеличить изображение, [image] Уменьшить изображение и [image] Переместить изображение служат для навигации по карте. При нажатии любой из этих кнопок окно проверки данных временно скрывается для того, чтобы выполнить указанное действие.

Чтобы изменить параметры выделенного в списке элемента схемы, нажмите кнопку [image] Редактировать параметры… После изменения параметров элемент из списка не удаляется, но его порядковый номер помечается знаком '.

Результаты проверки могут быть экспортированы в документ Microsoft Excel. Для этого нажмите кнопку [image] Экспортировать в Microsoft Excel.

Проверку данных можно выполнять не для всей схемы, а только для той её части, элементы которой соединены электрически. Для этого включите режим [image] Electra: Проверка заполнения данных, расположенный в выпадающем меню на панели инструментов Electra Режимы, и укажите мышью элемент схемы.

Режим проверки заполнения данных

При этом открывается диалоговое окно задания параметров проверки, рассмотренное выше, но проверка осуществляется только для той части схемы, которая имеет электрическое соединение с указанным элементом.

Замечание
Выделение подсхемы для проверки данных может производиться с учётом состояния коммутаторов. В этом случае должен быть установлен флаг Учитывать состояние коммутаторов на закладке Граф в окне настройки параметров электрических расчётов (команда меню IndorElectra| [image] Параметры…).

Также в этом разделе:

Ввод атрибутивных данных по элементам схемы

Настройка подключения к справочникам

Редактирование справочников

Вывод значений атрибутов элементов на схему

Экспорт данных из информационной системы IndorInfo/Power в IndorElectra


Ввод атрибутивных данных. Вывод значений атрибутов элементов на схему

Ввод атрибутивных данных

Вывод значений атрибутов элементов на схему

Если по элементам схемы занесена атрибутивная информация, то для удобства просмотра схемы можно выводить значения некоторых параметров на схему (рядом с элементами). Например, у трансформаторов можно выводить номинальную мощность, положение уставки, у линий электропередачи - название, напряжение или длину. Для создания таких подписей используется элемент слоя электрической схемы Полка атрибутов.

  • Создайте элемент схемы Полка атрибутов. Он находится в группе элементов Надписи. Контакт полки атрибутов следует подвести точно к элементу, атрибут которого нужно вывести.

Элемент Полка атрибутов в легенде слоя

  • Выделите полку атрибутов, откройте инспектор объектов (команда меню Вид| [image] Инспектор объектов) и установите флаг Собственная настройка. После этого в инспекторе объектов появятся дополнительные поля.

Свойства полки атрибутов

  • В поле Слой выберите слой карты, в котором находится элемент. Нажмите кнопку [image] в соответствующем поле (Атрибут сверху или Атрибут снизу). При этом появится диалоговое окно, где можно выбрать или ввести вручную необходимые атрибуты.

Задание атрибутов, выводимых на полку

  • Выберите из списка Тип элемента нужный тип, например Линия электропередачи. Данный список содержит все типы элементов, которые могут присутствовать в выбранном слое.
  • Выберите в списке Доступные атрибуты слоя нужный атрибут, например ShortName (содержит короткое название линии) или Type (содержит типы и длины отрезков линии), и нажмите кнопку Добавить. Аналогичным образом можно вывести и другие атрибуты данного слоя на эту же полку.

Вывод параметров на полки атрибутов

Добавленные атрибуты отображаются в поле Формат выдачи информации по объектам. Название атрибута окружено символами %%. Любой текст, который будет написан за пределами знаков %%, выводится на полку в виде текстовой надписи. Таким способом можно, к примеру, добавить рядом со значением атрибута его описание.

Если необходимо вывести вычисляемое значение (например, мощность трансформатора, заданную в МВА, вывести в кВА), нужно написать следующий текст: %S*1000% кВА.

Также в этом разделе:

Ввод атрибутивных данных по элементам схемы

Настройка подключения к справочникам

Редактирование справочников

Контроль наличия введённых данных

Экспорт данных из информационной системы IndorInfo/Power в IndorElectra


Ввод атрибутивных данных. Экспорт данных из информационной системы IndorInfo/Power в IndorElectra

Ввод атрибутивных данных

Экспорт данных из информационной системы IndorInfo/Power в IndorElectra

Система электрических расчётов IndorElectra может использоваться совместно с информационной системой электрических сетей IndorInfo/Power.

Напомним, что информационная система включает в себя, во-первых, графическое представление объектов электрической сети, содержащее трассы ЛЭП, планы подстанций, карты, на которые накладываются данные трассы и планы, а также оперативные схемы на плане местности и без привязки к местности, а во-вторых, атрибутивную базу данных, которая хранит информацию по техническим паспортам всего оборудования в сети, историю эксплуатации оборудования и справочники.

То есть в информационной системе содержатся все атрибутивные данные, необходимые для выполнения электрических расчётов. В этом случае не имеет смысла дважды вносить данные - в информационной системе и в системе электрических расчётов. Поэтому в информационной системе IndorInfo/Power реализована операция экспорта данных из атрибутивной базы во внутреннюю базу данных системы IndorElectra.

Замечание
Если данные в информационной системе интерактивно изменяются операторами, то они являются актуальными в любой момент времени. Поэтому возможность интеграции с системой электрических расчётов IndorElectra позволяет автоматизировать процесс расчёта текущего режима сети на основе актуальных данных, получаемых из информационной системы.

При работе с информационной системой IndorInfo/Power доступна команда [image] Экспорт параметров в IndorElectra. Она расположена на панели инструментов IndorInfo/Power. При выполнении этой команды открывается диалоговое окно, в котором можно указать данные, экспортируемые в IndorElectra.

В списке Используемые слои отображаются названия всех слоёв электрической схемы, присутствующих на текущей карте. Отметьте галочками те слои, данные по которым будут экспортированы в систему электрических расчётов.

Далее укажите, параметры каких объектов должны быть экспортированы в IndorElectra (линий электропередачи, трансформаторов, компенсирующих устройств, потребителей).

Экспорт данных из информационной системы IndorInfo/Power в систему IndorElectra

После выполнения экспорта данных можно применять для схемы команды системы IndorElectra по моделированию электрических режимов.

Также в этом разделе:

Ввод атрибутивных данных по элементам схемы

Настройка подключения к справочникам

Редактирование справочников

Контроль наличия введённых данных

Вывод значений атрибутов элементов на схему


Расчёт установившихся режимов

Исходной информацией для расчёта режима электрической сети является графическое изображение однолинейной оперативной схемы и атрибутивное описание элементов, участвующих в передаче электрической энергии (линий электропередачи, силовых трансформаторов, токоограничивающих реакторов) и элементов, участвующих в управлении режимом (батарей статических конденсаторов (БСК), шунтирующих реакторов).

Также в этом разделе:

Модель электрической сети

Технология расчёта режимов

Просмотр результатов расчёта

Вывод результатов расчёта на схему


Расчёт установившихся режимов. Модель электрической сети

Расчёт установившихся режимов

Модель электрической сети

Расчётная модель сети формируется в виде графа, у которого вершинам ставится в соответствие следующая информация:

- модуль заданного напряжения;

- комплексная проводимость на шину нулевого потенциала, включающая в себя поперечные проводимости ЛЭП, силовых трансформаторов, проводимости шунтирующего реактора или БСК, присоединённых к узлу;

, [image] - активная и реактивная составляющие мощности потребляемой энергии, которые могут быть также представлены в виде функций напряжения [image].

Ветви графа представляются комплексными сопротивлениями [image] и идеальной трансформацией силовых трансформаторов [image]. Ниже на рисунке показан пример обобщённой вершины графа с примыкающими рёбрами. Рёбра с трансформациями напряжений и токов имеют сопротивления, приведённые к сторонам высокого напряжения.

Модель электрической сети

Также в этом разделе:

Технология расчёта режимов

Просмотр результатов расчёта

Вывод результатов расчёта на схему


Технология расчёта режимов. Настройка параметров расчёта

Технология расчёта режимов

Настройка параметров расчёта

Перед выполнением расчёта установившегося режима электрической сети необходимо задать некоторые параметры. Откройте окно настройки параметров электрических расчётов. Для этого нажмите кнопку [image] Параметры… на панели инструментов Electra или выполните команду меню IndorElectra| [image] Параметры…

  • На закладке Расчёт установите вид расчёта: Расчёт нормального режима.

Параметры электрических расчётов (закладка Расчёт)

  • Выберите модель учёта нагрузок. Для этого установите соответствующий флаг в разделе Модель нагрузки. Всего предусмотрено четыре варианта:
    • Если установлен флаг Отбор мощности, то величина потребляемой мощности для каждой нагрузки берётся из полей в разделе Максимальная потребляемая мощность в окне ввода атрибутивных данных по нагрузкам (см. подробнее).
    • Если установлен флаг Статические характеристики по напряжению, то величина потребляемой мощности для каждой нагрузки берётся из полей в разделе Максимальная потребляемая мощность в окне ввода атрибутивных данных по нагрузкам и, кроме этого, учитываются индивидуальные статические характеристики по напряжению данной нагрузки, если они заданы, и типовые статические характеристики (в зависимости от класса номинального напряжения) - если не заданы (см. подробнее).
    • Флаг Смешанный вариант учета нагрузок (по приоритету) используется для одновременного учёта одних нагрузок - отбором мощности, других - статическими характеристиками по напряжению. Приоритет определяется для каждой нагрузки в окне ввода атрибутивных данных (см. подробнее).
    • При установке флага Нагрузка моделируется сопротивлением нагрузка моделируется своим электрическим сопротивлением. При этом используется модифицированный метод расчёта.
  • В разделе Точность расчёта укажите точность вычисления напряжений, фазовых углов, коэффициент, задающий точность вычисления по мощности, а также максимальное число итераций в алгоритме расчёта режима электрической сети.

Далее нужно выбрать, в каком режиме системы (если она задана) будет произведён расчёт: в режиме максимума или минимума нагрузок.

  • Переключитесь на закладку Режим и выберите режим работы системы (Максимума нагрузок или Минимума нагрузок).

Параметры электрических расчётов (закладка Режим)

  • Выберите режим нагрузок. Возможны следующие варианты:
    • Если выбран переключатель Режим максимальных нагрузок, то величина потребляемой мощности для каждой нагрузки берётся из полей в разделе Максимальная потребляемая мощность в окне ввода атрибутивных данных (см. подробнее).

    При установке флага Максимум на интервале времени по суточным графикам расчёт будет произведён с использованием суточных графиков. В этом случае величина потребляемой мощности вычисляется для каждой нагрузки как максимальное значение на заданном промежутке суточного графика.

    Задание интервала времени для поиска максимума

    • Если выбран переключатель Режим минимальных нагрузок, то величина потребляемой мощности для каждой нагрузки берётся из полей в разделе Минимальная потребляемая мощность в окне ввода атрибутивных данных (см. подробнее).

    При установке флага Минимум на интервале времени по суточным графикам расчёт будет произведён с использованием суточных графиков. В этом случае величина потребляемой мощности вычисляется для каждой нагрузки как минимальное значение на заданном промежутке суточного графика.

    Задание интервала времени для поиска минимума

    • Если выбран переключатель Расчёт по суточным графикам, то величина потребляемой мощности для каждой нагрузки берётся из суточного графика нагрузки на указанное время (если выбран переключатель Нагрузка на указанное время).

    Если выбран переключатель Нагрузка на интервале времени, то производится серия расчётов на временных интервалах, заданных в суточном графике нагрузки в окне ввода атрибутивных данных (см. подробнее).

    Параметры расчёта по суточным графикам

Также в этом разделе:

Задание расчётной схемы

Задание внешней сети или генератора

Процедура расчёта режимов


Технология расчёта режимов. Задание расчётной схемы

Технология расчёта режимов

Задание расчётной схемы

Граф расчётной схемы формируется на основе графического изображения сети с учётом состояний коммутаторов, поэтому сначала необходимо указать ту часть сети, в которой будет производиться расчёт.

Пример сети, разделённой коммутаторами на три части

Расчётная схема задаётся в специальном режиме, которому соответствует кнопка [image] на панели инструментов Electra Режимы.

Включите режим [image] Electra: Указание расчётной схемы и укажите мышью элемент схемы. На карте подсветится часть схемы, имеющая электрическое соединение с указанным элементом. Для этой части схемы будет выполняться расчёт установившегося режима.

Указание расчётной схемы

Также в этом разделе:

Технология расчёта режимов

Задание внешней сети или генератора

Процедура расчёта режимов


Технология расчёта режимов. Задание внешней сети или генератора

Технология расчёта режимов

Задание внешней сети или генератора

Для расчёта установившегося режима необходимо задать базисный по напряжению и балансирующий по мощности узел. Таким узлом может быть шина (или контакт элемента), к которой подсоединён элемент Внешняя сеть или Генератор. Элемент электрической схемы Генератор расположен в группе элементов Нагрузки, а элемент Внешняя сеть - в группе элементов ТКЗ.

Элементы Генератор и Внешняя сеть в легенде слоя

В параметрах внешней сети достаточно указать напряжение (остальные параметры используются при расчёте токов КЗ), а в параметрах генератора необходимо указать, что модель узла, к которому он подсоединяется, - узел с фиксированным напряжением и фазовым углом.

Параметры внешней сети | Параметры генератора

Также в этом разделе:

Технология расчёта режимов

Задание расчётной схемы

Процедура расчёта режимов


Технология расчёта режимов. Процедура расчёта режимов

Технология расчёта режимов

Процедура расчёта режимов

Чтобы начать расчёт установившегося режима электрической сети, нажмите кнопку [image] Расчёт на панели инструментов Electra или выполните команду меню IndorElectra| [image] Расчёт.

Расчёт выполняется для подсхемы, заданной в режиме [image] Electra: Указание расчётной схемы. Перед расчётом открывается окно настройки параметров расчёта (если в нём был установлен флаг Показывать перед расчётом), где можно изменить установленные параметры.

Технология построения графа расчётной сети предполагает сначала построение графа по изображению всех нарисованных элементов, а затем вычленение из него части, связанной с элементом, который был указан в режиме [image] Указание расчётной схемы.

Если требуется провести расчёт в небольшом фрагменте достаточно большой схемы, то для ускорения процесса построения графа имеет смысл использовать опцию построения графа только в видимой области. Для этого в окне настройки параметров электрических расчётов на закладке Граф установите флаг Построение графа только в видимой области.

Замечание
При использовании этой опции следует помнить, что перед началом расчёта фрагмент, в котором необходимо провести расчёт, должен быть виден на экране полностью.

По окончании расчёта появляется окно с результатами.

Также в этом разделе:

Технология расчёта режимов

Задание расчётной схемы

Задание внешней сети или генератора


Расчёт установившихся режимов. Просмотр результатов расчёта

Расчёт установившихся режимов

Просмотр результатов расчёта

Результатом расчёта являются напряжения и фазовые углы U и [image] в узлах электрической сети, потоки мощности P и Q и токи I в ветвях (линии, трансформаторы, коммутаторы). Результаты могут выводиться в файл и непосредственно на схему.

Окно с результатами расчёта содержит три закладки.

На первой закладке Информация выдаются сведения о достигнутой точности расчёта, а также интегральные характеристики рассчитанной электрической сети: суммарные потери в линиях электропередачи, потери в обмотках трансформаторов, суммарные потери в сети, а также суммарная потребляемая в сети мощность - мощность нагрузок, суммарная генерируемая в сети мощность, мощность балансирующего узла.

Результаты расчёта (закладка Информация)

Рассчитанную схему можно подсветить на карте, нажав кнопку [image] Подсветить всю схему, или вписать её в окно рабочей области, нажав кнопку [image] Вписать в окно.

Следующие три кнопки предназначены для навигации по карте (управление масштабом изображения и перемещение по карте): Увеличить изображение, [image] Уменьшить изображение, [image] Подвинуть изображение.

На закладке Структура представляется информация по всем узлам и ветвям электрической схемы. В частности, по узлам выдаются рассчитанные напряжения, отклонения от желаемых напряжений, потребляемая в узле мощность и узловая проводимость. По линиям и трансформаторам выдаются значения проходящих через них токов, потоков мощности, потери, а также электрические характеристики и марка оборудования. Для трансформаторов дополнительно выводятся названия подстанций, в которых они установлены.

Для контуров выводится число составляющих их ветвей и примечание, для коммутаторов - протекающие через них токи, для подстанций - название и номинальное напряжение.

Любой элемент таблицы, представленный на закладке Структура (узел, линия электропередачи, трансформатор, контур, подстанция и пр.), можно подсветить на схеме или увеличить до размеров рабочей области. Для этого выделите его в списке, после чего нажмите кнопку [image] Подсветить или кнопку [image] Вписать в окно.

Результаты расчёта (закладка Структура)

На закладке Отчёт можно указать параметры элементов электрической сети, экспортируемые в отчёт. Для этого выберите тип элемента (Узлы, Линии электропередачи или Трансформаторы), а затем галочками отметьте те из его параметров, которые должны быть включены в отчёт. Кнопка Все столбцы у всех элементов ставит галочки напротив всех параметров у всех элементов.

Для экспорта результатов расчёта в документ Microsoft Excel выберите вариант экспорта В формат Microsoft Excel и нажмите кнопку Экспортировать.

Результаты расчёта (закладка >Отчёт)

Также в этом разделе:

Модель электрической сети

Технология расчёта режимов

Вывод результатов расчёта на схему


Расчёт установившихся режимов. Вывод результатов расчёта на схему

Расчёт установившихся режимов

Вывод результатов расчёта на схему

С целью повышения наглядности результаты расчёта режима можно выводить непосредственно на схему рядом со всеми узлами и ветвями электрической сети. Для вывода результатов на чертёж предусмотрены специальные элементы Полка результатов горизонтальная и Полка результатов вертикальная. Они расположены в группе Надписи в легенде слоя электрической схемы.

Элементы схемы для вывода надписей и результатов

Чтобы вывести результат у узла сети, нужно совместить контакт полки точно с каким-либо элементом этого узла.

Вывод результатов у узла сети

Линия условно делится на три части. Если полка попадает в среднюю треть, то она считается присоединённой к середине линии. В противном случае полка считается присоединённой к одному из концов линии.

Вывод результатов у линий

Таким образом, чтобы отобразить результаты расчёта непосредственно на схеме, нужно подвести полочки результатов к тем узлам и ветвям, информация о которых должна быть выведена.

Формат вывода результатов расчёта на полочки устанавливается в окне настройки параметров электрических расчётов на закладке Результаты.

Общие параметры выводимых на полочки результатов

На подзакладке Общие можно указать общие параметры выводимых на полочки результатов:

  • Точность выводимых результатов определяется параметром Число знаков после запятой.
  • Значения мощности выводятся в тех единицах измерения, которые установлены в поле Единицы измерения мощности.
  • Для удобного сравнения результатов с предыдущим расчётом можно включить флаг Оставлять на полочках результаты предыдущего расчёта. Тогда сверху на полочке будут отображаться результаты текущего расчёта, а снизу - предыдущего.

Отображение на полочках результатов предыдущего расчёта

  • Если флаг Оставлять результаты на неподключенных полочках и надписях не установлен, то после расчёта режима на полочках, не являющихся частью расчётной схемы, вместо предыдущих результатов будут выведены вопросительные знаки "?". В противном случае на полочках останутся результаты предыдущего расчёта.
  • Токи можно выводить на полочки в комплексном виде, установив соответствующий флаг.

Вывод токов в комплексном виде

На подзакладке Выводимые можно указать, какие именно параметры будут выводиться на соответствующие полочки:

  • На полочки, подведённые к узлам, можно выводить напряжение и фазовый угол, ток нагрузки, а также потребляемую в узле мощность.
  • На полочки, подведённые к краям ветвей, можно выводить потоки мощности в сторону от ближайшего узла и ток, протекающий с данной стороны линии.

Параметры, выводимые на полочки

Замечание
На полочки, подведённые к середине ветви, всегда выводятся потери мощности в линии, на полочки, подведённые к трансформаторам, - значения токов высокой и низкой (низких) обмоток, а на полочки, подведённые к коммутаторам, - протекающие в них токи.

Также в этом разделе:

Модель электрической сети

Технология расчёта режимов

Просмотр результатов расчёта


Расчёт токов коротких замыканий

Расчёт токов коротких замыканий производится в соответствии с указаниями по расчёту токов коротких замыканий методом наложения аварийного режима на исходный и проходит в три этапа. На первом этапе проводится расчёт установившегося (предшествующего) режима сети. При этом используется способ учёта нагрузок отбором мощности. На втором этапе проводится расчёт чисто аварийного режима. При этом нагрузки моделируются комплексными проводимостями с учётом параметров, характеризующих состав нагрузок. На третьем этапе происходит наложение режимов, а затем выдача результатов.

Также в этом разделе:

Технология расчёта токов коротких замыканий

Просмотр результатов расчёта

Проверка селективности работы токовых защит


Расчёт токов коротких замыканий. Технология расчёта токов коротких замыканий

Расчёт токов коротких замыканий

Технология расчёта токов коротких замыканий

Для расчёта токов коротких замыканий необходимо, чтобы в расчётной схеме были заданы параметры внешней сети, а также место короткого замыкания (или несколько мест).

Выполните следующие действия:

  • Создайте элемент схемы Внешняя сеть (он расположен в группе элементов ТКЗ).

Элемент Внешняя сеть в легенде слоя

  • Задайте параметры внешней сети. Для этого включите режим [image] Electra: Ввод параметров и укажите мышью элемент Внешняя сеть. При этом появится диалоговое окно ввода параметров, где нужно указать напряжение системы и внешнее сопротивление.
Замечание
Если в окне настройки параметров электрических расчётов на закладке Режим установлен режим Максимума нагрузок, то значения параметров берутся из полей в разделе Параметры в максимальном режиме системы.

Если же установлен режим Минимума нагрузок, то значения берутся из полей в разделе Параметры в минимальном режиме системы.

Параметры внешней сети

  • Укажите место повреждения на схеме.

Чтобы задать место короткого замыкания в узле, установите элемент КЗ в узле на шину или контакт какого-либо элемента, входящего в расчётную схему.

Задание места повреждения в узле

Чтобы задать место короткого замыкания на линии электропередачи, установите элемент КЗ на линии на линию электропередачи.

Задание места повреждения на линии электропередачи

В режиме ввода данных укажите место короткого замыкания и введите его параметры.

Место короткого замыкания можно задать в процентах или километрах от начала линии либо от начала какого-то отрезка. Список отрезков приводится здесь же. Чтобы определить, где находится начало линии, нажмите кнопку [image] Подсветить начало линии. Если концы линии не видны в рабочей области, воспользуйтесь кнопкой [image] Вписать в окно линию электропередачи.

Параметры места короткого замыкания на линии электропередачи

  • Установите вид расчёта. Для этого откройте окно настройки параметров электрических расчётов (кнопка [image] Параметры… на панели инструментов Electra) и выберите на закладке Расчёт переключатель Расчёт токов КЗ.

После выбора расчёта токов коротких замыканий в окне настройки параметров появляется закладка Токи КЗ, где задаются параметры расчёта.

Выбор вида расчёта

  • Если установить флаг Учитывать нагрузку, то при расчёте токов коротких замыканий будет учтена подпитка места короткого замыкания от нагрузок. При этом нужно указать параметры нагрузок по умолчанию: относительное активное и реактивное сопротивления нагрузки, коэффициент загрузки.

Параметры расчёта токов коротких замыканий

При расчёте токов коротких замыканий на полочки результатов будут выводиться потоки в ветвях и остаточные напряжения в узлах только в случае, если задана единственная точка короткого замыкания. Если установить в настройках флаг Расчёт только для одной точки КЗ, а на схеме при этом задано несколько точек, система выдаст предупреждение и выделит все элементы, указывающие на точки КЗ.

Чтобы провести расчёт токов коротких замыканий в нескольких точках, снимите флаг Расчёт только для одной точки КЗ.

  • Переключитесь на закладку Режим и выберите режим работы системы (Максимума нагрузок или Минимума нагрузок).

Выбор режима работы системы

  • Выберите режим нагрузок. Возможны следующие варианты:
    • Если выбран переключатель Режим максимальных нагрузок, то величина потребляемой мощности для каждой нагрузки берётся из полей в разделе Максимальная потребляемая мощность в окне ввода атрибутивных данных (см. подробнее).

    При установке флага Максимум на интервале времени по суточным графикам расчёт будет произведён с использованием суточных графиков. В этом случае величина потребляемой мощности вычисляется для каждой нагрузки как максимальное значение на заданном промежутке суточного графика.

    Задание интервала времени для поиска максимума

    • Если выбран переключатель Режим минимальных нагрузок, то величина потребляемой мощности для каждой нагрузки берётся из полей в разделе Минимальная потребляемая мощность в окне ввода атрибутивных данных (см. подробнее).

    При установке флага Минимум на интервале времени по суточным графикам расчёт будет произведён с использованием суточных графиков. В этом случае величина потребляемой мощности вычисляется для каждой нагрузки как минимальное значение на заданном промежутке суточного графика.

    Задание интервала времени для поиска минимума

    • Если выбран переключатель Расчёт по суточным графикам, то величина потребляемой мощности для каждой нагрузки берётся из суточного графика нагрузки на указанное время (если выбран переключатель Нагрузка на указанное время). Если выбран переключатель Нагрузка на интервале времени, то производится серия расчётов на временных интервалах, заданных в суточном графике нагрузки в окне ввода атрибутивных данных (см. подробнее).

    Параметры расчёта по суточным графикам

  • В режиме [image] Electra: указание расчётной схемы укажите подсхему, где должен быть выполнен расчёт.
  • Чтобы начать расчёт токов коротких замыканий, нажмите кнопку [image] Расчёт на панели инструментов Electra. По окончании расчёта появляется окно с результатами.

Также в этом разделе:

Просмотр результатов расчёта

Проверка селективности работы токовых защит


Расчёт токов коротких замыканий. Просмотр результатов расчёта

Расчёт токов коротких замыканий

Просмотр результатов расчёта

Окно результатов расчёта содержит четыре закладки. На закладке Информация выдаются сведения о достигнутой точности расчёта, токе системы, полном токе короткого замыкания и способе учёта нагрузки.

Рассчитанную схему можно подсветить на карте, нажав кнопку [image] Подсветить всю схему, или вписать её в окно рабочей области, нажав кнопку [image] Вписать в окно.

Следующие три кнопки предназначены для навигации по карте (управление масштабом изображения и перемещение по карте): Увеличить изображение, [image] Уменьшить изображение, [image] Подвинуть изображение.

Результаты расчёта токов короткого замыкания (закладка Информация)

На закладке Структура представляется информация по всем узлам и ветвям электрической схемы (в случае расчёта для единственной точки КЗ).

Каждый элемент схемы, представленный на закладке Структура (узел, линия электропередачи, трансформатор или коммутатор), можно подсветить на схеме или увеличить до размеров рабочей области. Для этого выделите его в списке, после чего нажмите кнопку [image] Подсветить или кнопку [image] Вписать в окно.

Результаты расчёта токов короткого замыкания (закладка Структура)

На закладке Защиты отображается карта селективности. Она представляет список защит в порядке очередности их возможного срабатывания. Для каждой защиты выводится название, время срабатывания, ток уставки и ток короткого замыкания.

Результаты расчёта токов короткого замыкания (закладка Защиты)

На закладке Отчёт можно указать параметры элементов электрической сети, экспортируемые в отчёт. Для этого выберите тип элемента (Узлы, Линии электропередачи или Трансформаторы), а затем галочками отметьте те из его параметров, которые должны быть включены в отчёт. Кнопка Все столбцы у всех элементов ставит галочки напротив всех параметров у всех элементов.

Результаты расчёта токов короткого замыкания (закладка Отчёт)

Для экспорта результатов расчёта в документ Microsoft Excel выберите вариант экспорта В формат Microsoft Excel и нажмите кнопку Экспортировать.

Вывод параметров исходного режима на полочки результатов

При расчёте токов коротких замыканий можно дополнительно выводить на полочки результатов параметры исходного режима, а также токи двухфазного короткого замыкания. Для этого в окне настройки параметров электрических расчётов выберите закладку Результаты, а затем на подзакладке ТКЗ установите флаг Выводить параметры исходного режима и Выводить токи 2-х фазного КЗ.

Также в этом разделе:

Технология расчёта токов коротких замыканий

Проверка селективности работы токовых защит


Проверка селективности работы токовых защит. Задание списка защит для коммутаторов

Проверка селективности работы токовых защит

Задание списка защит для коммутаторов

Чтобы задать для коммутатора список защит, включите режим [image] Electra: Ввод параметров и укажите мышью коммутатор. При этом появится диалоговое окно для ввода параметров защит данного коммутатора.

Задание списка защит для коммутатора

Список Справочник типов защит содержит все типы защит, описанные в соответствующем справочнике. Чтобы добавить к коммутатору описание новой защиты, выберите в списке нужный тип защиты и нажмите кнопку Добавить. Затем введите параметры защиты: ток и время уставки, коэффициент трансформации.

Кнопка Удалить предназначена для удаления выбранной в списке защиты.

Также в этом разделе:

Просмотр результатов проверки селективности


Проверка селективности работы токовых защит. Просмотр результатов проверки селективности

Проверка селективности работы токовых защит

Просмотр результатов проверки селективности

При проверке селективности работы токовых защит на надписи, указывающие на выключатели, выводится информация о протекающих токах в выключателях в нормальном и аварийном режимах. Кроме этого, выводится список токовых защит, соответствующих выключателям, на которые указывают надписи.

Для вывода результатов проверки селективности на схему предназначен специальный элемент в слое электрической схемы: Подпись для проверки селективности.

Группа элементов Надписи в слое электрической схемы

Чтобы вывести результат проверки у коммутатора, совместите контакт подписи с центром коммутатора.

Вывод результатов проверки селективности на схему

Параметры, значения которых отображаются в этой подписи, можно задать в окне настройки параметров электрических расчётов на закладке Результаты.

  • На подзакладке Выводимые в разделе Выводить в надписях у коммутаторов поставьте галочки рядом с теми параметрами, которые должны отображаться в подписи.

Параметры, выводимые в надписях у коммутаторов

  • На подзакладке ТКЗ выберите цвета надписей защит при проверке селективности. Если ток короткого замыкания превышает ток срабатывания какой-либо из защит, то надпись окрашивается в цвет, выбранный в поле Защита должна сработать. И наоборот, если ток короткого замыкания меньше тока срабатывания для всех защит, то надпись окрашивается в цвет, выбранный в поле Защита НЕ должна сработать.

Параметры вывода результатов расчёта токов коротких замыканий

Кроме этого, в окне просмотра результатов расчёта токов коротких замыканий на закладке Защиты можно просмотреть карту селективности. Она представляет список защит в порядке очерёдности их возможного срабатывания. То есть если защиты с временем уставки 1 с не сработают, то должны сработать защиты с временем уставки 1,5 с и т.д. Для каждой защиты выводится название, время срабатывания, ток уставки и ток короткого замыкания.

Карта селективности

Нажав кнопку [image] Подсветить коммутаторы с одинаковым временем срабатывания защит, можно быстро найти коммутаторы, которым соответствуют защиты с временем срабатывания, выделенным в списке.

Также в этом разделе:

Задание списка защит для коммутаторов


Формы ввода атрибутивных данных

В этой главе рассматриваются параметры, которые можно задавать для всех типов элементов схемы. Напомним, что для любого элемента схемы окно ввода параметров появляется при указании этого элемента мышью в режиме [image] Electra: Ввод параметров.

Также в этом разделе:

Линия электропередачи

Двухобмоточный трансформатор

Трёхобмоточный трансформатор

Двухобмоточный трансформатор с расщеплённой обмоткой

Нагрузка


Формы ввода атрибутивных данных. Линия электропередачи

Формы ввода атрибутивных данных

Линия электропередачи

Для линии электропередачи можно задать номинальное напряжение, полное и краткое наименования. Полное наименование линии фигурирует в отчётах, а краткое можно использовать, например, для вывода названий линий на атрибутивные полочки.

Линия электропередачи моделируется последовательностью отрезков воздушного и/или кабельного исполнения. В диалоговом окне ввода данных нужно задать параметры всех отрезков, из которых состоит линия. Количество отрезков не должно превышать 50.

Параметры линии электропередачи

Чтобы создать новый отрезок, нажмите кнопку Добавить. Для удаления существующего отрезка выделите его в списке и нажмите кнопку Удалить.

Отрезки должны быть перечислены в этом списке в том же порядке, в каком они следуют в линии. Для перемещения отрезков по списку предназначены кнопки Вверх и Вниз.

Каждый отрезок характеризуется собственными параметрами. Значения параметров можно ввести вручную или выбрать из соответствующих справочников. В зависимости от того, какого типа отрезок (кабель или провод), нажмите кнопку Справочник кабелей… или Справочник проводов… Эти кнопки открывают окна для выбора типового элемента из справочника кабелей или проводов (см. подробнее).

После выбора описания из справочника в окне ввода атрибутивных данных для данного отрезка появляются электрические параметры. Если какие-то из параметров отрезка отличаются от типовых, то их можно изменить, указав в полях нужные значения.

Также в этом разделе:

Двухобмоточный трансформатор

Трёхобмоточный трансформатор

Двухобмоточный трансформатор с расщеплённой обмоткой

Нагрузка


Формы ввода атрибутивных данных. Двухобмоточный трансформатор

Формы ввода атрибутивных данных

Двухобмоточный трансформатор

Для двухобмоточных трансформаторов в окне ввода параметров указываются номинальная мощность, номинальное высокое и низкое напряжения, сопротивление (активное и реактивное), потери холостого хода, коэффициент трансформации, отпайки.

Параметры двухобмоточного трансформатора

При вводе параметров трансформатора можно использовать типовые значения параметров, содержащиеся в справочнике. Он открывается при нажатии кнопки Справочник…

Коэффициент трансформации можно задать в автоматическом режиме, нажав кнопку Установка Кт… При этом появляется диалоговое окно, в котором можно увидеть значения напряжений отпаек и соответствующие им коэффициенты трансформации, вычисленные с учётом заданных номинальных напряжений трансформатора, а также процента и количества отпаек выбранного трансформатора.

Выбор коэффициента трансформации для двухобмоточного трансформатора

В списке дополнительно отмечается среднее положение регулятора напряжения, соответствующее номинальному напряжению.

Также в этом разделе:

Линия электропередачи

Трёхобмоточный трансформатор

Двухобмоточный трансформатор с расщеплённой обмоткой

Нагрузка


Формы ввода атрибутивных данных. Трёхобмоточный трансформатор

Формы ввода атрибутивных данных

Трёхобмоточный трансформатор

Для трёхобмоточных трансформаторов в окне ввода параметров указываются номинальная мощность, номинальное высокое, среднее и низкое напряжения. На закладке Параметры ветвей задаются активное и реактивное сопротивления на высокой, средней и низкой сторонах, потери холостого хода, номинальные токи.

Параметры трёхобмоточного трансформатора (закладка Параметры ветвей)

При вводе параметров трансформатора можно использовать типовые значения параметров, содержащиеся в справочнике. Он открывается при нажатии кнопки Справочник…

Трёхобмоточный трансформатор может иметь регулирование коэффициентов трансформации либо на высокой, либо на средней, либо на высокой и средней сторонах. Тип регулирования (флажки Отпайки на высокой стороне и/или Отпайки на средней стороне) следует указать для того, чтобы далее можно было выбрать автоматически рассчитывающиеся коэффициенты трансформации.

Параметры трёхобмоточного трансформатора (закладка Коэффициенты трансформации)

Для задания коэффициента трансформации можно воспользоваться автоматическим расчётом уставок, нажав кнопку Установка Кт… При этом появляется диалоговое окно, в котором можно увидеть значения напряжений отпаек и коэффициенты трансформации, вычисленные с учётом заданных номинальных напряжений трансформатора, типа регулирования коэффициентов трансформации, а также процента и количества отпаек на регулируемых сторонах выбранного трансформатора.

В списках дополнительно отмечается среднее положение регулятора напряжения, соответствующее номинальному напряжению.

Выбор коэффициентов трансформации для трёхобмоточного трансформатора

Также в этом разделе:

Линия электропередачи

Двухобмоточный трансформатор

Двухобмоточный трансформатор с расщеплённой обмоткой

Нагрузка


Формы ввода атрибутивных данных. Двухобмоточный трансформатор с расщеплённой обмоткой

Формы ввода атрибутивных данных

Двухобмоточный трансформатор с расщеплённой обмоткой

Для двухобмоточных трансформаторов с расщеплённой обмоткой указываются номинальная мощность, номинальные напряжения, сопротивление активное и реактивное на высокой, средней и низкой сторонах, потери холостого хода, коэффициенты трансформации, отпайки на высокой стороне.

Параметры двухобмоточного трансформатора с расщеплённой обмоткой

При вводе параметров трансформатора можно использовать типовые значения параметров, содержащиеся в справочнике. Он открывается при нажатии кнопки Справочник…

Двухобмоточный трансформатор с расщеплённой обмоткой может иметь регулирование коэффициентов трансформации только на высокой стороне либо не иметь регулирования совсем. Тип регулирования следует указать для того, чтобы далее можно было выбрать автоматически рассчитывающиеся коэффициенты трансформации.

Затем следует установить для трансформатора коэффициент трансформации. Это можно сделать в автоматическом режиме, нажав кнопку Установка Кт… При этом появляется диалоговое окно, в котором можно увидеть значения напряжений отпаек и соответствующие им коэффициенты трансформации, вычисленные с учётом заданных номинальных напряжений трансформатора, а также процента и количества отпаек выбранного трансформатора.

Выбор коэффициентов трансформации для трансформатора с расщеплённой обмоткой

В списке дополнительно отмечается среднее положение регулятора напряжения, соответствующее номинальному напряжению.

Также в этом разделе:

Линия электропередачи

Двухобмоточный трансформатор

Трёхобмоточный трансформатор

Нагрузка


Формы ввода атрибутивных данных. Нагрузка

Формы ввода атрибутивных данных

Нагрузка

На закладке Потребляемая мощность задаётся максимальная потребляемая мощность либо в виде потребляемой мощности, либо в виде токовой нагрузки трансформатора.

Токовая нагрузка привязывается к трансформатору, питающему данную нагрузку, и зависит от его номинального напряжения. Значение потребляемой мощности, формирующееся в этом разделе, используется как значение Максимальной нагрузки (см. подробнее).

Задавая нагрузку в виде Потребляемой мощности, можно реактивную мощность вводить не только в виде Реактивной мощности, но и в виде Коэффициента мощности.

На этой же закладке задаётся минимальная потребляемая мощность, которая может быть задана в процентах от максимальной потребляемой мощности либо в единицах мощности. Реактивную минимальную мощность можно также вводить в виде Коэффициента мощности (см. подробнее).

Параметры нагрузки (закладка Потребляемая мощность)

Формат ввода значений потребляемой мощности можно выбрать в окне, которое появляется при нажатии кнопки Изменить вид.

Выбор формата ввода параметров нагрузки

Мощность можно задавать в киловаттах или мегаваттах, что определяется в разделе Единицы измерения мощности.

Группа параметров Ввод параметров нагрузок предназначена для регулирования формата ввода атрибутивных данных нагрузок. Предполагается, что нагрузка может быть описана двумя значениями мощности - максимальной или минимальной.

Максимальное значение реактивной мощности (Qmax) можно задавать либо в единицах энергии, либо в виде коэффициента максимальной реактивной мощности, равного отношению активной и реактивной мощностей ( [image]). Выберите способ ввода максимальной реактивной мощности, установив переключатель в нужное положение в разделе Способ задания Qmax.

Минимальное значение активной мощности (Pmin) можно задавать либо в единицах энергии, либо в процентах от значения максимальной потребляемой активной мощности. Выберите способ ввода минимальной активной мощности, установив переключатель в нужное положение в разделе Способ задания Pmin.

Минимальное значение реактивной мощности (Qmin) можно задавать либо в единицах энергии, либо в процентах от максимальной реактивной мощности, либо в виде коэффициента минимальной реактивной мощности, равного отношению активной и реактивной мощностей ( [image]). Выберите способ ввода минимальной реактивной мощности, установив переключатель в нужное положение в разделе Способ задания Qmin.

В зависимости от выбранного способа ввода значений мощности в окне ввода атрибутивных данных доступны соответствующие поля.

Остальные параметры нагрузок расположены на закладке Дополнительно.

Номинальное напряжение нагрузки задаётся для использования статических характеристик по напряжению. В случае если Индивидуальная статическая характеристика по напряжению нагрузки не задана, при расчёте с учётом статических характеристик будут использованы типовые характеристики для данного класса напряжения.

Приоритет учёта нагрузки определяет, как данная нагрузка будет учитываться при смешанном учёте нагрузок (см. подробнее): только отбором мощности или с помощью статических характеристик по напряжению.

Параметры нагрузки (закладка Дополнительно)

Параметры суточных графиков можно также задать или изменить, нажав кнопку Параметры… При этом появится следующее диалоговое окно:

Суточные параметры потребителя электроэнергии

Здесь можно изменить интервал разбиения времени и сами значения мощностей суточных графиков. При увеличении интервала времени значения на новых интервалах вычисляются как среднее от введённых ранее.

Формат ввода суточных графиков нагрузок определяется в диалоговом окне, которое открывается при нажатии кнопки Изменить вид.

Мощность можно задавать в киловаттах или мегаваттах, что определяется в разделе Единицы измерения мощности.

Значение активной мощности (Pн) можно задавать в единицах энергии либо в процентах от значения максимальной потребляемой активной мощности. Выберите способ ввода активной мощности, установив переключатель в нужное положение в разделе Способ задания Pн.

Выбор формата ввода параметров нагрузки

Значение реактивной мощности (Qн) можно задавать либо в единицах энергии, либо в процентах от максимальной реактивной мощности, либо в виде коэффициента минимальной реактивной мощности ( [image]). Выберите способ ввода активной мощности, установив переключатель в нужное положение в разделе Способ задания Pн.

Также в этом разделе:

Линия электропередачи

Двухобмоточный трансформатор

Трёхобмоточный трансформатор

Двухобмоточный трансформатор с расщеплённой обмоткой

Наверх [image] Назад Авторское право © 2008 ООО "ИндорСофт"