Описание курса

Уважаемые пользователи!

Предлагаем вам пройти курс обучения по системе расчёта дорожных одежд IndorPavement. Данный курс включает в себя различные материалы: текстовые описания, номограммы и табличные данные из нормативных документов, видео, а также реальные проекты, выполненные в системе IndorPavement.

Текстовые описания | Номограммы и таблицы | Видеоролики | Рабочие проекты | Тестирование

Текстовые описания

Данная обучающая система была специально разработана для того, чтобы вы на собственном опыте смогли ощутить преимущества использования расчётной системы IndorPavement. Здесь вы найдёте пошаговые инструкции, позволяющие просто и в минимальные сроки освоить интерфейс системы, а также ознакомитесь с основными расчётами дорожных одежд.

Мы постарались приблизить уроки обучающей системы к тем проектным заданиям, с которыми вы сталкиваетесь ежедневно и надеемся, что обучающая система будет интересна как студентам, так и опытным проектировщикам.

Номограммы и таблицы

Темы, посвящённые расчётам конструкции дорожной одежды на прочность и морозоустойчивость, снабжены всеми необходимыми данными из нормативных документов. Для удобства выбранные решения отмечены цветом.

Видеоролики

Каждый урок разделён на несложные задания, которые снабжены, помимо текстового описания, видеороликом. Чтобы просмотреть видеоролик, просто раскройте плеер, нажав ссылку Посмотреть видео.

Рабочие проекты

Мы предлагаем два варианта обучения:

· Последовательное изучение. При этой форме обучения вы последовательно, от урока к уроку, изучаете материал и повторяете описываемые действия на своём компьютере. Некоторые уроки потребуют загрузки исходных данных.

Скопировать исходные данные на компьютер

· Выборочное изучение. Эта форма обучения предполагает изучение только интересующих вас тем, например, расчёт конструкции дорожной одежды на прочность. Перед тем, как начать изучение, откройте проект с названием урока.

Скопировать проекты уроков на компьютер

Для обучения используется система расчёта дорожных одежд IndorPavement, начиная с версии 7.0.1.6099. Вы можете бесплатно скачать последнюю версию системы с сайта компании «ИндорСофт». Демонстрационный режим позволяет использовать полный функционал системы в течение пробного периода в 30 дней (или 25 запусков).

Скачать IndorPavement

Тестирование

Для любых желающих на нашем сайте действует тестирование по системе IndorPavement. Тест состоит из 25 вопросов, включающих и вопросы по элементам интерфейса, и вопросы на знание предметной области. Будьте внимательны при выполнении теста – изменять свои ответы нельзя.

Я хочу пройти тест и подтвердить свои знания!
Техническая поддержка на сайте и по электронной почте © ООО «ИндорСофт», 2011


Вводное занятие

Работа в системе IndorPavement может начинаться с создания проекта типового решения, открытия существующего проекта или редактирования пустого проекта, который по умолчанию открывается при запуске системы.

1. Чтобы создать проект из альбома типовых решений, необходимо нажать на панели инструментов кнопку [image] Создать новый проект или выбрать в меню пункт Файл > [image] Новый проект… Также можно воспользоваться сочетанием клавиш Ctrl+N. Откроется мастер создания конструкций, работа с которым подробно рассматривается в уроке «Создание конструкции из альбома типовых решений».
2. Для создания нового пустого проекта нужно выбрать в меню пункт Файл > [image] Новый пустой проект или воспользоваться «горячими» клавишами Shift+Ctrl+N.
3. Откроем заранее подготовленный проект. Нажмите кнопку [image] Открыть проект на панели инструментов, раскройте папку IndorPavement.Projects и выберите проект М-53 (участок 1).pav.

Посмотреть видео

Рассмотрим интерфейс главного окна системы.

1. В верхней части окна располагается область формирования конструкции дорожной одежды, а под ней – область просмотра отчётной документации, представленной в виде чертежа и текстового отчёта по расчёту конструкции.
a) Прокручивая колесо мыши, увеличивайте или уменьшайте изображение чертежа в зависимости от направления прокрутки.
b) Для перемещения по чертежу используйте колесо мыши в сочетании с «горячими» клавишами. Прокручивая колесо мыши с нажатой клавишей Shift, перемещайтесь по вертикали, с нажатой клавишей Ctrl – по горизонтали.
c) Удерживая нажатым колесо мыши, можно перемещаться по чертежу в любом направлении.
2. В правой части окна находится инспектор объектов, предназначенный для настройки различных параметров и добавления материалов в проект.
3. Главное меню содержит несколько меню и вложенные подменю с доступными на текущий момент командами системы.
4. Под главным меню располагаются панели инструментов. При наведении указателя мыши на какую-либо кнопку появляется её описание.
5. Наряду с главным меню система IndorPavement поддерживает контекстные меню, которые вызываются щелчком правой кнопки мыши.

Посмотреть видео

Структура дорожной одежды в системе IndorPavement аналогична реальной конструкции, т. е. представлена набором слоёв. Рассмотрим особенности отображения слоёв в области формирования конструкции.

1. Грунт земляного полотна отображается в виде отдельного слоя, окрашенного жёлтым цветом. Параметры этого слоя при проектировании конструкции являются исходными данными, поэтому слой относится ко всему проекту и не привязан ни к одному варианту конструкции.
2. Конструктивные слои, формирующие покрытие, основание, а также дополнительные слои основания, используемые, например, в качестве насыпного грунта или дренирующего слоя, окрашены в голубой цвет.
3. Одной из особенностей системы является возможность оценки нескольких конструкций в одном проекте. Каждая конструкция располагается в виде отдельной секции, например, Вариант № 1, Вариант № 2.
4. При выделении варианта конструкции, конструктивного слоя или грунта земляного полотна он становится активным. С активным вариантом или слоем можно совершать определённые операции (копирование, перемещение, удаление), а его параметры доступны для редактирования в инспекторе объектов.
5. В зависимости от текущих задач, Вы можете скрывать и раскрывать конструктивные слои варианта, используя кнопки [image] и [image] . Раскройте Вариант № 2.

Посмотреть видео

Вернёмся к инспектору объектов.

1. По умолчанию инспектор объектов отображается в правой части главного окна. Его можно закрывать и открывать с помощью кнопки [image] Инспектор объектов на панели инструментов, одноимённой команды меню Проект или «горячей» клавиши F6.
2. Выделите проект в области формирования конструкции дорожной одежды, щёлкнув на соответствующем поле,– в инспекторе объектов будут отображены параметры проекта (параметры района проектирования, расчётной нагрузки и т. д.).
3. Теперь выделите вариант в области формирования конструкции – в инспекторе объектов появятся его расчётные параметры.
4. Аналогично в инспекторе объектов отображаются свойства конструктивных слоёв и грунта земляного полотна.
5. Переключитесь на закладку Материалы в инспекторе объектов. Она предназначена для поиска материалов и добавления их в конструкцию. Материалы разбиты на несколько логических секций, включающих в себя подгруппы и непосредственно сами материалы. Содержимое секций и групп можно скрывать и раскрывать, щёлкая мышью на кнопках и рядом с группой.

Посмотреть видео

Найдите в инспекторе объектов числовое поле (например, поле Минимальная толщина слоя на закладке Свойства слоя № 1-3). Мы рассмотрим приёмы работы с ним.

1. Щёлкните мышью в числовом поле. Это будет означать, что фокус ввода установлен в данном поле.
2. Теперь можно изменять значение в числовом поле, просто прокручивая колесо мыши.
3. Если при этом удерживать нажатой клавишу Ctrl, то шаг изменения значения увеличится в 10 раз.
4. А если удерживать клавишу Shift, то шаг изменения значения уменьшится в 10 раз.
5. Некоторые поля имеют подсказки – например, значение по ОДН 218.046–01, отображаемые справа от числового поля. Если введено значение, не соответствующее нормативному документу, то подсказка подсвечивается красным цветом.
6. Нажмите клавишу F4 – появится встроенный в систему калькулятор.
7. Кнопка Ещё... в простом калькуляторе открывает калькулятор с дополнительными функциями.

Посмотреть видео
1. В процессе работы необходимо сохранять изменения – кнопка [image] Сохранить проект на панели инструментов или клавиши Ctrl+S.
2. Кроме этого, при выполнении проекта рекомендуется периодически сохранять его резервные копии, что позволит при необходимости вернуться к более ранней версии проекта. Для этого периодически сохраняйте проект под другим именем, добавляя в название проекта текущую дату, например 2009-08-20. М-53 (участок 1). Используйте для сохранения проекта под новым именем кнопку [image] Сохранить проект как на панели инструментов или сочетание клавиш Shift+Ctrl+S.

Посмотреть видео

См. также:

à Вводное занятие

Задание параметров проекта

Формирование конструкции

Расчёт конструкции дорожной одежды на прочность

Расчёт конструкции дорожной одежды на морозоустойчивость

Оптимизация конструкции дорожной одежды

Создание конструкции из альбома типовых решений

Использование библиотеки материалов

Формирование отчётной документации


Задание параметров проекта

Одной из важных задач при проектировании конструкции дорожной одежды является ввод исходных данных о проекте дорожной одежды, районе проектирования и планируемом воздействии на дорожную одежду. От этих параметров напрямую зависит и подбор материалов слоёв дорожной одежды, и их толщины, и расположение.

1. Для рассмотрения процесса ввода исходных данных откройте в папке IndorPavement.Projects проект М-4 (участок 1). Этот проект не содержит конструкции дорожной одежды, но для наглядности и удобства восприятия в нём скрыты те параметры, которые не охватывает материал данного урока.
2. Отобразите в инспекторе объектов параметры проекта конструкции дорожной одежды.
3. Предположим, что требуется рассчитать конструкцию дорожной одежды на прочность по следующим критериям: упругий прогиб, сдвигоустойчивость грунта и малосвязных слоёв основания при динамической нагрузке, сопротивление усталостному разрушению монолитных слоёв от растяжения при изгибе. Чтобы выполнить такой расчёт, необходимо установить соответствующие критерии. В секции Общие параметры найдите группу Критерии расчёта и установите опции Расчёт на сдвигоустойчивость и Расчёт на сопротивление при изгибе.

Замечание

1. Среди критериев расчёта на прочность нет критерия расчёта на упругий прогиб, т. к. он производится для всех конструкций автоматически, независимо от других установленных критериев.
2. Для удобства критерии расчёта вынесены на панель инструментов и в меню Проект. Вы можете в любой момент отключать и включать критерии, руководствуясь решаемыми в данный момент задачами.

Посмотреть видео

Зададим в инспекторе объектов общие параметры проекта и параметры, влияющие на расчётные характеристики при расчёте по критерию упругого прогиба.

1. Введите название объекта проектирования – М-4 (участок 1).
2. Обозначьте район проектирования – Московская область. Обратите внимание, что данный параметр не позволяет автоматически определить дорожно-климатическую зону, район по Трдг и термогруппу, и используется только при формировании отчётной документации.
3. Задайте техническую категорию дороги – I. Обратите внимание, что для дорог первой категории автоматически назначается капитальный тип дорожной одежды.
4. Задайте расчётный срок службы проектируемой дорожной одежды, равный 20 годам.
5. Коэффициент заданной надёжности определите равным 0,95. В соответствии с заданным уровнем надёжности система автоматически рассчитывает требуемый коэффициент прочности по упругому прогибу, требуемый коэффициент прочности при сдвиге и растяжении при изгибе, а также коэффициент нормативного отклонения значения прочностной характеристики ( [image] табл. 3.1 в ОДН 218.046–01).
Тип дорожной одежды |  | Капитальный
Категория дороги |  | I |  | II |  | III |  |  | IV
Предельный коэффициент разрушения Кр |  | 0,05 |  |  |  | 0,010
Заданная надёжность Кн |  | 0,98 | 0,95 | 0,98 | 0,95 | 0,98 | 0,95 | 0,90 | 0,95 | 0,90 | 0,85 | 0,80
Требуемый коэффициент прочности Кпр по критерию: | упругого прогиба | 1,50 | 1,30 | 1,38 | 1,20 | 1,29 | 1,17 | 1,10 | 1,17 | 1,10 | 1,06 | 1,02
 | сдвига и растяжения при изгибе | 1,10 | 1,00 | 1,10 | 1,00 | 1,10 | 1,00 | 0,94 | 1,00 | 0,94 | 0,90 | 0,87

Тип дорожной одежды |  | Облегчённый
Категория дороги |  | III |  |  | IV |  |  |  | V
Предельный коэффициент разрушения Кр |  | 0,15
Заданная надёжность Кн |  | 0,98 | 0,95 | 0,90 | 0,95 | 0,90 | 0,85 | 0,80 | 0,95 | 0,90 | 0,80 | 0,70
Требуемый коэффициент прочности Кпр по критерию: | упругого прогиба | 1,29 | 1,17 | 1,10 | 1,17 | 1,10 | 1,06 | 1,02 | 1,13 | 1,06 | 0,98 | 0,90
 | сдвига и растяжения при изгибе | 1,10 | 1,00 | 0,94 | 1,00 | 0,94 | 0,90 | 0,87 | 1,00 | 0,94 | 0,87 | 0,80

Тип дорожной одежды |  | Переходный
Категория дороги |  | IV |  |  |  | V
Предельный коэффициент разрушения Кр |  | 0,40
Заданная надёжность Кн |  | 0,95 | 0,90 | 0,85 | 0,80 | 0,95 | 0,90 | 0,80 | 0,70
Требуемый коэффициент прочности Кпр по критерию: | упругого прогиба | 1,17 | 1,10 | 1,06 | 1,02 | 1,13 | 1,06 | 0,98 | 0,90
 | сдвига и растяжения при изгибе * | 1,00 | 0,94 | 0,90 | 0,87 | 1,00 | 0,94 | 0,87 | 0,80
* Дорожные одежды переходного типа для дорог V категории по критерию растяжения при изгибе не рассчитывают.
6. Задайте первую группу расчётной нагрузки в поле Давление колеса на дорогу. Параметры расчётной нагрузки (давление в шине, диаметр отпечатка шины при статической и динамической нагрузках, статическая нагрузка на ось) рассчитаются автоматически ( [image] табл. П. 1.1 в ОДН 218.046–01).
Группа расчётной нагрузки | Нормативная статическая нагрузка на ось, кН | Расчётные параметры нагрузки
 |  | P, МПа | D, см
 |  |  | Движущийся автомобиль | Неподвижный автомобиль
А1 | 100 | 0,60 | 37 | 33
A2 | 110 | 0,60 | 39 | 34
А3 | 130 | 0,60 | 42 | 37

Обратите внимание, что помимо трёх групп, определённых в ОДН 218.046–01, Вы можете задать параметры расчётной нагрузки вручную, выбрав пункт Явное задание.

Замечание

Параметры, определённые для расчёта на упругий прогиб, влияют также на сдвигоустойчивость и сопротивление при изгибе. Заданные значения параметров определяются для всех критериев, поэтому далее мы не будем их повторно задавать.

Посмотреть видео

Теперь определим параметры проекта, влияющие на расчётные характеристики при расчёте по критерию сопротивления усталостному разрушению от растяжения при изгибе.

1. Проектируемая дорога располагается во второй дорожно-климатической зоне, а Московская область соответствует второй подзоне. Выберите в поле Дорожно-климатическая зона пункт II – подзона 2. Для уточнения можно воспользоваться встроенной картой, нажав кнопку Карта…
2. Укажите, что превалирующее число автомобилей имеет двухбаллонные колёса.

Посмотреть видео

Определим параметры проекта для расчёта по критерию сдвигоустойчивости при динамической нагрузке.

1. Схема увлажнения соответствует третьей схеме, т. е. превалирующий тип увлажнения – грунтовые воды.
2. Расчётная относительная влажность грунта равна 0,70 единицам. Чтобы её задать, выберите в поле Способ расчёта Wp пункт Задать в явном виде и в появившемся поле Значение Wp задайте значение расчётной относительной влажности.

Замечание

Если значение расчётной относительной влажности неизвестно, то можно его рассчитать по параметрам местности. Для этого необходимо в поле Способ расчёта Wp выбрать пункт Рассчитать по параметрам местности, задать тип местности по рельефу, поправку на конструктив и значение средней многолетней влажности. Обратите внимание, что для расчёта относительной влажности по параметрам местности обязательно задание дорожно-климатической зоны и схемы увлажнения.

Посмотреть видео

Все расчёты на прочность зависят от суммарного расчётного числа приложений расчётной нагрузки к точке на поверхности конструкции за срок службы. В зависимости от известных параметров число приложений расчётной нагрузки можно вычислить различными способами или задать вручную. Рассчитаем его по условиям движения.

1. В поле Число приложений расчётной нагрузки ∑Np выберите пункт Расчёт по условиям движения.
2. Укажите проектируемый участок дороги – полоса движения.
3. Задайте показатель изменения интенсивности по годам q, равный 1,04.
4. Расчётное число дней в году, соответствующих определённому состоянию деформируемости конструкции, задайте равным 125, т. к. Московская область находится в зоне 3 по Tрдг, что соответствует 125 дням ( [image] табл. П. 6.1 в ОДН 218.046–01).
Номера районов на карте | Примерные географические границы районов | Рекомендуемое количество расчётных дней в году Трдг
1 | Зона распространения вечномёрзлых грунтов севернее семидесятой параллели | 70
2 | Севернее линии, соединяющей Онегу – Архангельск – Мезень – Нарьян-Мар – шестидесятый меридиан – до побережья Европейской части | 145
3 | Севернее линии, соединяющей Минск – Смоленск – Калугу – Рязань – Саранск – сорок восьмой меридиан – до линии, соединяющей Онегу – Архангельск – Мезень – Нарьян-Мар | 125
4 | Севернее линии, соединяющей Львов – Киев – Белгород – Воронеж – Саратов – Самару – Оренбург – шестидесятый меридиан до линии районов 2 и 3 | 135
5 | Севернее линии, соединяющей Ростов-на-Дону – Элисту – Астрахань до линии Львов – Киев – Белгород – Воронеж – Саратов – Самара | 145
6 | Южнее линии Ростов-на-Дону – Элиста – Астрахань для Европейской части, южнее сорок шестой параллели для остальных территорий | 205
7 | Восточная и Западная Сибирь, Дальний Восток (кроме Хабаровского и Приморского краёв, Камчатской области), ограниченные с севера семидесятой параллелью, с юга сорок шестой параллелью | 130...150 (меньшие значения для центральной части)
8 | Хабаровский и Приморский края. Камчатская область | 140

Уточнить номер района можно на карте, выбрав режим Районы по Tрдг на панели инструментов окна.

5. Приведённую интенсивность на последний год службы зададим вручную. Для этого в поле Способ задания приведённой интенсивности задайте На последний год службы, в поле Приведённая интенсивность Np выберите пункт Явное задание и в появившемся поле Приведённая интенсивность введите 3200 авт/сут.

Замечание

В зависимости от вида расчёта конструкции можно использовать различные характеристики, отражающие интенсивность воздействия на неё подвижной нагрузки: приведённая интенсивность (по приведённым автомобилям) или перспективная интенсивность.
6. Значение суммарного числа приложений расчётной нагрузки отображается в поле Значение ∑Np.

Замечание

Суммарное расчётное число приложений расчётной нагрузки рассчитывается по формуле:

где коэффициент суммирования

коэффициент, учитывающий вероятность отклонения суммарного движения от среднего ожидаемого, kn = 1,49, т. к. в нашем примере дорога имеет первую категорию.

Посчитаем разницу между значениями, рассчитанными вручную, и с помощью программы IndorPavement:

где Δ – погрешность вычисления.

Поясним, почему возникают различные значения. Дело в том, что система реализует расчёт с максимальной точностью, зачастую недоступной для ручного расчёта. Разница между значением, предложенным системой, и значением, полученным при ручном расчёте, является погрешностью вычисления. В данном примере погрешность в пределах допустимой нормы.

Посмотреть видео

См. также:

Вводное занятие

à Задание параметров проекта

Формирование конструкции

Расчёт конструкции дорожной одежды на прочность

Расчёт конструкции дорожной одежды на морозоустойчивость

Оптимизация конструкции дорожной одежды

Создание конструкции из альбома типовых решений

Использование библиотеки материалов

Формирование отчётной документации


Формирование конструкции

При конструировании дорожной одежды решаются такие задачи, как выбор подходящих материалов, определение количества слоёв, их размещения и толщины. Назначим предварительную конструкцию дорожной одежды для её дальнейшего расчёта на прочность и зададим грунт земляного полотна.

1. Зададим грунт земляного полотна. Для этого на панели инструментов нажмите кнопку [image] Заменить грунт и в появившемся списке выберите грунт Супесь пылеватая.
2. В области формирования конструкции выделите Вариант № 1, с которым мы будем работать далее. Станут доступны команды добавления конструктивных слоёв.
3. На панели инструментов нажмите стрелку рядом с кнопкой [image] Добавить новый слой и в раскрывшемся подменю выберите материал Асфальтобетон горячей укладки, плотный, I марки, из щебёночной (гравийной) смеси типа А, марка битума БНД-,БН-60/90.
4. Аналогичным образом добавьте следующие материалы:
a) Асфальтобетон горячей укладки, пористый, I марки, из мелкозернистой щебёночной (гравийной) смеси, марка битума БНД-,БН-60/90;
b) Асфальтобетон горячей укладки, высокопористый, I марки, из мелкозернистой щебёночной (гравийной) смеси, марка битума БНД-,БН-60/90;
c) Cмеси щебёночные с непрерывной гранулометрией, С3 – 80 мм (для оснований). Данный материал можно найти в группах Материалы конструктивных слоёв нежёстких дорожных одежд > Смеси по ОДН 218.046–01 > Гравийные с непрерывной гранулометрией. Обратите внимание, что название материала не включает названия всех групп, к которым он принадлежит. Это может быть связано с тем, что в библиотеке материалов задано название материала не по умолчанию.

Посмотреть видео

Конструктивные слои добавляются в конструкцию таким образом, чтобы не нарушалось свойство возрастания модулей упругости материалов от слоя грунта земляного полотна к слоям покрытия. В нашем примере такое расположение слоёв не соответствует проектируемой конструктивной схеме. Исправим эту ситуацию, переместив слои надлежащим образом.

1. Выделите конструктивный слой, содержащий высокопористый асфальтобетон.
2. На панели инструментов нажмите кнопку [image] Переместить слой ниже.

Замечание

Команды для работы с конструктивными слоями также расположены в меню Слой и в контекстном меню, открывающемся нажатием правой кнопки мыши. Вы можете сами выбирать наиболее удобный способ доступа к этим командам.

Посмотреть видео

Определим свойства каждого конструктивного слоя и значения расчётных параметров.

1. Сделайте активным конструктивный слой № 1 – в инспекторе объектов отобразятся его параметры.
2. Задайте название слоя, выбрав из списка Верхний слой покрытия. Обратите внимание, что названия слоёв не отражают их конструктивной роли, влияющей на расчёт, и используются только при формировании отчётной документации.
3. Введите толщину слоя – 6 см.
4. Аналогичным образом для конструктивного слоя № 2 задайте название Средний слой покрытия, толщину 12 см, для слоя № 3 – Нижний слой покрытия, толщину 15 см, для слоя № 4 – Основание, толщину 25 см.

Посмотреть видео

В качестве тренировки добавим несколько конструктивных слоёв, используя альтернативные способы добавления.

1. Выберите в меню пункт Слой > [image] Добавить и в открывшемся подменю выберите нужный слой.
2. Аналогичным образом добавьте слой с помощью контекстного меню.
3. Раскройте закладку Материалы в инспекторе объектов.
4. Обратите внимание, что все материалы конструктивных слоёв расположены в секциях Материалы конструктивных слоёв нежёстких дорожных одежд и Материалы конструктивных слоёв жёстких дорожных одежд, где они разделены на логические группы и подгруппы, формирующие иерархическую структуру. Ориентироваться в дереве материалов достаточно легко – названия групп и подгрупп, к которым относится материал, формируют полное название материала. Например, материал Асфальтобетон горячий укладки, пористый, I марки, из мелкозернистой щебёночной (гравийной) смеси, марка битума БНД-60/90 имеет следующее место в иерархии: Материалы конструктивных слоёв нежёстких дорожных одежд > Асфальтобетон > Горячей укладки > Пористый > I марки > Из мелкозернистой щебёночной (гравийной) смеси > БНД-60/90.
5. С помощью кнопки раскройте нужную группу и подгруппы, найдите материал, который следует добавить, и «перетащите» его в область формирования конструкции.
6. Поскольку добавленные материалы не входят в проектируемую конструкцию, удалите их, воспользовавшись кнопкой [image] Удалить слой на панели инструментов.

Замечание

Если Вы ещё не определились с проектируемой конструкцией, то любой слой можно временно исключить из конструкции, не удаляя его при этом. Для этого в параметрах слоя установите опцию Слой не входит в конструкцию дорожной одежды.

Посмотреть видео

См. также:

Вводное занятие

Задание параметров проекта

à Формирование конструкции

Расчёт конструкции дорожной одежды на прочность

Расчёт конструкции дорожной одежды на морозоустойчивость

Оптимизация конструкции дорожной одежды

Создание конструкции из альбома типовых решений

Использование библиотеки материалов

Формирование отчётной документации


Расчёт конструкции дорожной одежды на прочность

Для обеспечения необходимых прочностных характеристик дорожной одежды производят расчёт конструкции по таким критериям, как упругий прогиб, сдвигоустойчивость подстилающего грунта при воздействии динамической и статической нагрузок, а также сопротивление монолитных слоёв усталостному разрушению на растяжение при изгибе. Результаты данных расчётов, производимых в соответствии с нормативными документами (ОДН 218.046–01. Проектирование нежёстких дорожных одежд), позволяют проектировщикам достоверно оценить прочностные характеристики проектируемой конструкции, а также оценить запасы прочности по заданным критериям расчёта.

В предыдущих уроках была сформирована конструкция нежёсткой дорожной одежды и заданы расчётные параметры проекта. В этой теме Вы ознакомитесь с удобным и быстрым способом визуальной оценки результатов расчётов на упругий прогиб, сдвигоустойчивость грунта при динамической нагрузке, сопротивлении при изгибе. Особое внимание в теме уделено непосредственно расчёту по каждому из критериев: Вы сможете лично убедиться в правильности результатов, получаемых системой IndorPavement, произведя расчёт с использованием формул и номограмм. Каждый урок содержит все необходимые данные из нормативных документов для произведения расчёта: табличные данные и номограммы.

В этой теме:

Расчёт по допускаемому упругому прогибу

Расчёт на сдвигоустойчивость в грунте

Расчёт монолитных слоёв на растяжение при изгибе


Расчёт по допускаемому упругому прогибу

Расчёт конструкции дорожной одежды на прочность > Расчёт по допускаемому упругому прогибу

В предыдущих уроках мы задали параметры проекта, влияющие на расчёт, и сформировали конструкцию дорожной одежды. Теперь можно визуально оценить расчётные параметры конструкции дорожной одежды, а также получить полную отчётную документацию в виде чертежа конструкции и текстового отчёта по расчёту.

1. В столбце [image] Прогиб области формирования конструкции отображается краткая информация о расчёте по критерию упругого прогиба, она содержит значения модуля упругости каждого слоя и запаса прочности, иллюстрирующего результат расчёта в процентном соотношении.
2. Помимо числовых значений, в столбце [image] Прогиб отображается подсказка в виде значка. Поскольку запас прочности по критерию упругого прогиба данной конструкции больше нуля,– значок [image] окрашен зелёным цветом. В противном случае он был бы окрашен красным и имел вид [image] .
3. Для многих расчётов на прочность актуальным также является столбец [image] Модуль, информирующий о поверхностном модуле упругости каждого слоя.
4. Сводка о результатах расчёта конструкции по критерию упругого прогиба представлена в параметрах варианта в секции Результаты расчёта на упругий прогиб.
5. Чертёж конструкции (закладка Чертёж в области формирования отчётной документации) содержит таблицу с расчётными параметрами, где расчётные характеристики упругого прогиба отображаются в столбце Упругий прогиб, МПа. Таблица чертежа аналогична таблице, представленной в области формирования конструкции.
6. Отчёт по расчёту (закладка Отчёт в области формирования отчётной документации) представляет собой текстовый документ, содержащий описание конструкции, параметров материалов, а также значения промежуточных расчётных параметров. Расчётные характеристики упругого прогиба отображаются в подразделе Результаты расчёта на упругий прогиб.

Замечание

С помощью сформированного чертежа и отчёта Вы можете произвести тщательный технико-экономический анализ. Работа с отчётной документацией подробно рассматривается в уроках «Чертёж конструкции» и «Отчёт по расчёту конструкции».

Посмотреть видео

Под прочностью конструкции дорожной одежды понимают способность сопротивляться процессу развития остаточных деформаций и разрушений под воздействием напряжений, возникающих в конструктивных слоях и подстилающем грунте. Количественную оценку прочности можно измерить величиной коэффициента прочности по допускаемому упругому прогибу.

Выполним вручную расчёт дорожной одежды на прочность по критерию упругого прогиба и сравним с результатами, полученными системой IndorPavement. Чтобы выполнить поставленную задачу, найдём поверхностный модуль упругости каждого конструктивного слоя, вычислим требуемый модуль упругости, расчётный коэффициент прочности по упругому прогибу и запас прочности конструкции, иллюстрирующий результат расчёта.

1. Вычислим поверхностный модуль упругости слоя основания.

где Ен – поверхностный модуль упругости слоя, лежащего ниже рассчитываемого. Для нижнего конструктивного слоя Ен=Егрунта;

Есл – модуль упругости материала рассчитываемого слоя.

где hсл – толщина рассчитываемого конструктивного слоя;

D – значение диаметра отпечатка шины при динамической нагрузке (табл. П. 1.1 прил. 1 в ОДН 218.046–01).

Откладывая значения по оси абсцисс номограммы ( [image] рис. 3.1 из ОДН 218.046–01),

а по оси ординат, проводим через них вертикальную и горизонтальную линии. Точка пересечения этих линий даёт значение отношения .

Получаем общий модуль упругости на поверхности слоя основания.

Погрешность при вычислении составляет:

2. Аналогично вычислим поверхностный модуль упругости нижнего слоя покрытия.

Значение отношения найдём по номограмме ( [image] рис. 3.1 в ОДН 218.046–01).

Получаем общий модуль упругости на поверхности нижнего слоя покрытия.

Погрешность при вычислении составляет:

3. Рассчитаем поверхностный модуль упругости среднего слоя покрытия.

Значение отношения найдём по номограмме ( [image] рис. 3.1 в ОДН 218.046–01).

Получаем общий модуль упругости на поверхности среднего слоя покрытия.

Погрешность при вычислении составляет:

4. Вычислим поверхностный модуль упругости верхнего слоя покрытия.

Значение отношения найдём по номограмме ( [image] рис. 3.1 в ОДН 218.046–01).

Получаем общий модуль упругости на поверхности верхнего слоя покрытия.

Погрешность при вычислении составляет:

5. Определим по формуле требуемый модуль упругости (3.9 в ОДН 218.046–01):

где ∑Np – суммарное расчётное число приложений нагрузки за срок службы дорожной одежды, вычисленное в уроке «Задание параметров проекта»;

с – эмпирический параметр, принимаемый равным для нагрузки на ось 100 кН – 3,55.

Погрешность при вычислении составляет:

6. Найдём коэффициент прочности по упругому прогибу (3.1а в ОДН 218.046–01).

где Епов – общий расчётный модуль упругости конструкции, равный поверхностному модулю упругости верхнего слоя покрытия;

Етр – минимальный требуемый общий модуль упругости конструкции.

Погрешность при вычислении составляет:

7. Требуемый минимальный коэффициент прочности для расчёта по допускаемому упругому прогибу Ктр = 1,3, т. к. коэффициент заданной надёжности Кн = 0,95 для дороги первой категории ( [image] табл. 3.1 в ОДН 218.046–01).
Тип дорожной одежды |  | Капитальный
Категория дороги |  | I |  | II |  | III |  |  | IV
Предельный коэффициент разрушения Кр |  | 0,05 |  |  |  | 0,010
Заданная надёжность Кн |  | 0,98 | 0,95 | 0,98 | 0,95 | 0,98 | 0,95 | 0,90 | 0,95 | 0,90 | 0,85 | 0,80
Требуемый коэффициент прочности Кпр по критерию: | упругого прогиба | 1,50 | 1,30 | 1,38 | 1,20 | 1,29 | 1,17 | 1,10 | 1,17 | 1,10 | 1,06 | 1,02
 | сдвига и растяжения при изгибе | 1,10 | 1,00 | 1,10 | 1,00 | 1,10 | 1,00 | 0,94 | 1,00 | 0,94 | 0,90 | 0,87

Тип дорожной одежды |  | Облегчённый
Категория дороги |  | III |  |  | IV |  |  |  | V
Предельный коэффициент разрушения Кр |  | 0,15
Заданная надёжность Кн |  | 0,98 | 0,95 | 0,90 | 0,95 | 0,90 | 0,85 | 0,80 | 0,95 | 0,90 | 0,80 | 0,70
Требуемый коэффициент прочности Кпр по критерию: | упругого прогиба | 1,29 | 1,17 | 1,10 | 1,17 | 1,10 | 1,06 | 1,02 | 1,13 | 1,06 | 0,98 | 0,90
 | сдвига и растяжения при изгибе | 1,10 | 1,00 | 0,94 | 1,00 | 0,94 | 0,90 | 0,87 | 1,00 | 0,94 | 0,87 | 0,80

Тип дорожной одежды |  | Переходный
Категория дороги |  | IV |  |  |  | V
Предельный коэффициент разрушения Кр |  | 0,40
Заданная надёжность Кн |  | 0,95 | 0,90 | 0,85 | 0,80 | 0,95 | 0,90 | 0,80 | 0,70
Требуемый коэффициент прочности Кпр по критерию: | упругого прогиба | 1,17 | 1,10 | 1,06 | 1,02 | 1,13 | 1,06 | 0,98 | 0,90
 | сдвига и растяжения при изгибе * | 1,00 | 0,94 | 0,90 | 0,87 | 1,00 | 0,94 | 0,87 | 0,80
* Дорожные одежды переходного типа для дорог V категории по критерию растяжения при изгибе не рассчитывают.
8. Запас прочности, иллюстрирующий расчёт, вычислим по формуле:

где Красч – расчётный коэффициент прочности по упругому прогибу;

Ктр – требуемый коэффициент прочности дорожной одежды по критерию упругого прогиба, принимаемый в зависимости от заданной надёжности.

Погрешность при вычислении составляет:

Выбранная конструкция удовлетворяет условию прочности по допускаемому упругому прогибу.

Замечание

Погрешность при расчётах обозначена знаком *. В данном случае погрешность возникает в результате округления чисел или при использовании визуального анализа номограмм. Расчётные параметры, вычисленные в системе IndorPavement, более точны, т. к. в ней используются алгоритмы интерполяции значений при работе с многомерными таблицами, восстановление недостающих кривых и математические методы поиска значений при работе с номограммами, а округление чисел сведено к минимуму.

См. также:

à Расчёт по допускаемому упругому прогибу

Расчёт на сдвигоустойчивость в грунте

Расчёт монолитных слоёв на растяжение при изгибе


Расчёт на сдвигоустойчивость в грунте

Расчёт конструкции дорожной одежды на прочность > Расчёт на сдвигоустойчивость в грунте

В предыдущих уроках мы задали параметры проекта, влияющие на расчёт, и сформировали конструкцию дорожной одежды. Теперь можно визуально оценить расчётные параметры конструкции дорожной одежды, а также получить полную отчётную документацию в виде чертежа конструкции и текстового отчёта по расчёту.

1. В столбце [image] Сдвиг области формирования конструкции отображается краткая информация о расчёте по критерию сдвигоустойчивости грунта и слабосвязных слоёв при динамической нагрузке, она содержит значения модуля упругости каждого слоя (для монолитных слоёв и асфальтобетонов отображается модуль упругости материала при расчёте на сдвигоустойчивость) и запаса прочности, иллюстрирующего результат расчёта в процентном соотношении.
2. Помимо числовых значений, в столбце [image] Сдвиг отображается подсказка в виде значка. Поскольку запас прочности по критерию сдвигоустойчивости грунта земляного полотна при динамической нагрузке данной конструкции больше нуля,– значок [image] окрашен зелёным цветом. В противном случае он был бы окрашен красным и имел вид [image] .
3. Для многих расчётов на прочность актуальным также является столбец [image] Модуль, информирующий о поверхностном модуле упругости каждого слоя.
4. Сводка о результатах расчёта конструкции по критерию сдвигоустойчивости грунта земляного полотна при динамической нагрузке представлена в параметрах варианта в секции Результаты расчёта на сдвигоустойчивость.
5. Чертёж конструкции (закладка Чертёж в области формирования отчётной документации) содержит таблицу с расчётными параметрами, где расчётные характеристики сдвигоустойчивости отображаются в столбце Сдвиг, МПа. Таблица чертежа аналогична таблице, представленной в области формирования конструкции.
6. Отчёт по расчёту (закладка Отчёт в области формирования отчётной документации) представляет собой текстовый документ, содержащий описание конструкции, параметров материалов, а также значения промежуточных расчётных параметров. Расчётные характеристики сдвигоустойчивости отображаются в подразделе Результаты расчёта на сдвигоустойчивость.

Замечание

С помощью сформированного чертежа и отчёта Вы можете произвести тщательный технико-экономический анализ. Работа с отчётной документацией подробно рассматривается в уроках «Чертёж конструкции» и «Отчёт по расчёту конструкции».

Посмотреть видео

Дорожную одежду следует проектировать таким образом, чтобы в грунте земляного полотна под действием динамических нагрузок за весь срок службы не накапливались недопустимые деформации.

Выполним вручную расчёт дорожной одежды на прочность по критерию сдвигоустойчивости грунта земляного полотна при динамической нагрузке и сравним с результатами, полученными системой IndorPavement. Чтобы выполнить поставленную задачу, приведём конструкцию к двухслойной модели, найдём модуль упругости верхнего слоя модели, предельное активное напряжение сдвига, расчётный коэффициент прочности сдвигоустойчивости при динамической нагрузке и запас прочности конструкции, иллюстрирующий результат расчёта.

1. Представим конструкцию в виде двухслойной расчётной модели. В качестве нижнего слоя модели обозначим грунт земляного полотна (супесь пылеватая, Е = 46 МПа, Wp = 0,70 Wт, сn = 0,004 МПа, φ = 12°, φст = 35°, Кд = 1,0), а в качестве верхнего слоя модели – все конструктивные слои.
2. Модуль упругости верхнего слоя модели вычисляем как средневзвешенный по формуле, где в числителе значения модулей упругости материалов, содержащих органическое вяжущее, назначаемых из поля Ерасч.сдвиг ( [image] табл. П. 3.2 в ОДН 218.046–01),

Материал

Марка битума

Кратковременный модуль упругости Е, МПа, при температуре покрытия, °С

+10

+20

+30

+40

+50 (60)

Плотный асфальтобетон и высокоплотный асфальтобетон

Вязкого БНД и БН:
40/60;
60/90;
90/130;
130/200;
200/300

4400;
3200;
2400;
1500;
1200

2600;
1800;
1200;
800;
600

1550;
110;
550;
670;
500

850;
650;
550;
460;
420

520;
460;
420;
380;
360

Жидкого:
БГ-70/130;
СГ-130/200;
СГ-70/130;
МГ-70/103

1000;
1000;
800;
800

420;
420;
360;
360

400;
400;
350;
350

350;
350;
350;
350

350;
350;
350;
350

Пористый и высокопористый асфальтобетон

Вязкого БНД и БН:
40/60;
60/90;
90/130;
130/200;
200/300

2800;
2000;
1400;
1100;
950

1700;
1200;
800;
600;
450

900;
700;
510;
400;
350

540;
460;
380;
340;
330

390;
360;
350;
340;
330

Плотный дёгтебетон;
пористый дёгтебетон

-
-

3800;
2000

1500;
300

800;
400

500;
350

350;
300

Асфальтобетоны холодные:
Бх;
Вх;
Гх;
Дх

-
-
-
-

1300;
1100;
900;
750

-
-
-
-

-
-
-
-

-
-
-
-

-
-
-
-
1. Модули упругости пористого и высокопористого асфальтобетона даны применительно к песчаным смесям. При температуре от 30 до 50 °С модули упругости для мелкозернистых смесей следует увеличить на 10 %, а для крупнозернистых – на 20 %.
2. При расчёте на упругий прогиб принимать t = +10 °C.

а в знаменателе – сумма толщин конструктивных слоёв (3.12 в ОДН–218.046–01).

где Ei – модуль упругости i-го слоя;

hi – толщина i-го слоя.

Погрешность при вычислении составляет:

3. По отношениям и

где Ев – модуль упругости верхнего слоя двухслойной модели;

Ен – модуль упругости грунта земляного полотна;

hв – толщина верхнего слоя двухслойной модели, представляющая собой сумму всех конструктивных слоёв;

D – значение диаметра отпечатка шины при динамической нагрузке ( [image] табл. П. 1.1 в ОДН 218.046–01).

Группа расчётной нагрузки | Нормативная статическая нагрузка на ось, кН | Расчётные параметры нагрузки
 |  | P, МПа | D, см
 |  |  | Движущийся автомобиль | Неподвижный автомобиль
А1 | 100 | 0,60 | 37 | 33
A2 | 110 | 0,60 | 39 | 34
А3 | 130 | 0,60 | 42 | 37
4. При φ = 12° удельное активное напряжение сдвига от единичной нагрузки = 0,015 МПа ( [image] рис. 3.3 в ОДН 218.046–01).

5. Вычислим действующие в грунте активные напряжения сдвига (3.13 в ОДН 218.046–01).

где – удельное активное сопротивление сдвига от единичной нагрузки колеса на покрытие;

p – расчётное давление от колеса на покрытие ( [image] табл. П. 1.1 в ОДН 218.046–01).

Группа расчётной нагрузки | Нормативная статическая нагрузка на ось, кН | Расчётные параметры нагрузки
 |  | P, МПа | D, см
 |  |  | Движущийся автомобиль | Неподвижный автомобиль
А1 | 100 | 0,60 | 37 | 33
A2 | 110 | 0,60 | 39 | 34
А3 | 130 | 0,60 | 42 | 37

Погрешность при вычислении составляет:

6. Найдём предельное активное напряжение сдвига в грунте земляного полотна (3.14 в ОДН 218.046–01).

где Кд – коэффициент, учитывающий особенности работы конструкции на границе песчаного слоя с нижним слоем несущего основания и принимаемый равным 1,0;

cn – сцепление в грунте земляного полотна, принимаемое с учётом повторности нагрузки и равное 0,004 МПа ( [image] табл. П. 2.4 в ОДН 218.046–01);

Расчётная относительная влажность | Сцепление, МПа, при суммарном числе приложений нагрузки (∑Np) |  |  |  |  | Угол внутреннего трения, град., при суммарном числе приложений нагрузки (∑Np)
 | 1 | 103 | 104 | 105 | 106 | 1 | 103 | 104 | 105 | 106
Суглинки и глины
0,60 0,65 0,70 0,75 0,80 0,90 | 0,030 0,024 0,019 0,015 0,011 0,008 | 0,030 0,019 0,013 0,009 0,007 0,004 | 0,016 0,013 0,009 0,006 0,005 0,004 | 0,014 0,011 0,007 0,005 0,003 0,002 | 0,012 0,009 0,006 0,004 0,002 0,001 | 24 21 18 15 13 11,5 | 20 15 11,5 10 8 6,5 | 14,5 11 8,5 7,5 5 3,5 | 11 8 6,5 5 3 2,2 | 9 7 5,5 4 2,5 2
Супеси и пески пылеватые
0,6 0,65 0,70 0,75 0,80 0,85 0,90 | 0,014 0,013 0,012 0,011 0,010 0,009 0,008 | 0,012 0,010 0,009 0,008 0,007 0,007 0,004 | 0,008 0,008 0,006 0,005 0,005 0,004 0,003 | 0,006 0,006 0,005 0,004 0,004 0,003 0,003 | 0,005 0,004 0,004 0,003 0,003 0,003 0,003 | 36 36 35 35 34 34 33 | 24 23,5 23,5 23 23 22 21 | 18 17 17 17 17 15 12,5 | 14 14 14 14 14 12 10 | 12 12 12 12 12 10 8
Значения сдвиговых характеристик при ∑Np = 1 используется при расчёте на статическое действие нагрузки. При ∑Np > 106 расчётные значения φ и с следует принимать по столбцу «106».

γср – средневзвешенный удельный вес конструктивных слоёв, расположенных выше проверяемого слоя, рассчитываемый по формуле (**);

zоп – глубина расположения поверхности слоя, проверяемого на сдвигоустойчивость, равная 58 см;

φст – расчётная величина угла внутреннего трения материала проверяемого слоя при статическом действии нагрузки, равная 35° ( [image] табл. П. 2.4 в ОДН 218.046–01).

Расчётная относительная влажность | Сцепление, МПа, при суммарном числе приложений нагрузки (∑Np) |  |  |  |  | Угол внутреннего трения, град., при суммарном числе приложений нагрузки (∑Np)
 | 1 | 103 | 104 | 105 | 106 | 1 | 103 | 104 | 105 | 106
Суглинки и глины
0,60 0,65 0,70 0,75 0,80 0,90 | 0,030 0,024 0,019 0,015 0,011 0,008 | 0,030 0,019 0,013 0,009 0,007 0,004 | 0,016 0,013 0,009 0,006 0,005 0,004 | 0,014 0,011 0,007 0,005 0,003 0,002 | 0,012 0,009 0,006 0,004 0,002 0,001 | 24 21 18 15 13 11,5 | 20 15 11,5 10 8 6,5 | 14,5 11 8,5 7,5 5 3,5 | 11 8 6,5 5 3 2,2 | 9 7 5,5 4 2,5 2
Супеси и пески пылеватые
0,6 0,65 0,70 0,75 0,80 0,85 0,90 | 0,014 0,013 0,012 0,011 0,010 0,009 0,008 | 0,012 0,010 0,009 0,008 0,007 0,007 0,004 | 0,008 0,008 0,006 0,005 0,005 0,004 0,003 | 0,006 0,006 0,005 0,004 0,004 0,003 0,003 | 0,005 0,004 0,004 0,003 0,003 0,003 0,003 | 36 36 35 35 34 34 33 | 24 23,5 23,5 23 23 22 21 | 18 17 17 17 17 15 12,5 | 14 14 14 14 14 12 10 | 12 12 12 12 12 10 8
Значения сдвиговых характеристик при ∑Np = 1 используется при расчёте на статическое действие нагрузки. При ∑Np > 106 расчётные значения φ и с следует принимать по столбцу «106».

Погрешность при вычислении составляет:

Рассчёт средневзвешенного удельного веса конструктивных слоёв, расположенных выше проверяемого слоя производится по формуле:

где ρi – плотность материала i-го слоя, задаваемая в кг/см3;

hi – толщина i-го слоя, задаваемая в см.

Погрешность при вычислении составляет:

7. Найдём коэффициент прочности по критерию сдвигоустойчивости при динамической нагрузке (3.1 в ОДН 218.046–01).

где Тпр – предельное активное напряжение сдвига в грунте земляного полотна;

Т – действующие в грунте активные напряжения сдвига.

Погрешность при вычислении составляет:

8. Требуемый минимальный коэффициент прочности для расчёта по критерию сдвигоустойчивости при динамической нагрузке Ктр = 1,0, т. к. коэффициент заданной надёжности Кн = 0,95 для дороги первой категории ( [image] табл. 3.1 в ОДН 218.046–01).
Тип дорожной одежды |  | Капитальный
Категория дороги |  | I |  | II |  | III |  |  | IV
Предельный коэффициент разрушения Кр |  | 0,05 |  |  |  | 0,010
Заданная надёжность Кн |  | 0,98 | 0,95 | 0,98 | 0,95 | 0,98 | 0,95 | 0,90 | 0,95 | 0,90 | 0,85 | 0,80
Требуемый коэффициент прочности Кпр по критерию: | упругого прогиба | 1,50 | 1,30 | 1,38 | 1,20 | 1,29 | 1,17 | 1,10 | 1,17 | 1,10 | 1,06 | 1,02
 | сдвига и растяжения при изгибе | 1,10 | 1,00 | 1,10 | 1,00 | 1,10 | 1,00 | 0,94 | 1,00 | 0,94 | 0,90 | 0,87

Тип дорожной одежды |  | Облегчённый
Категория дороги |  | III |  |  | IV |  |  |  | V
Предельный коэффициент разрушения Кр |  | 0,15
Заданная надёжность Кн |  | 0,98 | 0,95 | 0,90 | 0,95 | 0,90 | 0,85 | 0,80 | 0,95 | 0,90 | 0,80 | 0,70
Требуемый коэффициент прочности Кпр по критерию: | упругого прогиба | 1,29 | 1,17 | 1,10 | 1,17 | 1,10 | 1,06 | 1,02 | 1,13 | 1,06 | 0,98 | 0,90
 | сдвига и растяжения при изгибе | 1,10 | 1,00 | 0,94 | 1,00 | 0,94 | 0,90 | 0,87 | 1,00 | 0,94 | 0,87 | 0,80

Тип дорожной одежды |  | Переходный
Категория дороги |  | IV |  |  |  | V
Предельный коэффициент разрушения Кр |  | 0,40
Заданная надёжность Кн |  | 0,95 | 0,90 | 0,85 | 0,80 | 0,95 | 0,90 | 0,80 | 0,70
Требуемый коэффициент прочности Кпр по критерию: | упругого прогиба | 1,17 | 1,10 | 1,06 | 1,02 | 1,13 | 1,06 | 0,98 | 0,90
 | сдвига и растяжения при изгибе * | 1,00 | 0,94 | 0,90 | 0,87 | 1,00 | 0,94 | 0,87 | 0,80
* Дорожные одежды переходного типа для дорог V категории по критерию растяжения при изгибе не рассчитывают.
9. Запас прочности, иллюстрирующий расчёт, вычислим по формуле:

где Красч – расчётный коэффициент прочности по критерию сдвигоустойчивости в грунте земляного полотна при динамической нагрузке;

Ктр – требуемый коэффициент прочности дорожной одежды по критерию сдвигоустойчивости в грунте земляного полотна при динамической нагрузке, принимаемый в зависимости от заданной надёжности.

Погрешность при вычислении составляет:

Выбранная конструкция удовлетворяет условию прочности по критерию сдвигоустойчивости в грунте земляного полотна при динамической нагрузке.

Замечание

Погрешность при расчётах обозначена знаком *. В данном случае погрешность возникает в результате округления чисел или при использовании визуального анализа номограмм. Расчётные параметры, вычисленные в системе IndorPavement, более точны, т. к. в ней используются алгоритмы интерполяции значений при работе с многомерными таблицами, восстановление недостающих кривых и математические методы поиска значений при работе с номограммами, а округление чисел сведено к минимуму.

См. также:

Расчёт по допускаемому упругому прогибу

à Расчёт на сдвигоустойчивость в грунте

Расчёт монолитных слоёв на растяжение при изгибе


Расчёт монолитных слоёв на растяжение при изгибе

Расчёт конструкции дорожной одежды на прочность > Расчёт монолитных слоёв на растяжение при изгибе

В предыдущих уроках мы задали параметры проекта, влияющие на расчёт, и сформировали конструкцию дорожной одежды. Теперь можно визуально оценить расчётные параметры конструкции дорожной одежды, а также получить полную отчётную документацию в виде чертежа конструкции и текстового отчёта по расчёту.

1. В столбце [image] Изгиб области формирования конструкции отображается краткая информация о расчёте по критерию сопротивления монолитных слоёв усталостному разрушению от растяжения при изгибе. Информация содержит значения модуля упругости каждого слоя (для монолитных слоёв и асфальтобетонов отображается модуль упругости материала при расчёте на сопротивление при изгибе) и запаса прочности, иллюстрирующего результат расчёта в процентном соотношении.
2. Помимо числовых значений, в столбце [image] Изгиб отображается подсказка в виде значка. Поскольку запас прочности по критерию сопротивления при изгибе данной конструкции больше нуля,– значок [image] окрашен зелёным цветом. В противном случае он был бы окрашен красным и имел вид [image] .
3. Для многих расчётов на прочность актуальным также является столбец [image] Модуль, информирующий о поверхностном модуле упругости каждого слоя.
4. Сводка о результатах расчёта конструкции по критерию сопротивления при изгибе представлена в параметрах варианта в секции Результаты расчёта на сопротивление при изгибе.
5. Чертёж конструкции (закладка Чертёж в области формирования отчётной документации) содержит таблицу с расчётными параметрами, где расчётные характеристики сопротивления при изгибе отображаются в столбце Изгиб, МПа. Таблица чертежа аналогична таблице, представленной в области формирования конструкции.
6. Отчёт по расчёту (закладка Отчёт в области формирования отчётной документации) представляет собой текстовый документ, содержащий описание конструкции, параметров материалов, а также значения промежуточных расчётных параметров. Расчётные характеристики сопротивления при изгибе отображаются в подразделе Результаты расчёта на сопротивление при изгибе.

Замечание

С помощью сформированного чертежа и отчёта Вы можете произвести тщательный технико-экономический анализ. Работа с отчётной документацией подробно рассматривается в уроках «Чертёж конструкции» и «Отчёт по расчёту конструкции».

Посмотреть видео

В монолитных слоях дорожной одежды (из асфальтобетона, дёгтебетона, материалов и грунтов, укреплённых комплексными и неорганическими вяжущими и др.) напряжения, возникающие под действием повторных кратковременных нагрузок при прогибе дорожной одежды, не должны приводить к образованию трещин от усталостного разрушения в течение заданного срока службы.

Выполним вручную расчёт дорожной одежды на прочность по критерию сопротивления монолитных слоёв усталостному разрушению от растяжения при изгибе и сравним с результатами, полученными системой IndorPavement. Чтобы выполнить поставленную задачу, приведём конструкцию к двухслойной модели, найдём расчётное растягивающее напряжение, растягивающее напряжение от единичной нагрузки, предельное растягивающее напряжение, расчётный коэффициент прочности по данному критерию и запас прочности, иллюстрирующий результат расчёта.

1. Чтобы найти наибольшее растягивающее напряжение в монолитном слое, приведём конструкцию к двухслойной модели. К верхнему слою отнесём все монолитные слои (в том числе асфальтобетоны), нижним слоем модели будем считать часть конструкции ниже пакета монолитных слоёв, включая грунт земляного полотна.
2. Модуль упругости нижнего слоя модели определим путём приведения слоистой системы к эквивалентной по жёсткости с помощью номограммы ( [image] рис. 3.1 в ОДН 218.046–01).

Погрешность при вычислении составляет:

3. Установим значение модуля упругости верхнего слоя модели как средневзвешенное для всего пакета монолитных слоёв (3.12 в ОДН 218.046–01).

Погрешность при вычислении составляет:

4. По отношениям и

где Ев – модуль упругости верхнего слоя модели;

Еобщ – модуль упругости нижнего слоя конструкции;

hв – толщина верхнего слоя модели;

D – значение диаметра отпечатка шины при динамической нагрузке ( [image] табл. П. 1.1 в ОДН 218.046–01).

Группа расчётной нагрузки | Нормативная статическая нагрузка на ось, кН | Расчётные параметры нагрузки
 |  | P, МПа | D, см
 |  |  | Движущийся автомобиль | Неподвижный автомобиль
А1 | 100 | 0,60 | 37 | 33
A2 | 110 | 0,60 | 39 | 34
А3 | 130 | 0,60 | 42 | 37
5. Растягивающее напряжение от единичной нагрузки при расчётных диаметрах площадки, передающей нагрузку, равно = 0,9 ( [image] рис. 3.4 в ОДН 218.046–01).
6. Вычислим расчётное растягивающее напряжение (3.16 в ОДН 218.046–01).

где p – расчётное давление ( [image] табл. П. 1.1 в ОДН 218.046–01);

Группа расчётной нагрузки | Нормативная статическая нагрузка на ось, кН | Расчётные параметры нагрузки
 |  | P, МПа | D, см
 |  |  | Движущийся автомобиль | Неподвижный автомобиль
А1 | 100 | 0,60 | 37 | 33
A2 | 110 | 0,60 | 39 | 34
А3 | 130 | 0,60 | 42 | 37

Кв – коэффициент, учитывающий особенности напряжённого состояния покрытия конструкции под спаренным баллонном. В данном случае принимаем его равным 0,85, т. к. превалирующее число автомобилей имеют двубаллонные колёса.

Погрешность при вычислении составляет:

7. Прочность материала монолитного слоя при многократном растяжении при изгибе, т. е. предельное растягивающее напряжение найдём по формуле (3.17 в ОДН 218.046–01):

где R0 – нормативное значение предельного сопротивления растяжению при изгибе при расчётной низкой весенней температуре при однократном приложении нагрузки ( [image] табл. П. 3.1 в ОДН 218.046–01);

Асфальтобетон | Расчётные значения модуля упругости Е, МПа | m | α |  | Нормативные значения сопротивления растяжению при изгибе R0
 |  |  | II дорожно-климатическая зона | III-V дорожно-климатические зоны | II дорожно-климатическая зона | III-V дорожно-климатические зоны
Высокоплотный на БНД марки: 40/60 60/90 90/130 130/200 200/300 | 8600 6000 4600 3500 2500 | 6,0 5,5 5,0 4,5 4,3 | 5,0 5,2 5,4 5,8 5,9 | 5,6 5,9 6,3 6,8 7,1 | 10,00 9,80 9,50 9,30 9,00
Плотный на БНД марки: 46/60 60/90 90/130 130/200 200/300 | 6000 4500 3600 2600 2000 | 6,0 5,5 5,0 4,5 4,3 | 5,0 5,2 5,4 5,8 5,9 | 5,6 5,9 6,3 6,8 7,1 | 10,00 9,80 9,50 9,30 9,00
Пористый на БНД марки: 46/60 60/90 90/130 130/200 200/300 | 3600 2800 2200 1800 1400 | 4,5 4,3 4,0 3,75 3,7 | 5,8 5,9 6,3 6,6 6,7 | 6,8 7,1 7,6 8,2 8,2 | 8,30 8,00 7,80 7,60 7,10
Высокопористый на БНД марки: 40/60 60/90 90/130 | 3000 2100 1700 | 4,3 4,0 3,8 | 5,9 6,3 6,5 | 7,1 7,6 7,9 | 5,50 5,65 5,50 | 6,50** 6,20 5,50
Холодные асфальтобетоны: Бх Вх Гх Дх | 2600 2200 1800 1500 | 3,0 2,5 2,0 2,0 | 8,0 9,8 13,2 13,2 | 10,3 13,4 19,5 19,5 | 4,90 4,60 4,20 3,90
** – для песчаного асфальтобетона.

k1 – коэффициент, учитывающий снижение прочности вследствие усталостных явлений при многократном приложении нагрузки;

k2 – коэффициент, учитывающий снижение прочности вследствие усталостных явлений при многократном приложении нагрузки ( [image] табл. 3.6 в ОДН 218.046–01);

№ п/п | Материал расчётного слоя (Асфальтобетон) | k2
1 | Высокоплотный | 1,0
2 | Плотный I марки II марки III марки | 0,95 0,90 0,80
3 | Пористый и высокопористый | 0,80
4 | Органоминеральные смеси | 0,80

vR – коэффициент вариации прочности на растяжение ( [image] табл. П. 4.1 в ОДН 218.046–01);

№ п/п | Характеристика | vR
1 | Относительная влажность грунта рабочего слоя, сцепление грунта и песчаных слоёв, угол внутреннего трения грунтов и песчаных слоёв, прочность асфальтобетонных слоёв на растяжение при изгибе | 0,10

t – коэффициент нормативного отклонения ( [image] табл. П. 4.2 в ОДН 218.046–01).

Кн | 0,70 | 0,75 | 0,80 | 0,85 | 0,90 | 0,95 | 0,98
t | 0,52 | 0,68 | 0,84 | 1,06 | 1,32 | 1,71 | 2,19

Погрешность при вычислении составляет:

где α – коэффициент, учитывающий различие в реальном и лабораторном режимах растяжения повторной нагрузкой, а также вероятность совпадения во времени расчётной (низкой) температуры покрытия и расчётного состояния грунта земляного полотна по влажности ( [image] табл. П. 3.1 в ОДН 218.046–01);

Асфальтобетон | Расчётные значения модуля упругости Е, МПа | m | α |  | Нормативные значения сопротивления растяжению при изгибе R0
 |  |  | II дорожно-климатическая зона | III-V дорожно-климатические зоны | II дорожно-климатическая зона | III-V дорожно-климатические зоны
Высокоплотный на БНД марки: 40/60 60/90 90/130 130/200 200/300 | 8600 6000 4600 3500 2500 | 6,0 5,5 5,0 4,5 4,3 | 5,0 5,2 5,4 5,8 5,9 | 5,6 5,9 6,3 6,8 7,1 | 10,00 9,80 9,50 9,30 9,00
Плотный на БНД марки: 46/60 60/90 90/130 130/200 200/300 | 6000 4500 3600 2600 2000 | 6,0 5,5 5,0 4,5 4,3 | 5,0 5,2 5,4 5,8 5,9 | 5,6 5,9 6,3 6,8 7,1 | 10,00 9,80 9,50 9,30 9,00
Пористый на БНД марки: 46/60 60/90 90/130 130/200 200/300 | 3600 2800 2200 1800 1400 | 4,5 4,3 4,0 3,75 3,7 | 5,8 5,9 6,3 6,6 6,7 | 6,8 7,1 7,6 8,2 8,2 | 8,30 8,00 7,80 7,60 7,10
Высокопористый на БНД марки: 40/60 60/90 90/130 | 3000 2100 1700 | 4,3 4,0 3,8 | 5,9 6,3 6,5 | 7,1 7,6 7,9 | 5,50 5,65 5,50 | 6,50** 6,20 5,50
Холодные асфальтобетоны: Бх Вх Гх Дх | 2600 2200 1800 1500 | 3,0 2,5 2,0 2,0 | 8,0 9,8 13,2 13,2 | 10,3 13,4 19,5 19,5 | 4,90 4,60 4,20 3,90
** – для песчаного асфальтобетона.

m – показатель степени, зависящий от свойств материала рассчитываемого монолитного слоя ( [image] табл. П. 3.1 в ОДН 218.046–01);

Асфальтобетон | Расчётные значения модуля упругости Е, МПа | m | α |  | Нормативные значения сопротивления растяжению при изгибе R0
 |  |  | II дорожно-климатическая зона | III-V дорожно-климатические зоны | II дорожно-климатическая зона | III-V дорожно-климатические зоны
Высокоплотный на БНД марки: 40/60 60/90 90/130 130/200 200/300 | 8600 6000 4600 3500 2500 | 6,0 5,5 5,0 4,5 4,3 | 5,0 5,2 5,4 5,8 5,9 | 5,6 5,9 6,3 6,8 7,1 | 10,00 9,80 9,50 9,30 9,00
Плотный на БНД марки: 46/60 60/90 90/130 130/200 200/300 | 6000 4500 3600 2600 2000 | 6,0 5,5 5,0 4,5 4,3 | 5,0 5,2 5,4 5,8 5,9 | 5,6 5,9 6,3 6,8 7,1 | 10,00 9,80 9,50 9,30 9,00
Пористый на БНД марки: 46/60 60/90 90/130 130/200 200/300 | 3600 2800 2200 1800 1400 | 4,5 4,3 4,0 3,75 3,7 | 5,8 5,9 6,3 6,6 6,7 | 6,8 7,1 7,6 8,2 8,2 | 8,30 8,00 7,80 7,60 7,10
Высокопористый на БНД марки: 40/60 60/90 90/130 | 3000 2100 1700 | 4,3 4,0 3,8 | 5,9 6,3 6,5 | 7,1 7,6 7,9 | 5,50 5,65 5,50 | 6,50** 6,20 5,50
Холодные асфальтобетоны: Бх Вх Гх Дх | 2600 2200 1800 1500 | 3,0 2,5 2,0 2,0 | 8,0 9,8 13,2 13,2 | 10,3 13,4 19,5 19,5 | 4,90 4,60 4,20 3,90
** – для песчаного асфальтобетона.

∑Np – расчётное суммарное число приложений расчётной нагрузки за срок службы монолитного покрытия.

Погрешность при вычислении составляет:

8. Найдём коэффициент прочности по критерию сопротивления монолитных слоёв усталостному разрушению от растяжения при изгибе (3.15 в ОДН 218.046–01).

где Rn – прочность материала слоя на растяжение при изгибе с учётом усталостных явлений;

σr – наибольшее растягивающее напряжение в рассматриваемом слое.

Погрешность при вычислении составляет:

9. Требуемый минимальный коэффициент прочности для расчёта по критерию сопротивления монолитных слоёв усталостному разрушению от растяжения при изгибе Ктр = 1,0, т. к. коэффициент заданной надёжности Кн = 0,95 для дороги первой категории ( [image] табл. 3.1 в ОДН 218.046–01).
Тип дорожной одежды |  | Капитальный
Категория дороги |  | I |  | II |  | III |  |  | IV
Предельный коэффициент разрушения Кр |  | 0,05 |  |  |  | 0,010
Заданная надёжность Кн |  | 0,98 | 0,95 | 0,98 | 0,95 | 0,98 | 0,95 | 0,90 | 0,95 | 0,90 | 0,85 | 0,80
Требуемый коэффициент прочности Кпр по критерию: | упругого прогиба | 1,50 | 1,30 | 1,38 | 1,20 | 1,29 | 1,17 | 1,10 | 1,17 | 1,10 | 1,06 | 1,02
 | сдвига и растяжения при изгибе | 1,10 | 1,00 | 1,10 | 1,00 | 1,10 | 1,00 | 0,94 | 1,00 | 0,94 | 0,90 | 0,87

Тип дорожной одежды |  | Облегчённый
Категория дороги |  | III |  |  | IV |  |  |  | V
Предельный коэффициент разрушения Кр |  | 0,15
Заданная надёжность Кн |  | 0,98 | 0,95 | 0,90 | 0,95 | 0,90 | 0,85 | 0,80 | 0,95 | 0,90 | 0,80 | 0,70
Требуемый коэффициент прочности Кпр по критерию: | упругого прогиба | 1,29 | 1,17 | 1,10 | 1,17 | 1,10 | 1,06 | 1,02 | 1,13 | 1,06 | 0,98 | 0,90
 | сдвига и растяжения при изгибе | 1,10 | 1,00 | 0,94 | 1,00 | 0,94 | 0,90 | 0,87 | 1,00 | 0,94 | 0,87 | 0,80

Тип дорожной одежды |  | Переходный
Категория дороги |  | IV |  |  |  | V
Предельный коэффициент разрушения Кр |  | 0,40
Заданная надёжность Кн |  | 0,95 | 0,90 | 0,85 | 0,80 | 0,95 | 0,90 | 0,80 | 0,70
Требуемый коэффициент прочности Кпр по критерию: | упругого прогиба | 1,17 | 1,10 | 1,06 | 1,02 | 1,13 | 1,06 | 0,98 | 0,90
 | сдвига и растяжения при изгибе * | 1,00 | 0,94 | 0,90 | 0,87 | 1,00 | 0,94 | 0,87 | 0,80
* Дорожные одежды переходного типа для дорог V категории по критерию растяжения при изгибе не рассчитывают.
10. Запас прочности, иллюстрирующий расчёт, вычислим по формуле:

где Красч – расчётный коэффициент прочности по критерию сопротивления монолитных слоёв усталостному разрушению от растяжения при изгибе;

Ктр – требуемый коэффициент прочности дорожной одежды по критерию сопротивления монолитных слоёв усталостному разрушению от растяжения при изгибе, принимаемый в зависимости от заданной надёжности.

Погрешность при вычислении составляет:

Выбранная конструкция удовлетворяет условию прочности по критерию сопротивления монолитных слоёв усталостному разрушению от растяжения при изгибе.

Замечание

Погрешность при расчётах обозначена знаком *. В данном случае погрешность возникает в результате округления чисел или при использовании визуального анализа номограмм. Расчётные параметры, вычисленные в системе IndorPavement, более точны, т. к. в ней используются алгоритмы интерполяции значений при работе с многомерными таблицами, восстановление недостающих кривых и математические методы поиска значений при работе с номограммами, а округление чисел сведено к минимуму.

См. также:

Расчёт по допускаемому упругому прогибу

Расчёт на сдвигоустойчивость в грунте

à Расчёт монолитных слоёв на растяжение при изгибе


Расчёт конструкции дорожной одежды на морозоустойчивость

В предыдущей теме конструкция дорожной одежды рассчитывалась на прочность. При проектировании дорожной одежды расчёты на прочность можно считать базовыми. Однако, во многих регионах России производят и дополнительные расчёты, например, для проверки конструкции по критерию морозоустойчивости. В этой теме задаются необходимые параметры для расчёта, рассматриваются принципы оценки получаемых результатов, а во втором уроке производится расчёт вручную (при помощи формул и номограмм в соответствии с ОДН 218.046–01).

В этой теме:

Общий алгоритм и и устройство морозозащитного слоя

Произведение расчёта


Общий алгоритм и и устройство морозозащитного слоя

Расчёт конструкции дорожной одежды на морозоустойчивость > Общий алгоритм и и устройство морозозащитного слоя

В районах сезонного промерзания грунтов земляного полотна при неблагоприятны грунтовых и гидравлических условиях должна быть обеспечена не только прочность и устойчивость дорожной одежды, но и достаточная морозоустойчивость. Конструкция дорожной одежды проекта М-4 (участок 1) удовлетворяет заданным критериям (упругий прогиб, сопротивление монолитных слоёв усталостному разрушению от растяжения при изгибе, сдвигоустойчивость малосвязных слоёв основания и грунта земляного полотна) при расчёте на прочность. Проверим её на морозоустойчивость.

1. Включите расчёт конструкции на морозоустойчивость, нажав кнопку [image] Расчёт на морозоустойчивость на панели инструментов.
2. Зададим исходные данные расчёта на морозоустойчивость в параметрах проекта в группе Морозоустойчивость:
a) Определите глубину промерзания – 2,2 м.
b) Уровень грунтовых вод задайте 0,9 м.
c) Проектируемая конструкция имеет насыпь, равную 1,5 м. Для учёта данного параметра в расчёте выберите в поле Тип земляного полотна пункт Насыпь и в появившемся поле Высота насыпи введите значение 1,5.
d) Изолинию термосопротивления грунта определите 4, при необходимости, её можно уточнить на карте, нажав кнопку Карта…
3. Расчётные параметры грунта (КУГВ, Кпл, Кгр и др.) отображаются в параметрах грунта в группе Морозоустойчивость. Эти значения соответствуют нормативному документу ОДН 218.046–01 и мы не будем их изменять.

Посмотреть видео

Оценим расчётные параметры конструкции дорожной одежды в области формирования конструкции и свойствах варианта.

1. В столбце [image] Мороз области формирования конструкции отображается краткая информация о расчёте на морозоустойчивость. Она содержит значение ожидаемого пучения грунта земляного полотна для данной конструкции и величину запаса морозоустойчивости.
2. Помимо числовых значений, в столбце [image] Мороз отображается подсказка в виде значка. Поскольку ожидаемое пучение грунта превысило допускаемое, значок имеет вид [image] .
3. Также информацию о расчётных характеристиках можно посмотреть в параметрах варианта в секции Результаты расчёта на морозоустойчивость. Если в этой секции указано, что морозозащитный слой не задан, то это означает, что система IndorPavement рассчитывает конструкцию дорожной одежды на морозоустойчивость по общему алгоритму.

Посмотреть видео

Поскольку для данной конструкции дорожной одежды величина ожидаемого пучения грунта земляного полотна превысила допускаемое значение, назначим морозозащитный слой.

1. Добавьте дополнительный слой основания с материалом Песок мелкий с содержанием пылевато-глинистой фракции 0% (Дополнительные слои основания > Песок > Мелкий с содержанием пылевато-глинистой фракции > 0%).
2. Задайте следующие параметры слоя:
a) Название слоя – Дополнительный слой основания.
b) Чтобы слой являлся морозозащитным и участвовал в расчёте на морозоустойчивость, включите опцию Морозозащитный слой.
c) Теплопроводность материала слоя в мёрзлом состоянии задайте, равную 2,32 Вт/м*К, в поле Теплопр-ть (мёрзл.) λод группы Морозоустойчивость.
d) Теплопроводность материала слоя в талом состоянии задайте, равную 1,91 Вт/м*К, в поле Теплопр-ть (тал.) λмз группы Морозоустойчивость.
e) Толщина слоя – 43 см.
3. В группе Морозоустойчивость введите значения теплопроводности для каждого конструктивного слоя:
a) верхний слой покрытия – 1,40 Вт/м*К;
b) средний слой покрытия – 1,25 Вт/м*К;
c) нижний слой покрытия – 1,05 Вт/м*К;
d) основание – 2,02 Вт/м*К.

Посмотреть видео

Теперь можно визуально оценить расчётные параметры конструкции дорожной одежды, а также получить полную отчётную документацию в виде чертежа конструкции и текстового отчёта по расчёту.

1. В столбце [image] Мороз области формирования конструкции отображается краткая информация о расчёте на морозоустойчивость. Она содержит значение минимально допустимой толщины морозозащитного слоя и запас морозозащитного слоя в сантиметрах.
2. Помимо числовых значений, в столбце [image] Мороз отображается подсказка в виде значка. Конструкция дорожной одежды удовлетворяет критерию морозоустойчивости – значок имеет вид [image] .
3. Также информацию о расчётных характеристиках можно посмотреть в параметрах варианта в секции Результаты расчёта на морозоустойчивость.
4. Чертёж конструкции (закладка Чертёж в области формирования отчётной документации) содержит таблицу с расчётными параметрами, где расчётные характеристики отображаются в столбце Морозоустойчивость. Таблица чертежа аналогична таблице, представленной в области формирования конструкции.
5. Отчёт по расчёту (закладка Отчёт в области формирования отчётной документации) представляет собой текстовый документ, содержащий описание конструкции, параметров материалов, а также значения промежуточных расчётных параметров. Расчётные характеристики отображаются в подразделе Результаты расчёта на морозоустойчивость.

Замечание

С помощью сформированного чертежа и отчёта Вы можете произвести тщательный технико-экономический анализ. Работа с отчётной документацией подробно рассматривается в уроках «Чертёж конструкции» и «Отчёт по расчёту конструкции».

Посмотреть видео

См. также:

à Общий алгоритм и и устройство морозозащитного слоя

Произведение расчёта


Произведение расчёта

Расчёт конструкции дорожной одежды на морозоустойчивость > Произведение расчёта

Выполним вручную расчёт дорожной одежды на морозоустойчивость и сравним с результатами, полученными системой IndorPavement. Чтобы выполнить поставленную задачу, докажем необходимость устройства морозозащитного слоя, определим термическое сопротивление дорожной одежды без морозозащитного слоя и приведённое термическое сопротивление, а также найдём запас прочности, иллюстрирующий результат расчёта.

1. Определим по номограмме ( [image] рис. 4.3 в ОДН 218.046–01)

величину морозного пучения для усреднённых условий lпуч (ср) = 9,00 см с учётом глубины промерзания zпр = 2,2 м и толщины дорожной одежды 58 см.

Погрешность визуального метода:

2. Найдём по таблицам и номограммам следующие коэффициенты:
a) коэффициент, учитывающий влияние расчётной глубины залегания уровня грунтовых или длительно стоящих поверхностных вод КУГВ = 0,58 ( [image] рис. 4.1 в ОДН 218.046–01);

Погрешность визуального метода:

b) коэффициент, учитывающий влияние нагрузки от собственного веса вышележащей конструкции на грунт в промерзающем слое Кнагр = 0,90 ( [image] рис. 4.2 в ОДН 218.046–01);

Погрешность визуального метода:

c) коэффициент, зависящий от степени уплотнения грунта рабочего слоя Кпл = 0,8 ( [image] табл. 4.4 в ОДН 218.046–01);
Коэффициент уплотнения Купл | Кпл
 | Песок пылеватый, супесь лёгкая и пылеватая, суглинки, глины | Пески кроме пылеватых, супесь лёгкая крупная
1,03...1,02 | 0,8 | 1,0
1,01...0,98 | 1,0 | 1,0
0,97...0,95 | 1,2 | 1,1
0,94...0,90 | 1,3 | 1,2
менее 0,90 | 1,5 | 1,3
d) коэффициент, учитывающий влияние гранулометрического состава грунта основания насыпи или выемки Кгр = 1,1 ( [image] табл. 4.5 в ОДН 218.046–01);
Грунт | Кгр
Пески | 1,0
Супеси | 1,1
Суглинки | 1,3
Глины | 1,5
e) коэффициент, зависящий от расчётной влажности грунта Квл = 1,1 ( [image] табл. 4.6 в ОДН 218.046–01).
Относительная влажность W/Wr | 0,6 и менее | 0,7 | 0,8 | 0,9
Квл | 1,0 | 1,1 | 1,2 | 1,3
3. Вычислим величину пучения данной конструкции по формуле (4.2 в ОДН 218.046–01).

где lпуч (ср) – величина морозного пучения при усреднённых условиях, определяемая в зависимости от толщины дорожной одежды.

Погрешность при вычислении составляет:

4. Поскольку для данного типа дорожной одежды допустимая величина морозного пучения lдоп составляет 4 см ( [image] табл. 4.3 в ОДН 218.046–01),
Тип дорожных одежд | Вид покрытия | Допустимая величина морозного пучения lдоп, см
Капитальные | Асфальтобетонное | 4
Облегчённые | Асфальтобетонное | 6
Переходные | Переходное | 10
В восточных районах II-III дорожно-климатических зон значения lдоп следует увеличивать на 20...40 % (большие значения для облегчённых и переходных дорожных одежд).

а ожидаемое пучение грунта lпуч составляет 4,55 см, то считаем, что конструкция дорожной одежды не удовлетворяет критерию морозоустойчивости по общему алгоритму и следует назначить морозозащитный слой.

5. Предварительно определим величину морозного пучения для осреднённых условий, при которой морозное пучение для данной конструкции не превышает 4 см (4.5 в ОДН 218.046–01).

6. По номограмме (рис. 4.3 в ОДН 218.046–01) определяем требуемую толщину дорожной одежды hод = 0,50 м.
7. Для определения требуемой толщины морозозащитного слоя выполняем расчёты с учётом теплофизических характеристик отдельных слоёв ( [image] табл. П. 5.1 в ОДН 218.046–01).
№ п/п | Материал, грунт | Плотность ρ, кг/м3 | Коэффициент теплопроводности λ, Вт/м*К
1 | Асфальтобетон горячий плотный | 2400 | 1,40
 | То же, пористый | 2300 | 1,25
 | То же, высокопористый, в том числе битумопесчаная смесь (ТУ 218 РСФСР) | 2200...1900 | 1,00...1,10
... | ... | ... | ...
36 | Гравийно-песчаная смесь, укреплённая 10% цемента | 2000 | 2,02

По формуле (4.7 в ОДН 218.046–01) определяем термическое сопротивление дорожной одежды без морозозащитного слоя.

где hод (i) – толщина i-го слоя в метрах;

λод (i) – теплопроводность i-го слоя.

8. Находим Спуч = 1,50 с учётом изолинии термосопротивления грунта (сильнопучинистого), равной 4 ( [image] табл. 4.9 в ОДН 218.046–01).
№ изолинии на карте | Значения показателя Спуч для грунтов:
 | слабопучинистых | пучинистых | сильнопучинистых | чрезмерно пучинистых
I | 0,70 | 1,40 | 2,10 | 2,80
II | 0,60 | 1,25 | 1,85 | 2,50
III | 0,55 | 1,10 | 1,65 | 2,20
IV | 0,50 | 1,00 | 1,50 | 2,00
V | 0,45 | 0,90 | 1,35 | 1,80
VI | 0,40 | 0,80 | 1,20 | 1,60
VII | 0,35 | 0,70 | 1,05 | 1,40
VIII | 0,30 | 0,60 | 0,90 | 1,20
IX | 0,25 | 0,50 | 0,75 | 1,00
X | 0,20 | 0,40 | 0,60 | 0,80

Грунт | Группа
Песок гравелистый, крупный и средней крупности с содержанием частиц мельче 0,05 до 2% | I
Песок гравелистый, крупный и средней крупости с содержанием частиц мельче 0,05 до 15%, мелкий с содержанием частиц мельче 0,05 до 15%, супесь лёгкая крупная | II
Супесь лёгкая, суглинок лёгкий и тяжёлый, глины | III
Песок пылеватый, супесь пылеватая, суглинок тяжёлый пылеватый | IV
Супесь тяжёлая пылеватая, суглинок лёгкий пылеватый | V
9. При общей толщине дорожной одежды hод = 0,50 м для сильнопучинистого грунта определяем Ср = 0,65 ( [image] табл. 4.10 в ОДН 218.046–01).
Грунт земляного полотна | Значение коэффициента Ср в зависимости от толщины дорожной одежды (hод, м) и допустимой глубины промерзания (hпр (доп), см)
 | hод = 0,5 |  |  | hод = 1,0 |  | hод = 1,5 |  | hод = 2,0
 | hпр (доп) |  |  | hпр (доп) |  | hпр (доп) |  | hпр (доп)
 | 0–50 | 51–100 | > 100 | 0–100 | > 100 | 0–100 | > 100 | 0–100 | > 100
Песок пылеватый | 0,60 | 0,55 | 0,50 | 0,50 | 0,45 | 0,45 | 0,40 | 0,40 | 0,35
Супесь лёгкая | 0,70 | 0,65 | 0,60 | 0,60 | 0,55 | 0,55 | 0,50 | 0,50 | 0,45
Супесь пылеватая | 0,75 | 0,70 | 0,65 | 0,65 | 0,60 | 0,60 | 0,55 | 0,55 | 0,50
Суглинок лёгкий, суглинок лёгкий пылеватый | 0,80 | 0,75 | 0,70 | 0,70 | 0,65 | 0,65 | 0,60 | 0,60 | 0,55
Суглинок тяжёлый, суглинок тяжёлый пылеватый, глина | 0,85 | 0,80 | 0,75 | 0,75 | 0,70 | 0,70 | 0,65 | 0,65 | 0,60
При промежуточных значениях толщины дорожной одежды следует принимать значение Ср по интерполяции соответствующих величин.
10. Вычисляем отношение см.
11. По номограмме находим Rпр = 0,60 (м2 К/Вт) ( [image] рис. 4.6 в ОДН 218.046–01).

12. Вычислим по формуле (4.8 в ОДН 218.046–01) величину требуемого термического сопротивления:

где Rпр – приведённое термическое сопротивление;

Код – коэффициент, учитывающий срок службы дорожной одежды между капитальными ремонтами и равный 1,0 ( [image] табл. 4.7 в ОДН 218.046–01);

№ изолинии на карте | Значение коэффициента Код при сроке службы дорожной одежды между капитальными ремонтами
 | менее 10 лет | 10 лет | 20 лет
I–II | 0,70 | 0,85 | 1,0
III–X | 0,80 | 0,90 | 1,0

Кувл – коэффициент, учитывающий схему увлажнения рабочего слоя земляного полотна, принимаемый при 3-й схеме увлажнения, равным 1,0;

δ – понижающий коэффициент, принимаемый для II-2 дорожно-климатической зоны равным 0,95.

Погрешность при вычислении составляет:

13. Определим минимальную толщину морозозащитного слоя по формуле (4.6 в ОДН 218.046–01):

где Rод (тр) – термическое сопротивление рассматриваемой конструкции дорожной одежды;

Rод (о) – требуемое в данных условиях термическое сопротивление дорожной одежды;

λмз – коэффициент теплопроводности морозозащитного слоя:

где λтал – материал в талом состоянии ( [image] табл. П. 5.1 в ОДН 218.046–01);

№ п/п | Материал, грунт | Плотность ρ, кг/м3 | Коэффициент теплопроводности λ Вт/м*К
... | ... | ... | ...
27 | Песок крупный талый То же, мёрзлый | 2000 2000 | 1,74 2,32
28 | Песок средней крупности талый То же мёрзлый | 1950 1950 | 1,91 2,44
29 | Песок мелкий талый То же мёрзлый | 1850 1850 | 1,91 2,32
30 | Песок пылеватый талый То же мёрзлый | 1750 1750 | 1,80 2,20
... | ... | ... | ...

λмз – материал в мёрзлом состоянии ( [image] табл. П. 5.1 в ОДН 218.046–01).

№ п/п | Материал, грунт | Плотность ρ, кг/м3 | Коэффициент теплопроводности λ Вт/м*К
... | ... | ... | ...
27 | Песок крупный талый То же, мёрзлый | 2000 2000 | 1,74 2,32
28 | Песок средней крупности талый То же мёрзлый | 1950 1950 | 1,91 2,44
29 | Песок мелкий талый То же мёрзлый | 1850 1850 | 1,91 2,32
30 | Песок пылеватый талый То же мёрзлый | 1750 1750 | 1,80 2,20
... | ... | ... | ...

Таким образом, морозозащитный слой не должен быть менее 36 см.

Погрешность при вычислении составляет:

14. Вычислим запас морозоустойчивости конструкции:

где hтек – текущая толщина морозозащитного слоя;

hмз – минимально допустимая толщина морозозащитного слоя.

Погрешность при вычислении составляет:

Замечание

Погрешность при расчётах обозначена знаком *. В данном случае погрешность возникает в результате округления чисел или при использовании визуального анализа номограмм. Расчётные параметры, вычисленные в системе IndorPavement, более точны, т. к. в ней используются алгоритмы интерполяции значений при работе с многомерными таблицами, восстановление недостающих кривых и математические методы поиска значений при работе с номограммами, а округление чисел сведено к минимуму.

См. также:

Общий алгоритм и и устройство морозозащитного слоя

à Произведение расчёта


Оптимизация конструкции дорожной одежды

В системе IndorPavement реализована возможность автоматического подбора оптимальных толщин слоёв конструкции дорожной одежды по таким характеристикам, как общая цена конструкции, общий модуль упругости, а также запасы прочности по выбранным критериям расчёта. Рассмотрим выполнение оптимизации на проекте М-4 (участок 1). Зададим для каждого конструктивного слоя параметры оптимизации (стоимостная составляющая и параметры поиска).

1. В параметрах проекта укажите единицу стоимости конструкции – рубли.
2. В инспекторе объектов в параметрах слоя укажите следующие цены:
a) Верхний слой покрытия – 1600 руб.
b) Средний слой покрытия – 1600 руб.
c) Нижний слой покрытия – 1600 руб.
d) Основание – 1050 руб.
e) Дополнительный слой основания – 430 руб.
3. В группе Параметры поиска вариантов толщин введите минимальную толщину верхнего слоя покрытия – 6 см и максимальную толщину – 10 см.
4. Для поиска вариантов верхнего слоя задайте шаг перебора, равный 2 (поле Шаг перебора).
5. В поле Варианты толщин отображаются участвующие в поиске толщины конструктивного слоя. Значение толщины, выделенное жирным шрифтом, является текущим для данной конструкции дорожной одежды.

Замечание

Текущее значение толщины конструктивного слоя всегда включается в поиск оптимизированных вариантов, а минимальное значение толщины может не участвовать при соответствующем шаге перебора. Например, если минимальная толщина слоя равна 5 см, максимальная толщина – 30 см, шаг перебора равен 5, а текущая толщина слоя – 8 см, то будут рассмотрены следующие варианты: 8, 13, …, 23, 28.

Аналогично задайте параметры поиска для следующих слоёв:

1. Средний слой покрытия:
a) минимум – 5 см;
b) максимум – 15 см;
c) шаг перебора – 2.
2. Нижний слой покрытия:
a) минимум – 10 см;
b) максимум – 15 см;
c) шаг перебора – 1.
3. Основание:
a) минимум – 20 см;
b) максимум – 30 см;
c) шаг перебора – 2.
4. Дополнительный слой основания:
a) минимум – 20 см;
b) максимум – 30 см;
c) шаг перебора – 2.

Замечание

Если Вы не уверены в конструктивной схеме, то любой слой можно исключить из поиска оптимальных вариантов, установив в его параметрах опцию Вариант без этого слоя.

Посмотреть видео

После задания параметров оптимизации найдём допустимые варианты толщин конструктивных слоёв, проанализируем их и добавим наиболее перспективные конструкции в проект.

1. Для оптимизации конструкции по толщинам слоёв нажмите кнопку [image] Оптимизация конструкции дорожной одежды (подбор толщин слоёв) на панели инструментов или воспользуйтесь «горячей» клавишей F5. Откроется окно просмотра допустимых вариантов конструкции.
2. В верхней части окна расположен список найденных вариантов конструкции дорожной одежды, представленный в табличном виде.
3. Строками списка являются варианты конструкции, столбцы содержат информацию о порядковом номере варианта, суммарной толщине конструктивных слоёв, толщине каждого слоя в конструкции, цене и результатах расчёта (запас прочности) по установленным критериям.
4. В нижней части окна отображается чертёж выделенного в списке варианта. Обратите внимание, что чертёж уже содержит расчётные характеристики по выбранным критериям. Таким образом, Вы можете визуально оценить вариант, даже не добавляя его в проект.
5. Найдите в списке текущий вариант конструкции, отображаемый жирным шрифтом.
6. В дальнейшем мы предполагаем работу с этим конструктивным решением, поэтому рядом с его названием оставим «галочку». В противном случае её нужно убрать.
7. Для удобства поиска наиболее перспективных вариантов список можно отсортировать по каждому из представленных столбцов. Изначально варианты представлены в порядке возрастания цены.
8. Отсортируйте список вариантов по столбцу [image] Модуль и установите «галочку» для варианта, имеющего самый большой поверхностный модуль упругости.
9. Аналогичным образом отсортируйте список вариантов по столбцу [image] Цена и установите «галочку» рядом с самым дешёвым вариантом, располагающимся в начале списка.

Замечание

После второй сортировки варианты расположены не только в соответствии с возрастанием цены, но и с убыванием значения модуля упругости. Таким образом, последовательно сортируя по различным столбцам, Вы можете произвести многокритериальный поиск вариантов.
10. Чтобы добавить в проект варианты, отмеченные «галочками», нажмите кнопку Выбрать, расположенную в нижней части окна.

Посмотреть видео

В процессе проектирования и анализа вариантов конструкции дорожной одежды с ними можно выполнять такие операции, как копирование, перемещение в списке, удаление и др. Рассмотрим на примере добавленных вариантов эти возможности.

1. При создании вариантам были назначены порядковые номера по следующему шаблону: первая цифра – номер исходного варианта, вторая цифра – порядковый номер данного варианта. Изменим названия вариантов на Вариант 2 и Вариант 3. Для этого щёлкните мышью в поле с названием варианта в области формирования конструкции и введите название.
2. Так как Вариант 3 является более перспективным, переместите его на одну позицию вверх, использую на панели инструментов кнопку [image] Переместить вариант конструкции дорожной одежды выше по списку.
3. Вы можете создать пустой вариант и добавить в него необходимые слои с помощью кнопки [image] Добавить новый вариант конструкции дорожной одежды или скопировать уже существующий вариант и редактировать его (кнопка [image] Скопировать вариант конструкции дорожной одежды).
4. Удалить ненужные варианты можно с помощью кнопки [image] Удалить вариант конструкции дорожной одежды на панели инструментов.

Посмотреть видео

См. также:

Вводное занятие

Задание параметров проекта

Формирование конструкции

Расчёт конструкции дорожной одежды на прочность

Расчёт конструкции дорожной одежды на морозоустойчивость

à Оптимизация конструкции дорожной одежды

Создание конструкции из альбома типовых решений

Использование библиотеки материалов

Формирование отчётной документации


Создание конструкции из альбома типовых решений

В систему IndorPavement входит библиотека типовых конструктивных решений в соответствии со справочником «Серия 3.503–71/88. Дорожные одежды автомобильных дорог общего пользования». Создадим проект конструкции дорожной одежды с помощью альбома типовых решений.

1. Используя пункт меню Файл > [image] Новый проект… откройте мастер создания конструкций.
2. В верхней части окна (секция Общие параметры проекта) располагаются параметры, необходимые для поиска допустимых вариантов конструкций дорожной одежды в альбоме типовых решений.
3. Задайте техническую категорию дороги – II.
4. Определите тип дорожной одежды – капитальный.
5. Проектируемая дорога располагается в Московской области. Выберите в поле Дорожно-климатическая зона пункт II – подзона 2. Для уточнения можно воспользоваться встроенной картой, нажав кнопку Карта…
6. Так как превалирующий тип увлажнения – грунтовые воды, выберите в поле Схема увлажнения пункт Схема 3 (грунтовые воды).
7. Введите количество расчётных автомобилей группы «Б», равное 3000.
8. При получении фокуса полем Грунт земляного полотна в правой части окна появляется список доступных грунтов. Назначьте грунт земляного полотна Супесь пылеватая, щёлкнув на нём мышью.

Посмотреть видео

После задания исходных данных в секции Стандартные варианты дорожной одежды отображается список шаблонов вариантов конструкций из альбома типовых решений. Проанализируем представленные шаблоны и сформируем конструкцию дорожной одежды.

1. Каждый вариант конструкции вынесен в отдельную секцию с названием группы из альбома типовых решений. С помощью кнопок [image] можно скрыть варианты, работа с которыми в данный момент не ведётся. Для обратной операции предназначена кнопка [image] .
2. Шаблон варианта содержит определённое количество слоёв с заданными толщинами. Для наглядности каждый слой имеет название. Обратите внимание, что материалы слоёв не заданы и подсвечены красным цветом.
3. Выделите верхний слой покрытия варианта конструкции I класса прочности. В правой части окна появится дерево материалов с доступными материалами данного конструктивного слоя.
4. Назначьте Асфальтобетон горячей укладки, плотный, I марки, из щебёночной (гравийной) смеси типа А, марка битума 60/90, раскрыв группы Асфальтобетон, Горячей укладки, Плотный, I марки, Из щебёночной (гравийной) смеси типа А и щёлкнув мышью на материале Марка битума БНД-, БН 60/90.
5. Аналогичным образом добавьте следующие материалы:
a) Средний слой покрытия – Асфальтобетон горячей укладки, пористый, I марки, из мелкозернистой щебёночной (гравийной) смеси, марка битума 60/90.
b) Нижний слой покрытия – Асфальтобетон горячей укладки, высокопористый, I марки, из мелкозернистой щебёночной (гравийной) смеси, марка битума 60/90.
c) Основание – Готовые песчано-щебёночные смеси I класса прочности, укреплённые портландцементом М-40 в количестве (6-8 %) (смесь 1) (Смеси укреплённые неорганическими вяжущими > Готовые песчано-щебёночные смеси > I класса прочности > Укреплённые портландцементом М-40 > В количестве (4-6 %) (смесь 1)).
d) Дополнительный слой основания – Песок средней крупности с содержанием пылевато-глинистой фракции 0% (Дополнительные слои основания > Песок > Средний с содержанием пылевато-глинистой фракции > 0%).
6. Для последующего редактирования, оптимизации, расчёта на прочность и др. добавьте сформированную конструкцию в проект, установив «галочку» рядом с названием варианта и нажав кнопку Создать, расположенную в нижней части окна. Чтобы не добавлять в проект не рассматриваемые конструкции, отключите для них «галочки».
7. Сохраните проект под именем М-4 (участок 2) в папке IndorPavement.Projects.

Посмотреть видео

См. также:

Вводное занятие

Задание параметров проекта

Формирование конструкции

Расчёт конструкции дорожной одежды на прочность

Расчёт конструкции дорожной одежды на морозоустойчивость

Оптимизация конструкции дорожной одежды

à Создание конструкции из альбома типовых решений

Использование библиотеки материалов

Формирование отчётной документации


Использование библиотеки материалов

Все материалы, доступные для добавления в конструкцию (материалы конструктивных слоёв, геосинтетические материалы и грунты земляного полотна), объединены в библиотеке материалов. Материалы, входящие в комплект поставки системы IndorPavement, регламентированы такими нормативными документами, как ОДН 218.046–01 «Проектирование нежёстких дорожных одежд», справочник «Серия 3.503–71/88. Дорожные одежды автомобильных дорог общего пользования» и ОДМД «Рекомендации по применению геосинтетических материалов при строительстве и ремонте автомобильных дорог». Несмотря на большой выбор представленных материалов, поддерживается возможность добавления и редактирования материалов.

Создадим новый материал конструктивного слоя и настроим его параметры.

1. Откройте проект М-4 (участок 2) в папке IndorPavement.Projects.
2. С помощью пункта меню Файл > [image] Библиотека материалов откройте библиотеку, содержащую доступные материалы.
3. Окно библиотеки разделено на 3 части: в левой части отображается дерево групп материалов, в центральной части – список материалов выделенной группы, в правой части – инспектор объектов, позволяющий редактировать параметры выделенного материала.
4. В верхней части окна располагается панель инструментов, где сгруппированы команды для работы с группами и материалами.
5. В дереве групп материалов в секции Материалы конструктивных слоёв нежёстких дорожных одежд найдите группу Дополнительные слои основания, раскройте её и выделите подгруппу Песок.
6. С помощью кнопки [image] Создать новую группу материалов создайте подгруппу Речной песок ГОСТ 8736–93.
7. Аналогично создайте в ней подгруппу Крупность 1,6 мм.
8. Созданная подгруппа выделена, что позволяет создать в ней материалы. Для этого нажмите кнопку [image] Добавить материал на панели инструментов.

Посмотреть видео

Теперь изменим положение группы в списке, зададим общие параметры нового материала и параметры его поиска в инспекторе объектов.

1. Выделите в дереве группу Речной песок ГОСТ 8736–93 и переместите её на одну позицию вверх с помощью кнопки [image] Переместить выше на панели инструментов, т. к. материал созданной группы наиболее близок по свойствам к группе песков средней крупности.
2. В списке материалов созданной группы выделите новый материал. Его параметры отобразятся в инспекторе объектов.
3. Введите название материала С содержанием пылевато-глинистой фракции 0,6% в поле Название в дереве.
4. Полное название можно сформировать автоматически, используя название материала в дереве и названия всех групп в иерархии, к которым он принадлежит. Для этого следует нажать кнопку [image] в поле Полное название. Введите следующее название материала: Речной песок средней крупности 1,6 мм с содержанием пылевато-глинистой фракции 0,6% по ГОСТ 8736–93.
5. При создании материала мы не указали явно его тип, поэтому он определён как Общий материал и имеет минимальный набор параметров. Зависимость характеристик материала от его типа отображена в [image] диаграмме.

Иерархия типов материалов конструктивных слоёв нежёстких дорожных одежд

Иерархия типов материалов грунтов земляного полотна

Замечание

Тип материала можно указать непосредственно при его создании, нажав стрелку рядом с кнопкой [image] Добавить материал и выбрав нужный тип в списке.
6. Данный материал может использоваться в качестве дополнительного слоя. Выберите тип Дополнительный слой основания в поле Тип материала.

Посмотреть видео

7. Назначьте иконку, отображаемую в меню и дереве,– Среднезернистый песок.
8. Задайте минимальную толщину слоя данного материала – 10 см, а максимальную – 50 см. Обратите внимание, что эти параметры влияют на характеристики поиска при оптимизации конструкции, т. е. минимальная толщина слоя при поиске допустимых вариантов не может быть меньше минимальной толщины слоя материала в библиотеке. Аналогично для максимальной толщины слоя.
9. Одной из наиболее важных характеристик материала является его модуль упругости при расчёте на упругий прогиб. Введите в поле Модуль упругости значение 130.
10. Укажите плотность материала 2000 кг/м3.
11. При поиске материалов в инспекторе объектов, на закладке Материалы, можно использовать встроенные фильтры. Чтобы новый материал участвовал в поиске, нужно добавить его в соответствующие категории:
a) Материал применим во всех дорожно-климатических зонах, поэтому в поле Применим в климатических зонах включите в область поиска все дорожно-климатические зоны, нажав кнопки I, II, III, IV и V.
b) Речной песок применим на дорогах всех категорий, поэтому в поле Применим на дорогах категорий укажите все категории, нажав кнопки I, II, III, IV и V.
c) В подгруппе Применим в альбоме типовых решений укажем, что речной песок может использоваться в качестве дополнительного слоя основания, установив опцию в поле 5: в дополнительных слоях основания.

Посмотреть видео

Материалы дополнительных слоёв основания, как правило, являются слабосвязными и могут рассчитываться на сдвигоустойчивость. Зададим параметры, влияющие на сдвиговые характеристики при расчёте.

1. Угол внутреннего трения φст задайте 32°.
2. В группе Угол внутреннего трения φ для расчёта активного напряжения сдвига задайте число вариантов ∑Np, равное 3.
a) Первый вариант ∑Np – 1000.
b) Второй вариант ∑Np – 10000.
c) Третий вариант ∑Np – 1000000.
3. Число вариантов расчётной относительной влажности укажем 1 в поле Число вариантов Wp.
4. Угол внутреннего трения для первого варианта ∑Np – 30°.
5. Угол внутреннего трения для второго варианта ∑Np – 28°.
6. Угол внутреннего трения для третьего варианта ∑Np – 26°.
7. В группе Сцепление сn задайте число вариантов ∑Np, равное 3.
a) Первый вариант ∑Np – 1.
b) Второй вариант ∑Np – 10000.
c) Третий вариант ∑Np – 1000000.
8. В поле Число вариантов Wp зададим число вариантов расчётной относительной влажности, равное 1.
9. Значение сцепления для первого варианта ∑Np – 0,005 МПа.
10. Значение сцепления для второго варианта ∑Np – 0,004 МПа.
11. Значение сцепления для третьего варианта ∑Np – 0,003 МПа.
12. Коэффициент Кд введите 4.

Посмотреть видео

Дополнительный слой основания в конструкции дорожной одежды может назначаться в качестве морозозащитного, теплоизолирующего или дренирующего слоя. Зададим параметры, влияющие на расчётные характеристики при устройстве данных слоёв.

1. Параметры, влияющие на расчёт конструкции на морозоустойчивость при устройстве морозозащитного слоя, объединены в секцию Морозоустойчивость.
2. Среднеарифметическое значение коэффициента теплопроводности материала в талом и мёрзлом состояниях (поле Теплопр-ть (тал.) λмз) оставим по умолчанию – 1,00.
3. Теплопроводность в мёрзлом состоянии обозначьте, равную 1,74, в поле Теплопр-ть (мёрзл.) λод.
4. Параметры дренирующего слоя объединены в секцию Расчёт на дренаж. Оставьте их по умолчанию.

Посмотреть видео

Стиль отображения материала в чертеже характеризуется несколькими параметрами: группа и тип условных знаков, их цвет масштаб и положение. Эти параметры сгруппированны в секции Отображение на чертеже. Изменим параметры отображения материала.

1. Задайте тип знаков – Песок.
2. Масштаб знаков установите 110%.
3. Просмотреть стиль отображения материала можно в поле Предварительный просмотр. Нажав кнопку [image] можно выбрать масштаб отображения условных знаков в поле.
4. Для сохранения материала в библиотеке нажмите кнопку [image] Сохранить библиотеку материалов на панели инструментов.

Посмотреть видео

Заменим в конструкции дорожной одежды материал дополнительного слоя основания.

1. Откройте параметры дополнительного слоя основания в инспекторе объектов.
2. В поле Материал из альбома типовых решений группы Свойства материала нажмите кнопку Выбрать. Появится выпадающее меню, содержащее иерархическую структуру доступных материалов.
3. Выберите созданный ранее материал дополнительного слоя основания (Дополнительные слои основания > Песок > Речной песок ГОСТ 8736–93 > Крупность 1,6 мм > С содержанием пылевато-глинистой фракции 0,6%).
4. Обратите внимание, что в дополнительном слое основания заменился нe только сам материал, но и его толщина, т. к. в материале была указана максимальная толщина слоя – 50 см, а исходный слой имел толщину 60 см.
5. Также изменились расчётные характеристики упругого прогиба и сдвигоустойчивости грунта при динамической нагрузке.

Посмотреть видео

См. также:

Вводное занятие

Задание параметров проекта

Формирование конструкции

Расчёт конструкции дорожной одежды на прочность

Расчёт конструкции дорожной одежды на морозоустойчивость

Оптимизация конструкции дорожной одежды

Создание конструкции из альбома типовых решений

à Использование библиотеки материалов

Формирование отчётной документации


Формирование отчётной документации

Завершающим этапом подготовки проекта по расчёту конструкции дорожной одежды является формирование отчётной документации в удобном для Вас виде. Система IndorPavement позволяет получить отчётную документацию в виде чертежа, представленного расчётной и конструктивной схемами, а также подробного отчёта, содержащего многочисленные расчётные характеристики и их вычисленные значения.

Изучив уроки данной темы, Вы научитесь экспортировать и распечатывать отчётную документацию. В первом уроке отдельно рассматривается подготовка чертежа – оформление материалов конструктивных слоёв.

В этой теме:

Чертёж конструкции

Отчёт по расчёту конструкции


Чертёж конструкции

Формирование отчётной документации > Чертёж конструкции

Чертёж конструкции автоматически формируется системой IndorPavement в процессе проектирования конструкции и всегда актуален текущим параметрам проекта. Рассмотрим сформированный чертёж. Для этого откройте в папке IndorPavement.Projects проект М-4 (участок 1).

1. Чертёж содержит расчётную и конструктивную схемы конструкции дорожной одежды, список материалов конструктивных слоёв, а также таблицы с расчётными параметрами и исходными данными проекта.
2. Если в проекте представлено несколько вариантов конструкции, то чертёж содержит расчётную и конструктивную схемы для каждого варианта проекта.
3. Чертёж имеет масштаб 1:500 и располагается, как правило, на листе нестандартного формата. Размер листа устанавливается такой, чтобы чертёж конструкции полностью поместился на листе.

Посмотреть видео

Для каждого конструктивного слоя определён стиль отображения в чертеже. В данном примере во всех вариантах конструкции асфальтобетоны, формирующие пакет монолитных слоёв, оформлены одним стилем. Исправим эту ситуацию.

1. В параметрах верхнего слоя покрытия раскройте секцию Свойства материала и найдите группу Отображение на чертеже.
2. Измените тип знаков, определив тип,– Асфальтобетон мелкозернистый.
3. Аналогичным образом установите для среднего слоя покрытия тип знаков – Асфальтобетон крупнозернистый, для нижнего слоя покрытия – Асфальтобетон крупнозернистый 2.
4. При необходимости Вы можете изменить масштаб знаков, их положение или добавить фоновую закраску.

Замечание

Изменения в стиле (тип знаков, масштаб и др.) применяются только для текущей конструкции и не повлияют на стиль оформления нового добавляемого асфальтобетона. Дело в том, что стиль оформления добавляемых в конструкцию дорожной одежды материалов определён в библиотеке материалов, работа с которой рассматривается в уроке «Использование библиотеки материалов».

Посмотреть видео

Сформированный чертёж конструкции можно экспортировать в другие системы для доработки и распечатать. Рассмотрим команды, позволяющие выполнить эти операции.

1. Открыть чертёж в системе IndorDraw (кнопка [image] Открыть чертёж конструкции дорожной одежды в IndorDraw на панели инструментов).
2. Экспортировать напрямую в систему AutoCAD или IntelliCAD (кнопка [image] Экспорт чертежа конструкции дорожной одежды > [image] Напрямую в AutoCAD или [image] Напрямую в IntelliCAD на панели инструментов).
3. Сохранить чертёж в файл AutoCAD DWG/DXF (кнопка [image] Экспорт чертежа конструкции дорожной одежды > [image] В файл AutoCAD DWG/DXF… на панели инструментов).
4. Сохранить чертёж в файл изображения (кнопка [image] Экспорт чертежа конструкции дорожной одежды > [image] В файл изображения… на панели инструментов).
5. Распечатать чертёж (кнопка [image] Печать чертежа конструкции дорожной одежды на панели инструментов).

Замечание

В подменю [image] Экспорт чертежа конструкции дорожной одежды также находятся команды, позволяющие сохранить чертёж в файл IndorDraw, Autodesk 2D и 3D DWF, Adobe PDF и W3C SVG.

Посмотреть видео

Распечатаем чертёж конструкции дорожной одежды.

1. В меню Файл выберите пункт [image] Печать чертежа… Откроется окно настройки печати.
2. На закладке Принтер выберите и настройте принтер, на который осуществляется печать, формат листа установите А3 и укажите альбомную ориентацию листа.
3. На закладке Область печати выберите пункт Печатать выбранную область листа чертежа и нажмите кнопку Весь чертёж.

Замечание

a) Если нужно распечатать часть чертежа, которая в данный момент отображается в области просмотра отчётной документации, то нажмите кнопку [image] Видимая область.
b) Чтобы задать печатаемую область непосредственно в проекте, нажмите кнопку [image] Указать на чертеже и обведите рамкой нужный фрагмент в области просмотра отчётной документации.
4. На закладке Масштаб выберите пункт В заданном масштабе и установите масштаб 1:1000.
5. На закладке Страница установите следующие поля:
a) слева – 5,5 см;
b) справа – 5,5 см;
c) сверху – 5,5 см;
d) снизу – 45 см.
6. Чертёж конструкции расположился на двух листах. Для удобства склейки задайте нахлёст 5 см.
7. На закладке Маркеры установите опцию Линии склейки смежных листов.
8. Для выполнения печати нажмите кнопку Печать.

Посмотреть видео

Изображение чертежа или его фрагмента может быть сохранено в файл изображения (*.bmp, *.gif, *.jpg, *.png, *.emf, *.wmf). Сохраним чертёж в метафайл Windows.

1. В меню Файл выберите пункт [image] Экспорт чертежа > [image] В файл изображения… Откроется окно настройки экспорта.
2. На закладке Файл выберите формат файла – *.wmf.
3. Введите имя файла – Чертёж М-4 (участок 1).
4. Установите разрешение, равное 90 dpi и масштаб изображения 1:1.
5. На закладке Область экспорта нажмите кнопку [image] Весь чертёж.
6. При необходимости можно просмотреть экспортируемое изображение, нажав кнопку Предварительный просмотр…, расположенную в нижней части окна.
7. Для выполнения экспорта нажмите кнопку Экспорт.

Посмотреть видео

См. также:

à Чертёж конструкции

Отчёт по расчёту конструкции


Отчёт по расчёту конструкции

Формирование отчётной документации > Отчёт по расчёту конструкции

Система IndorPavement автоматически формирует отчёт по расчёту конструкции дорожной одежды, содержащий подробную информацию о расчёте по заданным критериям. Рассмотрим его на примере проекта M-4 (участок 1).

1. Расчёт содержит параметры проекта, список материалов слоёв и расчётные характеристики по всем заданным критериям.
2. Если в проекте представлено несколько вариантов конструкций, то отчёт содержит расчётные параметры для каждого варианта.
3. При изменении конструкции, её параметров или параметров проекта отчёт автоматически обновляется.
4. Если конструкция не удовлетворяет установленному критерию расчёта, то результаты по этому критерию для наглядности выделяются красным цветом.

Посмотреть видео

Сформированный отчёт можно экспортировать в другие системы для дальнейшего оформления и распечатать. Рассмотрим, как это сделать.

1. Открыть отчёт в Microsoft Word или OpenOffice Writer (кнопка [image] Открыть отчёт по расчёту конструкции дорожной одежды в Microsoft Word и кнопка [image] Открыть отчёт по расчёту конструкции дорожной одежды в OpenOffice Writer на панели инструментов).
2. Экспортировать в файл с расширением *.rtf и *.txt. Для этого нажмите кнопку [image] Экспорт отчёта по расчёту конструкции дорожной одежды на панели инструментов и выберите пункт [image] В файл RTF… или [image] В файл TXT…
3. Распечатать отчёт (кнопка [image] Печать отчёта по расчёту конструкции дорожной одежды на панели инструментов).
4. Скопировать в буфер обмена, выделив нужный фрагмент текста в области просмотра отчётной документации и выполнив команду контекстного меню [image] Скопировать в буфер обмена.

Посмотреть видео

См. также:

Чертёж конструкции

à Отчёт по расчёту конструкции


Общий алгоритм и и устройство морозозащитного слоя

Enter topic text here.