ИндорСофт

Проектирование ответвления

Этот урок описывает технологию проектирования ответвлений в системе IndorCAD. Тема рассматривается на заранее подготовленном проекте. Вы можете скачать этот проект и тоже изучать тему на нём, можете создать аналогичный проект самостоятельно или попытаться проделывать описываемые в уроке действия на какой-то реальной ситуации из Вашего рабочего проекта.

Подготовленный для демонстрации проект содержит существующую поверхность, трассу, к которой будет строиться ответвление ("Основная трасса"), и проектную поверхность (слой "Проект"). Считается, что основная трасса полностью запроектирована. Исходные данные умышленно упрощены, чтобы демонстрация технологии была более наглядной. Изучив принцип проектирования ответвлений на простом примере, можно будет легко применить его в реальных условиях.

Построим трассу, являющуюся ответвлением от основной трассы.

ВАЖНО: ответвление должно быть создано таким образом, чтобы в начале небольшой его участок, 3-5 м (можно больше), располагался точно на кромке основной трассы (это понадобится для увязки продольных профилей трасс).

  1. Включив привязку к объектам, начините ответвление на кромке основной трассы, на одном из поперечников (если поперечника в нужном месте нет, то создайте его).
  2. Привязавшись к створу двух точек, лежащих на кромке основной трассы, укажите вершину угла ответвления (привязка к створу обеспечит совпадение с кромкой).
  3. Укажите конец трассы.
  4. Впишите кривую в вершину угла трассы (радиус - 500 м, длины клотоид - 50 м).
  5. Ширину проезжей части установите равной 3,5 м, ширину обочины - 2,5 м.
  6. Разбейте трассу на поперечные профили с шагом 20 м. На участке сопряжения с основной трассой сделайте разбивку почаще - с шагом 5 м.
Просмотреть

Выполним увязку продольных профилей основной трассы и ответвления.

На том участке, где ось ответвления проходит по кромке основной трассы, нужно увязать продольные профили. Другими словами, необходимо, чтобы на этом участке ось ответвления проходила точно по кромке основной трассы. Для решения поставленной задачи будем использовать специальный приём:

  1. Укажите для ответвления в качестве существующей поверхности слой "Проект".
  2. Выделите на плане поперечники, проходящие по кромке основной трассы, измените для них отметки относительно существующей поверхности на 0. Теперь ось ответвления на этом участке гарантированно проходит по кромке основной трассы.
  3. Зафиксируйте жёсткой фиксацией отметки на этих поперечниках.
  4. Установите существующую и проектную поверхности для ответвления так, как это должно быть: существующая поверхность - слой "ЦММ", проектная поверхность - слой "Проект".

Теперь можно выполнить оптимизацию всего продольного профиля ответвления (зафиксированные отметки останутся неизменными).

Если Вы рассматриваете тему на своём проекте, то участок продольного профиля ответвления после "прохождения по кромке" нужно запроектировать самостоятельно, согласно Вашему проектному решению.

Просмотреть

Построим переходно-скоростную полосу (ПСП) на основной трассе (ширина 3,5 м).

  1. Выделите на основной трассе участок, где будет отгон ПСП, и укажите ширину проезжей части в конце участка, равной 7 м.
  2. Теперь выделите участок от начала ПСП до начала ответвления и укажите ширину проезжей части для всего участка, равной 7 м.
Просмотреть

Выполним плановую увязку основной трассы и ответвления.

Основная трасса:

  1. За поперечником, где начинается ответвление, создайте ещё один поперечник на расстоянии 1 см. Ширину проезжей части на нём установите, равной 3,5 м.
  2. На участке от нового поперечника до того места, где ответвление уходит вправо, удалите правую обочину и правый откос.

Ответвление:

  1. На всём ответвлении удалите левую проезжую часть.
  2. На участке от начала трассы до того места, где ответвление уходит вправо, удалите также левую обочину.
Просмотреть

Выполним сопряжение подошв откосов.

  1. На ответвлении: создайте откос справа и примените его для всех поперечников; создайте откос слева и примените его для участка (начиная с того места, где ответвление уходит вправо, и до конца трассы). Параметры откосов: заложение 1:3, до пересечения с существующей поверхностью.
  2. В точке пересечения подошв откосов ответвления и основной трассы создайте дополнительные поперечники.
  3. Лишние откосы, которые имеются за точкой пересечения, удалите.
Просмотреть

Построим сопрягающую трассу и выполним увязку её продольного профиля с основной трассой и ответвлением.

Данная трасса должна сопрягать ось ответвления с кромкой основной трассы. Т.е. начало трассы будет лежать на оси ответвления, конец - на кромке основной трассы, а единственная вершина угла - в точке пересечения отрезка, проведённого через две точки на оси, с отрезком, проведённым через две точки на кромке.

  1. Используя привязку к объектам, создайте сопрягающую трассу.
  2. Впишите в вершину угла радиус 3 м.
  3. Для трассы установите следующие параметры: ширина проезжей части - 0, ширина обочины - 0, существующая поверхность - слой "Проект", руководящая отметка - 0.
  4. Разбейте трассу на поперечные профили с шагом 1 м.
  5. Установленные параметры трассы обеспечили прохождение прямых участков сопрягающей трассы точно по оси ответвления и по кромке основной трассы. Зафиксируйте жёсткой фиксацией эти участки.
  6. Установите существующую и проектную поверхности для сопрягающей трассы так, как это должно быть: существующая поверхность - слой "ЦММ", проектная поверхность - слой "Проект".
  7. Участок продольного профиля на кривой оптимизируйте подходящим образом.
Просмотреть

Выполним увязку в плане обочин основной трассы, ответвления и сопряжения.

  1. На сопрягающей трассе создайте обочину справа (по всей длине).
  2. Если сопрягающая трасса начинается не на поперечниках основной трассы и/или ответвления, то создайте на основной трассе и/или на ответвлении дополнительные поперечники в местах начала/конца сопрягающей трассы.
  3. На основной трассе и на сопряжении удалите обочины на тех участках, где они перекрываются с обочинами сопряжения, или наоборот, достройте обочины до тех участков, где начинается сопряжение (в зависимости от того, какая ситуация у Вас получилась).
  4. Используя инструмент переброски рёбер треугольников, отредактируйте поверхность откоса на участке сопряжения.
Просмотреть
ООО «ИндорСофт», 2009
Техническая поддержка
на сайте: http://www.indorsoft.ru/support/
по электронной почте: support@indorsoft.ru


Обучающий ролик

ИндорСофт

Просмотр обучающего ролика

Вернуться к уроку
ООО «ИндорСофт», 2009
Техническая поддержка
на сайте: http://www.indorsoft.ru/support/
по электронной почте: support@indorsoft.ru


Обучающий ролик

ИндорСофт

Импорт точек из текстовых файлов

Вернуться к уроку
ООО «ИндорСофт», 2009
Техническая поддержка
на сайте: http://www.indorsoft.ru/support/
по электронной почте: support@indorsoft.ru