Введение

Уважаемые пользователи!

В последние десятилетия в крупных городах наблюдается большой рост числа автомобилей. Естественно, вместе с ростом транспортного парка растёт и нагрузка на городские и, в меньшей степени, междугородние дороги и транспортные магистрали. Автомобильные потоки перегружают транспортную сеть, порой парализуя сообщение между различными частями города.

Как правило, решением проблемы могло бы стать строительство новых или модернизация действующих транспортных сетей. В ходе таких работ возникают различные инженерные задачи. Компания «ИндорСофт» представляет новый программный продукт – IndorIntensity, который позволит решить многие задачи, связанные с учётом и исследованием интенсивности транспотных потоков.

В этом разделе:

Возможности системы IndorIntensity

Структура руководства

Техническая поддержка на сайте и по электронной почте © ООО «ИндорСофт», 2011


Возможности системы IndorIntensity

Введение > Возможности системы IndorIntensity

Система IndorIntensity предназначена для организации данных об интенсивности, проведения расчётов интенсивности транспортного потока и формирования отчётных материалов. Она может использоваться как самостоятельный программный продукт или в качестве модуля геоинформационной системы автомобильных дорог IndorRoad.

Можно выделить следующие основные функции системы учёта интенсивности транспортных потоков IndorIntensity:

· Ручной ввод исходных данных, а также импорт данных из файлов других систем учёта интенсивности.
· Организация имеющихся данных в проекты по исследованию интенсивности.
· Обработка исходных измерений и вычисление на их основе результативной интенсивности потоков за произвольный период.
· Отображение результатов расчёта в виде схемы пункта учёта интенсивности, а также в виде текстового отчёта.
· Подготовка и печать карточек учёта интенсивности для проведения измерений.
· Возможность расширения списка типов конфигураций пунктов учёта интенсивности.

Система IndorIntensity позволяет управлять списком проектов по исследованию интенсивности. Проект включает в себя произвольное число пунктов учёта интенсивности, каждый из которых является узлом дорожной сети, где проводились измерения интенсивности транспортных потоков. Таким образом, для каждого пункта учёта хранится список измерений, упорядоченный по дате и времени замеров. Измерения могут быть введены вручную или импортированы из файлов программно-аппаратных комплексов AGlobal и ELIS. Конфигурация пункта учёта задаётся по шаблону. В систему включены такие распространённые конфигурации, как сечение, примыкание, четырёх-лучевое пересечение, кольцо, а также развязки типа «Труба» и «Клевер». При необходимости список шаблонов можно расширить, дополнив своими примерами конфигураций.

После ввода исходных данных измерений программа позволяет автоматически рассчитать итоговую интенсивность на пункте учёта за произвольный период — от одного часа до нескольких лет. При этом результат зависит от указанных пользователем настроек расчёта, таких как коэффициенты для приведения интенсивности к суточной, недельной или годовой, коэффициенты для пересчёта интенсивности грузового транспорта в интенсивность легковых автомобилей и др. Поддерживается также расчёт на перспективный период.

После выполнения необходимых расчётов система выводит полученные результаты на схему пункта учёта, которая может быть сохранена в формате IndorDraw для последующей обработки. Кроме того, по окончании расчётов формируется подробный текстовый отчёт о проведённых вычислениях. Также программа IndorIntensity позволяет подготавливать и печатать карточки учёта интенсивности для проведения измерений. Карточка формируется в соответствии с конфигурацией пункта учёта интенсивности и выбранной структурой транспортного потока (классификацией транспорта).

См. также:

à Возможности системы IndorIntensity

Структура руководства


Структура руководства

Введение > Структура руководства

В разделе Начало работы даётся обзор главного окна системы IndorIntensity, описываются приёмы работы с проектом, а также его настройки и настройки системы.

В разделе Ввод исходных данных рассматриваются способы ввода исходных данных об интенсивности. В системе доступно два способа: ручной ввод и импорт данных из файлов измерения интенсивности.

В разделе Расчёт интенсивности и формирование отчётной документации описывается расчёт интенсивности транспортного потока, производится оценка результатов расчёта. Также рассматриваются варианты печати и экспорта отчётной документации и карточек учёта.

В приложении приведён список «горячих» клавиш, которые можно использовать с целью повышения эффективности работы.

См. также:

Возможности системы IndorIntensity

à Структура руководства


Начало работы

Вы приступаете к изучению системы учёта интенсивности транспортных потоков IndorIntensity. Для начала вам потребуется установить систему на свой компьютер и зарегистрировать её. В этой главе объясняются принципы работы с проектом IndorIntensity и элементами интерфейса.

В этом разделе:

Обзор главного окна системы

Работа с проектами

Настройка параметров системы и проекта

Просмотр изображения

Работа с инспектором объектов

Отмена действий


Обзор главного окна системы

Начало работы > Обзор главного окна системы

Главное окно системы IndorIntensity состоит из следующих элементов:

· Главное меню. Расположено под заголовком окна. В нём собраны все команды системы.
· Панели инструментов. Расположены под главным меню и состоят из кнопок, обеспечивающих быстрый доступ к командам системы. Кнопки панелей инструментов дублируют пункты главного меню.

Главное окно системы IndorIntensity

· Инспектор объектов. Располагается в левой части окна системы и предназначен для создания и редактирования пунктов учёта и настройки параметров расчёта интенсивности (см. Работа с инспектором объектов).
· Дерево исходных данных. Содержит интервалы наблюдений на пуктах учёта. Для удобства информация представлена в виде древовидной структуры.
· Область представления формируемых данных. Занимает центральную часть окна системы и представлена тремя вкладками, на которых отображается схема пункта учёта, формируемая карточка пункта учёта, а также текстовый отчёт по расчёту интенсивности на данном пункте учёта.

См. также:

à Обзор главного окна системы

Работа с проектами

Настройка параметров системы и проекта

Просмотр изображения

Работа с инспектором объектов

Отмена действий


Работа с проектами

Начало работы > Работа с проектами

Документом в системе IndorIntensity является проект. Каждый проект содержит исходные данные измерений, относящиеся к одному или нескольким пунктам учёта, и формируемую рабочую документацию в виде карточек пунктов учёта и отчётов по расчёту. В этом разделе рассматриваются команды для работы с проектами: создание, открытие, сохранение.

В этом разделе:

Создание проекта

Открытие проекта

Сохранение проекта


Создание проекта

Начало работы > Работа с проектами > Создание проекта

Для создания проекта выберите пункт меню Файл > [image] Создать или нажмите на панели инструментов кнопку [image] Создать новый проект. Также можно воспользоваться сочетанием клавиш Ctrl+N.

См. также:

à Создание проекта

Открытие проекта

Сохранение проекта


Открытие проекта

Начало работы > Работа с проектами > Открытие проекта

Чтобы открыть проект, выберите пункт меню Файл > [image] Открыть..., воспользуйтесь на панели инструментов кнопкой [image] Открыть проект... или нажмите сочетание клавиш Ctrl+O. На экране появится диалоговое окно открытия файла. Найдите и откройте папку, содержащую проект расчёта, выделите файл проекта, после чего нажмите кнопку Открыть. Файлы проектов IndorIntensity имеют расширение *.its.

Открытие проекта

Замечание

В системе IndorIntensity можно одновременно работать только с одним проектом. Поэтому при создании или открытии нового проекта открытый в данный момент проект автоматически закрывается.

Открытие проектов, которые открывались в предыдущие сеансы работы

В меню Файл, а также в выпадающем списке кнопки [image] Открыть проект... отображается перечень проектов, открывавшихся в последние сеансы работы. Для открытия проекта из этого списка достаточно щёлкнуть мышью на его названии.

Проекты, открывавшиеся в предыдущие сеансы работы

См. также:

Создание проекта

à Открытие проекта

Сохранение проекта


Сохранение проекта

Начало работы > Работа с проектами > Сохранение проекта

Чтобы сохранить проект после внесения изменений, выберите пункт меню Файл > [image] Сохранить или нажмите на панели инструментов кнопку [image] Сохранить проект. Также можно воспользоваться «горячими» клавишами Ctrl+S. При первом сохранении введите имя файла проекта и нажмите кнопку Сохранить.

Чтобы сохранить текущий проект под другим именем, выберите пункт меню Файл > [image] Сохранить проект как и в появившемся диалоговом окне сохранения файла, как и при первом сохранении проекта, введите имя файла и нажмите кнопку Сохранить.

Сохранение проекта под новым именем

При попытке сохранить файл под существующим именем система запрашивает подтверждение о замене файла проекта. Если нажать кнопку Да, текущий проект знака сохраняется в указанном файле. Кнопка Нет отменяет операцию.

Совет

При работе с проектом рекомендуется периодически делать его резервные копии. Это позволит при необходимости вернуться к более ранней версии проекта. Для этого сохраняйте проект под другим именем, добавляя в его название текущую дату, например, 2011-01-20. Рабочий проект.its, 2011-02-18. Рабочий проект.its и т. д.

См. также:

Создание проекта

Открытие проекта

à Сохранение проекта


Настройка параметров системы и проекта

Начало работы > Настройка параметров системы и проекта

В системе IndorIntensity имеется ряд настроек, относящихся к приложению в целом (такие как используемые конфигурации пунктов учёта, поддерживаемые классификации структуры транспортного потока и пр.), а также параметры, которые можно настраивать индивидуально для каждого проекта (название, используемые расчётные коэффициенты и др.).

В этом разделе:

Настройка параметров проекта

Настройка параметров системы


Настройка параметров системы

Начало работы > Настройка параметров системы и проекта > Настройка параметров системы

Чтобы вызвать диалог настройки параметров системы, выберите пункт меню Файл > [image] Настройка программы... Окно содержит три вкладки: Шаблоны, Коэффициенты и Классификации. Рассмотрим их подробно.

Шаблоны пунктов учёта

Список доступных конфигураций пунктов учёта отображается на вкладке Шаблоны в левой части окна. Он содержит такие стандартные конфигурации, как Сечение, Примыкание, Пересечение, Кольцо (3 направления), Кольцо (4 направления), Труба, Клеверный лист. При выделении пункта списка его схематичное изображение отображается справа.

Окно настройки параметров системы (вкладка Шаблоны)

При необходимости можно добавить дополнительные конфигурации пунктов учёта, загрузив в систему соответствующий чертёж. Для этого нажмите кнопку [image] Добавить новые шаблоны из чертежа IndorDraw, и выберите нужный чертёж. Дополнительные шаблоны в списке доступных шаблонов не выделяются стилем, в отличие от стандартных.

Список доступных шаблонов

Замечание

Несмотря на то, что шаблон представляет собой файл чертежа с расширением *.rdw, он содержит необходимую скрытую информацию, используемую для проведения расчёта интенсивности транспортного потока. Поэтому для формирования корректного шаблона необходимо поступить следующим образом. Пришлите нам схематичное изображение пункта учёта, выполненное в доступном графическом редакторе. Наши разработчики создадут соответствующий шаблон, который в последствии можно будет просто загрузить в систему.

Чтобы удалить конфигурацию пункта учёта из списка доступных шаблонов, выберите его в списке и нажмите кнопку [image] Удалить шаблон. Обратите внимание, что возможно удаление только пользовательских шаблонов.

Наборы коэффициентов

На вкладке Коэффициенты в левой части отображается список доступных наборов временных коэффициентов, используемых при расчёте интенсивности транспортного потока. По умолчанию доступно два основных набора: Коэффициенты для федеральных дорог и Коэффициенты для дорог местного значения, приведённые в ВСН 42–87. При выделении пункта списка справа отображаются значения временных коэффициентов.

Окно настройки параметров системы (вкладка Коэффициенты)

Система IndorIntensity предусматривает создание дополнительных наборов временных коэффициентов, отличных от предлагаемых по умолчанию. Чтобы добавить новый набор, нажмите кнопку [image] Создать набор коэффициентов и в появившемся диалоговом окне введите название набора. Новый набор добавится в список доступных наборов коэффициентов. Выделите его – справа станут доступны временные коэффициенты, после чего задайте их значения.

Названия пользовательских наборов коэффициентов можно редактировать, используя кнопку [image] Переименовать набор коэффициентов. Также такие наборы можно удалить из системы, воспользовавшись кнопкой [image] Удалить набор коэффициентов.

Классификации структуры потока

На вкладке Классификации перечислены доступные классификации структуры транспортного потока. Здесь вы можете ознакомиться с делением на типы автомобилей, их тонажём и используемыми расчётными коэффициентами.

Окно настройки параметров системы (вкладка Классификации)

Для сохранения настроек системы нажмите кнопку OK, в противном случае воспользуйтесь кнопкой Отмена.

См. также:

à Настройка параметров системы

Настройка параметров проекта


Настройка параметров проекта

Начало работы > Настройка параметров системы и проекта > Настройка параметров проекта

Исходные данные, как и расчёт, зависят от заданных настроек проекта. Чтобы открыть окно с настройками, выберите пункт меню Файл > [image] Настройка проекта... или нажмите кнопку [image] Настройки проекта интенсивности... на панели инструментов. Также можно воспользоваться сочетанием клавиш Ctrl+P. К настройкам проекта относятся следующие параметры:

· Название. В этом поле можно задать название проекта. В дальнейшем название проекта будет фигурировать в отчёте по расчёту интенсивности. В названии вы можете указать номер или название трассы, номера пикетов или другую информацию.

Параметры проекта

· Структура транспортного потока. В данном разделе отображаются значения коэффициентов по приведённым автомобилям. Коэффициенты соответствуют выбранной классификации структуры транспортного потока. В системе доступно четыре базовых классификации, условно разбивающих транспортный поток на отдельные категории автомобилей. Каждой категории соответствует условный коэффициент.
· По умолчанию в новом проекте выбрана классификация AGlobal. Чтобы изменить классификацию, нажмите кнопку [image] Использовать выбранную классификацию в поле Структура транспортного потока и в появившемся диалоговом окне выберите подходящую.

Выбор классификации структуры транспортного потока

Далее в окне настроек вы можете редактировать коэффициенты. Для этого выделите нужное поле и задайте новое значение.

Замечания

1. При импорте данных структура транспортного потока файла должна совпадать с выбранной структурой транспортного потока проекта.

2. Если в проекте на пунктах учёта существуют какие-либо измерения, то при смене структуры транспортного потока они будут удалены.
· Коэффициенты по умолчанию. В этом разделе отображаются значения временных коэффициентов для создаваемых пунктов учёта. По умолчанию для нового проекта выбран стандартный набор коэффициентов для федеральных дорог. Чтобы изменить его, нажмите кнопку [image] Загрузить из набора коэффициентов в разделе Коэффициенты по умолчанию и выберите подходящий набор в открывшемся диалоговом окне. Вы можете выбрать один из стандартных наборов или пользовательский (см. Настройка параметров системы). Значения коэффициентов можно изменить в окне настроек проекта или непосредственно в проекте для отдельного пункта учёта (см. Редактирование пункта учёта). Чтобы изменить значение коэффициента, выделите нужное поле – оно станет доступным для редактирования – и задайте новое значение.

Выбор набора коэффициентов

Для сохранения настроек проекта нажмите кнопку OK, в противном случае воспользуйтесь кнопкой Отмена.

См. также:

Настройка параметров системы

à Настройка параметров проекта


Просмотр изображения

Начало работы > Просмотр изображения

В области представления формируемых данных на вкладках Схема пункта и Карточка учёта для просмотра изображения предполагается использование колеса мыши.

· Прокручивая колесо мыши, можно увеличивать масштаб для получения более подробного изображения или уменьшать – для отображения большей части объектов в области.
· Удерживая нажатой кнопку прокрутки мыши, можно перемещаться по области в любом направлении.

Совет

Для отображения в области представления формируемых данных всего чертежа пункта учёта или карточки учёта можно использовать кнопку [image] Показать весь чертёж на панели инструментов или сочетание клавиш Ctrl+Num*.

В системе IndorIntensity также реализованы стандартные режимы просмотра изображения: Режим увеличения, [image] Режим уменьшения, [image] Режим панорамирования. Они доступны в подменю Вид > [image] Навигация и на панели инструментов.

Режимы просмотра изображения

См. также:

Обзор главного окна системы

Работа с проектами

Настройка параметров системы и проекта

à Просмотр изображения

Работа с инспектором объектов

Отмена действий


Работа с инспектором объектов

Начало работы > Работа с инспектором объектов

Инспектор объектов располагается в левой части главного окна системы и содержит две вкладки: Пункты учёта и Расчёт интенсивности.

· Вкладка Пункты учёта предназначена для создания и редактирования параметров пунктов учёта (см. Ручной ввод данных). Здесь вы можете выбрать активный пункт учёта, для которого доступно дерево исходных данных, отображается схема и карточка, а также отчёт по расчёту.

Инспектор объектов (вкладка Пункты учёта)

· На вкладке Расчёт интенсивности задаются настройки расчёта интенсивности (см. Произведение расчёта).

Инспектор объектов (вкладка Расчёт интенсивности)

Параметры в инспекторе объектов определённым образом разбиты на группы и структурированы. Если в данный момент группа не используется для редактирования свойств объектов, то её можно скрыть, нажав кнопку [image] . Для обратной операции нажмите кнопку [image] .

Группы параметров инспектора объектов

См. также:

Обзор главного окна системы

Работа с проектами

Настройка параметров системы и проекта

Просмотр изображения

à Работа с инспектором объектов

Отмена действий


Отмена действий

Начало работы > Отмена действий

В системе IndorIntensity доступна возможность отмены последнего выполненного действия, при этом нет ограничений на количество отменяемых действий. Команды для отмены действий расположены в меню Правка и на панели инструментов.

Кнопка [image] Отменить действие выполняет отмену последнего выполненного действия. При нажатии стрелки, расположенной рядом с этой кнопкой, появляется список, который представляет собой последовательность действий пользователя. С помощью него можно отменить несколько последних выполненных действий, щёлкнув на том действии, с которого начинаются действия, подлежащие отмене.

Список действий пользователя

Также команду [image] Отменить действие можно выполнить, используя клавиатурный эквивалент Ctrl+Z.

Кнопка [image] Вернуть действие повторно выполняет последнее отменённое действие. При нажатии стрелки, расположенной рядом с кнопкой, появляется список, содержащий все отменённые ранее действия пользователя. Он позволяет вернуть (т. е. повторно выполнить) несколько действий сразу.

Также команду [image] Вернуть действие можно выполнить, используя клавиатурный эквивалент Ctrl+Y.

См. также:

Обзор главного окна системы

Работа с проектами

Настройка параметров системы и проекта

Просмотр изображения

Работа с инспектором объектов

à Отмена действий


Ввод исходных данных

Расчёт интенсивности транспортного потока включает в себя несколько этапов:

· сбор необходимой информации по интенсивности движения;
· ввод исходных данных в систему IndorIntensity;
· задание критериев и произведение расчёта интенсивности транспортного потока.

Первый этап предполагает сбор данных на пунктах учёта. Он может проводиться методом наблюдений или с помощью специализированного оборудования. Результатом данного этапа является информация об интенсивности транспортного потока на пункте учёта, являющаяся исходными данными для дальнейшего расчёта. В зависимости от выбранного метода исследования исходные данные могут быть представлены карточками учёта, файлами обменного формата AGlobal или бинарного формата ELIS.

На втором этапе необходимо ввести исходные данные в проект IndorIntensity. В этом разделе рассмотрим ручной способ ввода данных и импорт данных из файлов AGlobal и ELIS.

В этом разделе:

Структура проекта

Ручной ввод данных

Импорт данных из обменного формата AGlobal

Импорт данных из бинарного формата ELIS


Структура проекта

Ввод исходных данных > Структура проекта

Проект по исследованию интенсивности включает в себя:

· произвольное число пунктов учёта интенсивности, каждый из которых является узлом дорожной сети, где проводились измерения интенсивности транспортных потоков;
· классификацию структуры транспортного потока, которая будет использоваться при создании и хранении измерений, а также для формирования карточек учёта интенсивности;
· набор временных коэффициентов, используемый для всех создаваемых пунктов учёта интенсивности.

Каждый пункт учёта создаётся на основе соответствующего шаблона, задающего базовую конфигурацию узла дорожной сети. Пункт учёта состоит из двух типов элементов – направлений и потоков. Направления движения соответствуют сечениям дорог, проходящих через узел дорожной сети, в котором расположен пункт учёта. Транспортные потоки в свою очередь представляют варианты проезда автомобиля через узел дорожной сети и обычно ведут с одного направления на другое. Каждый поток может содержать измерения, проводимые в определённые периоды времени.

Рассмотрим структуру пункта учёта на примере шаблона «Труба».

· Чёрными стрелками показаны направления.
· Стрелки под номерами обозначают транспортные потоки.

Схема пункта учёта типа «Труба»

См. также:

à Структура проекта

Ручной ввод данных

Импорт данных из обменного формата AGlobal

Импорт данных из бинарного формата ELIS


Ручной ввод данных

Ввод исходных данных > Ручной ввод данных

Для определения интенсивности в узле дорожной сети на нём в течение одного или нескольких временных интервалов производится учёт интенсивности транспортных потоков. На приоритетных автомагистралях, как правило, используют автоматизированные средства учёта, однако в городской черте до сих пор преимущественно используют ручной метод сбора данных. При данном методе регистрируется количество автомобилей в соответсвии с выбранной классификацией на том или ином потоке за один час. В этом разделе рассмотрим способ организации данных учёта в проекте IndorIntensity.

В этом разделе:

Добавление пункта учёта

Редактирование пункта учёта

Внесение данных наблюдений


Добавление пункта учёта

Ввод исходных данных > Ручной ввод данных > Добавление пункта учёта

Чтобы добавить пункт учёта в проект, перейдите в инспекторе объектов на вкладку Пункты учёта, нажмите кнопку [image] Создать пункт учёта или сочетание клавиш Ctrl+Alt+N и в появившемся диалоговом окне выберите конфигурацию нового пункта учёта.

Выбор конфигурации пункта учёта

Новый пункт учёта является активным. В каждый момент времени активным может быть только один пункт учёта. В области представления формируемых данных для активного пункта учёта отображается его схема, сформированная карточка учёта и отчёт по расчёту интенсивности. В дереве исходных данных отображаются временные интервалы наблюдений выбранного пункта учёта, также здесь можно задать новые интервалы или редактировать существующие (см. Внесение данных наблюдений).

Чтобы сделать пункт учёта активным, дважды щёлкните мышью на его названии в инспекторе объектов на вкладке Пункты учёта или выделите пункт учёта и нажмите кнопку [image] Сделать пункт учёта активным. При необходимости параметры пунктов учёта, работа с которыми в данный момент не ведётся, можно скрыть, воспользовавшись кнопкой [image] . Для обратной операции нажмите кнопку [image] .

Представление пунктов учёта в инспекторе объектов

Чтобы удалить пункт учёта, выделите его в инспекторе объектов и нажмите кнопку [image] Удалить пункт учёта.

См. также:

à Добавление пункта учёта

Редактирование пункта учёта

Внесение данных наблюдений


Редактирование пункта учёта

Ввод исходных данных > Ручной ввод данных > Редактирование пункта учёта

Пункты учёта и их параметры сгруппированы в инспекторе объектов на вкладке Пункты учёта. Каждый пункт учёта вынесен в отдельную секцию и содержит следующие параметры:

· Название. В этом поле можно задать название пункта учёта. Оно будет отображаться в названии секции, а также фигурировать в отчётной документации.
· Шаблон. В данном поле отображается название шаблона конфигурации пункта учёта – Сечение, Примыкание, Труба и т. п. Если пункт учёта содержит пользовательский шаблон, не зарегистрированный в системе (например, проект выполнялся на другом компьютере), то шаблон можно добавить в список используемых, нажав в этом поле кнопку [image] Сохранить шаблон.

Параметры пункта учёта

· В разделе Коэффициенты отображаются значения временных коэффициентов. По умолчанию они соответствуют набору коэффициентов, выбранному в параметрах проекта (см. Настройка параметров проекта).

При необходимости значения временных коэффициентов можно изменить локально для конкретного пункта учёта. В этом случае выберите нужное поле и задайте новое значение. Для удобства изменённые значения можно сохранить в качестве нового набора, нажав в поле Коэффициенты кнопку [image] Сохранить в набор коэффициентов и задав название набора.

Временные коэффициенты пункта учёта

· В разделе Направления перечислены все направления движения пункта учёта. Для каждого направления можно задать название, отображающееся на схеме пункта учёта.

Направления движения на пункте учёта

· В разделе Транспортные потоки перечислены все возможные транспортные потоки на пункте учёта. Номера потоков соответствуют номерам на схеме пункта. В скобках для каждого потока указывается направление движения.

При работе с транспортными потоками вы можете отключать и включать их видимость на схеме пункта, устанавливая в соответствующее положение переключатель [image] . Это особенно удобно на сложных конфигурациях пунктов учёта, включающих множество транспортных потоков. Обратите внимание, что несмотря на то, что видимость транспортного потока отключена, он участвует в расчёте на интенсивность.

Чтобы исключить транспортный поток из схемы пункта, карточки учёта и расчёта на интенсивность, выделите его в инспекторе объектов и нажмите кнопку [image] Запретить или разрешить транспортный поток. В инспекторе объектов рядом с названием транспортного потока появится значок (как показано на рисунке ниже для потока №6). При повторном выполнении операции поток возвращается в расчёт и снова виден на схеме пункта учёта.

Транспортные потоки на пункте учёта

См. также:

Добавление пункта учёта

à Редактирование пункта учёта

Внесение данных наблюдений


Внесение данных наблюдений

Ввод исходных данных > Ручной ввод данных > Внесение данных наблюдений

Исходные данные транспортного потока организованы в виде интервалов наблюдений. Они отображаются для активного пункта учёта в дереве данных (вкладка Интервалы наблюдений) и для удобства организованы в виде структуры Год-Месяц-День-Час. В верхней части вкладки расположена панель инструментов для работы с интервалами.

Отображение интервалов наблюдений в дереве данных

Чтобы добавить новый интервал, нажмите кнопку [image] Создать новое измерение или воспользуйтесь сочетанием клавиш Ctrl+Alt+M. Откроется диалоговое окно, в котором нужно указать дату и время проведения наблюдения.

Определение временной составляющей измерения

Замечание

Если вы ошибочно задали неверную дату или время, выделите измерение в дереве на вкладке Интервалы наблюдений и нажмите кнопку [image] Редактировать дату и время измерения. В открывшемся диалоговом окне задайте новую дату и время и нажмите кнопку OK.

Лишние измерения можно удалить с помощью кнопки [image] Удалить измерения в указанном интервале. Вы можете удалить как одно измерение, так и сразу всю группу, объединяющую измерения за день, месяц или год.

Чтобы добавить измерения в интервал, выделите его в дереве данных – в нижней части главного окна появится таблица для ввода значений. Столбцами таблицы являются номера транспортных потоков (как на схеме пункта учёта), строками – типы автомобилей согласно выбранной структуре транспортного потока.

Вид таблицы измерений

Для наглядности при вводе данных столбец в таблице выделяется, а соответствующий транспортный поток на схеме пункта учёта подсвечивается жёлтым цветом. Так можно выбрать транспортный поток на схеме, чтобы выделить нужный столбец в таблице. Для этого нажмите на панели инструментов кнопку [image] Режим выделения потоков на схеме пункта или нажмите сочетание клавиш Ctrl+1 и щёлкните мышью на нужном потоке на схеме пункта учёта.

Выделение транспортного потока

См. также:

Добавление пункта учёта

Редактирование пункта учёта

à Внесение данных наблюдений


Импорт данных из обменного формата AGlobal

Ввод исходных данных > Импорт данных из обменного формата AGlobal

Для обмена данными между системой IndorIntensity и автоматическими датчиками учёта интенсивности транспортного потока AGlobal реализован специальный обменный формат (*.xml).

Замечание

При импорте данных измерений из обменного формата AGlobal проект IndorIntensity должен поддерживать соответствующую классификацию структуры транспортного потока. Убедитесь, что в настройках проекта в разделе Структура транспортного потока выбрана Классификация AGlobal.

Чтобы запустить мастер импорта данных, выберите пункт меню Файл > [image] Импорт... или нажмите кнопку [image] Импорт данных из внешних источников... на панели инструментов. В появившемся окне выполните следующие действия:

· Шаг 1. Источник данных.

В списке Тип импортируемого файла выберите пункт Файл обменного формата AGlobal и укажите путь к файлу с данными. Нажмите кнопку Далее >>.

Выбор источника данных

· Шаг 2. Пункты учёта.

Каждый пункт учёта на этой вкладке вынесен в отдельную секцию, где в заголовке указано название и количество измерений, произведённых на данном пункте. Отметьте «галочками» те пункты учёта, которые следует добавить в проект.

При необходимости вы можете задать для каждого пункта учёта следующие параметры:

§ В поле Импортировать измерения в задаётся пункт учёта, в который будут добавлены новые данные. Для создания в проекте нового пункта учёта выберите пункт списка Новый пункт учёта. Если в проекте уже существует пункт учёта с соответствующей конфигурацией, вы можете импортировать данные в него, выбрав его название в этом списке.

Выбор импортируемых пунктов учёта

§ При необходимости название пункта учёта можно изменить в поле Переименовать в.
§ Чтобы переименовать направления движения на пункте учёта, включите опцию Переименовать направления и в появившихся полях задайте новые названия.

Замечание

Такие параметры, как название пункта учёта и направлений движения можно скорректировать непосредственно в проекте (см. Редактирование пункта учёта).

Для продолжения нажмите кнопку Далее >>.

· Шаг 3. Настройка импорта.

При импорте данных интервалы измерений могут совпадать с уже существующими в проекте. Для разрешения подобных конфликтов предлагаются следующие варианты:

§ В первом случае предлагается при совпадении временных интервалов заменять существующие данные проекта импортируемыми – пункт Заменять имеющееся измерение импортируемым.
§ Во втором случае при совпадении временных интервалов имеющиеся данные проекта остаются без изменений – пункт Оставлять имеющееся измерение.

Настройка импорта

Замечание

Обратите внимание, что выбранный способ разрешения конфликтов при копировании применяется ко всем совпадениям временных интервалов по всем пунктам учёта.

Для импорта данных нажмите кнопку Начать. Чтобы завершить импорт данных нажмите кнопку Завершить. Кнопка Отмена завершает операцию без импортирования данных измерений.

См. также:

Структура проекта

Ручной ввод данных

à Импорт данных из обменного формата AGlobal

Импорт данных из бинарного формата ELIS


Импорт данных из бинарного формата ELIS

Ввод исходных данных > Импорт данных из бинарного формата ELIS

Импорт данных измерений автоматического датчика учёта интенсивности транспортного потока из бинарного формата ELIS в проект IndorIntensity аналогичен импорту из обменного формата AGlobal (см. Импорт данных из обменного формата AGlobal).

Замечание

При импорте данных измерений из бинарного формата ELIS проект IndorIntensity должен поддерживать соответствующую классификацию структуры транспортного потока. Убедитесь, что в настройках проекта в разделе Структура транспортного потока выбрана Классификация ELIS.

См. также:

Структура проекта

Ручной ввод данных

Импорт данных из обменного формата AGlobal

à Импорт данных из бинарного формата ELIS


Расчёт интенсивности и формирование рабочей документации

При обработке результатов учёта движения определяются следующие показатели:

· среднесуточная интенсивность движения по категориям транспортных средств;
· среднемесячная, среднеквартальная и среднегодовая суточная интенсивность движения по категориям транспортных средств;
· среднегодовая суточная интенсивность движения всех транспортных средств.

В этой главе описывается проведение расчёта интенсивности, оценка результатов. Особое внимание уделено формированию рабочей документации.

В этом разделе:

Произведение расчёта

Анализ результатов расчёта

Формирование рабочей документации


Произведение расчёта

Расчёт интенсивности и формирование рабочей документации > Произведение расчёта

Перед произведением расчёта необходимо ввести все исходные данные, а также задать параметры расчёта. Будем считать, что исходные данные в виде наблюдений уже заданы. Параметры расчёта объединены в инспекторе объектов на вкладке Расчёт интенсивности. Они являются общими для всех пунктов учёта, однако непосредственно сам расчёт производится только для активного пункта учёта. Чтобы произвести расчёт, задайте нужные параметры, выделите пункт учёта и нажмите кнопку [image] Рассчитать интенсивность для активного пункта учёта на панели инструментов или «горячую» клавишу F5.

Рассмотрим подробно настройку параметров расчёта.

· В полях От и До определяется временной интервал, включающий в себя интервалы наблюдений.

Параметры расчёта интенсивности

· В поле Итоговая интенсивность задаётся тип расчёта интенсивности транспортного потока. Это может быть расчёт среднесуточной, среднемесячной, среднегодовой интенсивности или суммарной за весь период.
· Расчёт может производиться как по всем типам автомобилей, определённым структурой транспортного потока, так и по отдельной категории. Выберите нужный пункт в списке поля Тип автомобилей.
· В поле Единицы измерения задаются единицы измерения интенсивности. Она может быть выражена в процентном соотношении (%) или в количественном (шт.).
· При необходимости можно привести все транспортные средства как количество условных легковых автомобилей. Для этого выберите в поле Приведение интенсивности пункт К легковым. В противном случае оставьте пункт Не приводить.
· Чтобы рассчитать перспективную интенсивность, установите опцию Перспективная интенсивность и в появившихся полях задайте количество расчётных лет и коэффициент роста интенсивности.

Параметры расчёта перспективной интенсивности

См. также:

à Произведение расчёта

Анализ результатов расчёта

Формирование рабочей документации


Анализ результатов расчёта

Расчёт интенсивности и формирование рабочей документации > Анализ результатов расчёта

Результаты расчёта интенсивности транспортного потока на пункте учёта отображаются в области представления формируемых данных на вкладках Схема пункта и Отчёт по интенсивности.

Схема пункта

После проведения расчёта интенсивности на схеме пункта учёта отображаются расчётные значения. Расчётные значения отдельно отображаются для каждого транспортного потока и направления движения. Набор расчётных значений может быть различен в зависимости от установленных параметров расчёта (см. Произведение расчёта).

Вид схемы пункта после расчёта

Отчёт по интенсивности

Отчёт содержит такие исходные данные пункта учёта, как название, описание структуры транспортного потока, значения коэффициентов приведения к интенсивности, тип расчёта и др. Также в отчёте представлены расчётные параметры интенсивности по каждому направлению движения и транспортному потоку на пункте учёта.

Вид отчёта по расчёту интенсивности

Сформированный отчёт можно экспортировать в различные системы и форматы (см. Отчёт по расчёту интенсивности), а также распечатать (см. Печать отчёта по расчёту интенсивности).

См. также:

Произведение расчёта

à Анализ результатов расчёта

Формирование рабочей документации


Формирование рабочей документации

Расчёт интенсивности и формирование рабочей документации > Формирование рабочей документации

С помощью системы IndorIntensity вы можете сформировать рабочую документацию в виде чертежей пункта учёта и карточки учёта, текстового отчёта по расчёту интенсивности. Формирование чертежей происходит по единому принципу. В окне предварительного просмотра настраиваются различные параметры чертежа и оценивается результат их применения. Затем подготовленный чертёж может быть распечатан или передан в различные чертёжные системы для дальнейшей доработки. Чертёж можно экспортировать напрямую в системы IndorDraw, AutoCAD, MicroStation или сохранить в файлы форматов RDW, DWG/DXF, 2D DWF, 3D DWF, PDF, W3C SVG. Отчёт по расчёту формируется автоматически и может быть также распечатан или экспортирован в форматы TXT или RTF.

В этом разделе:

Чертёж пункта учёта

Отчёт по расчёту интенсивности

Карточка учёта

Печать карточки учёта и чертежа пункта учёта

Печать отчёта по расчёту интенсивности


Чертёж пункта учёта

Расчёт интенсивности и формирование рабочей документации > Формирование рабочей документации > Чертёж пункта учёта

Чтобы сформировать чертёж пункта учёта, нажмите кнопку [image] Экспорт или печать чертежей пунктов учёта интенсивности на панели инструментов или выберите пункт меню Файл > [image] Подготовка чертежей пунктов учёта... Откроется окно предварительного просмотра и настройки чертежа.

Окно настройки и предварительного просмотра чертежа пункта учёта

Диалоговое окно состоит из следующих частей:

· Панель инструментов. На панели инструментов располагаются кнопки для экспорта и печати чертежа, а также режимы просмотра чертежа.

Подготовленный чертёж можно открыть в системе IndorDraw (кнопка [image] Открыть в IndorDraw на панели инструментов) или сохранить в файл чертежа системы IndorDraw (*.rdw) (кнопка [image] Сохранить в файл IndorDraw… на панели инструментов).

Другие варианты экспорта чертежа представлены в выпадающем меню, которое появляется при нажатии кнопки [image] Экспорт. Они позволяют экспортировать чертёж в различные форматы: DWG/DXF, 2D DWF, 3D DWF и пр.

Варианты экспорта чертежа

Чтобы открыть окно настройки печати чертежа, нажмите кнопку [image] Печать на панели инструментов (см. Печать карточки учёта и чертежа пункта учёта).

· Настройки чертежа. К настройкам чертежа относится видимость слоёв формируемого чертежа. Каждый слой вынесен в отдельную секцию. При нажатии кнопки [image] можно получить информацию о типах и количестве фигур, входящих в состав слоя. По умолчанию видимость всех слоёв включена. Чтобы отключить видимость слоя, установите переключатель рядом с названием слоя в положение [image] . Обратите внимание, что при экспорте данный слой будет экспортирован вместе с другими, однако его видимость будет отключена. Для различных конфигураций пунктов учёта набор слоёв может отличаться.
· Область предварительного просмотра. Отображает внешний вид чертежа пункта учёта и автоматически обновляется при изменении настроек. Это позволяет сразу оценить результат их применения.
· Закладки листов чертежа. Если проект включает в себя несколько пунктов учёта, то каждый из них будет располагаться на отдельном листе. В нижней части окна располагаются вкладки листов чертежа, позволяющие перемещаться по листам. Название вкладок соответствует названию пунктов учёта.
· Строка статуса. Располагается вдоль нижней границы окна и содержит информацию о текущем листе чертежа: его название, размеры.

См. также:

à Чертёж пункта учёта

Отчёт по расчёту интенсивности

Карточка учёта

Печать карточки учёта и чертежа пункта учёта

Печать отчёта по расчёту интенсивности


Отчёт по расчёту интенсивности

Расчёт интенсивности и формирование рабочей документации > Формирование рабочей документации > Отчёт по расчёту интенсивности

Отчёт по расчёту интенсивности можно экспортировать в такие форматы, как *.txt и *.rtf. Чтобы экспортировать отчёт, нажмите на панели инструментов кнопку [image] Сохранение текстового отчёта по расчёту интенсивности в файл и в появившемся списке выберите один из вариантов. Также можно воспользоваться пунктами меню Файл > [image] Экспорт отчёта > [image] В файл TXT... и [image] В файл RTF...

Варианты экспорта отчёта по расчёту интенсивности

В появившемся окне укажите галочками те пункты учёта, расчёт по которым следует включить в итоговый экспортируемый отчёт и нажмите кнопку OK. Затем в появившемся диалоговом окне сохранения файла задайте имя файла и нажмите кнопку Сохранить.

Выбор пунктов учёта для расчёта

См. также:

Чертёж пункта учёта

à Отчёт по расчёту интенсивности

Карточка учёта

Печать карточки учёта и чертежа пункта учёта

Печать отчёта по расчёту интенсивности


Карточка учёта

Расчёт интенсивности и формирование рабочей документации > Формирование рабочей документации > Карточка учёта

При сборе исходных данных учётчик регистрирует в карточке учёта количество проходящих автомобилей через пункт учёта. При этом необходимо разделять автомобили по типам и направлениям движения. В этом разделе рассматривается формирование в системе IndorIntensity карточки учёта, её экспорт и печать.

При создании проекта учёта интенсивности в нём автоматически создаётся карточка учёта. Она содержит поля для записи общей информации (дата проведения измерения, временной интервал, название пункта учёта и т. п.), схематичное изображение пункта учёта с обозначением транспортных потоков, а также таблицу интенсивности движения. Ознакомиться со сформированной карточкой учёта можно в области представления формируемых данных на вкладке Карточка учёта.

Вид карточки учёта

Схема пункта учёта в карточке соответствует выбранной конфигурации пункта учёта и его настройкам (название направлений, видимость транспортных потоков и др.). Вид таблицы интенсивности движения зависит от классификации структуры потока (см. Настройка параметров проекта), заданной в проекте, и схемы пункта учёта.

Для экспорта или печати карточки учёта откройте окно просмотра сформированного чертежа кнопкой [image] Экспорт или печать карточек учёта интенсивности на панели инструментов или выберите пункт меню Файл > [image] Подготовка карточек учёта... Данное окно аналогично окну предварительного просмотра чертежа пункта учёта (см. Чертёж пункта учёта).

Окно настройки и предварительного просмотра карточки учёта

Чертёж карточки учёта можно открыть в системе IndorDraw (кнопка [image] Открыть в IndorDraw на панели инструментов) или сохранить в файл чертежа системы IndorDraw (*.rdw) (кнопка [image] Сохранить в файл IndorDraw… на панели инструментов).

Другие варианты экспорта чертежа представлены в выпадающем меню, которое появляется при нажатии кнопки [image] Экспорт. Они позволяют экспортировать чертёж в различные форматы: DWG/DXF, 2D DWF, 3D DWF и пр.

Чтобы открыть окно настройки печати чертежа, нажмите кнопку [image] Печать на панели инструментов (см. Печать карточки учёта и чертежа пункта учёта)


Печать карточки учёта и чертежа пункта учёта

Расчёт интенсивности и формирование рабочей документации > Формирование рабочей документации > Печать карточки учёта и чертежа пункта учёта

Настройка параметров печати карточки учёта и чертежа пункта учёта производится по единому принципу. Вызов настройки печати производится кнопкой [image] Печать из окна настройки и предварительного просмотра карточки учёта (см. Карточка учёта) и чертежа пункта учёта (см. Чертёж пункта учёта) соответственно.

Рассмотрим подробно печать карточки учёта. Окно настройки печати состоит из нескольких закладок, содержащих группы параметров печати и область предварительного просмотра. Чтобы распечатать карточку учёта, выполните следующие действия:

1. На вкладке Принтер выберите принтер, на который будет производиться печать, настройте его параметры, а также укажите альбомную ориентацию листа и нужное количество копий.

Параметры печати (вкладка Принтер)

2. Если в проекте несколько пунктов учёта, то для каждого из них создаётся отдельная карточка учёта, располагающаяся на отдельном листе. Выберите нужные листы для печати на вкладке Листы.

Параметры печати (вкладка Листы)

3. Убедитесь, что на вкладке Область печати установлена опция Печатать весь лист в масштабе 1:500.

Параметры печати (вкладка Область печати)

4. Нажмите кнопку Печать в нижней части диалогового окна.

См. также:

Чертёж пункта учёта

Отчёт по расчёту интенсивности

Карточка учёта

à Печать карточки учёта и чертежа пункта учёта

Печать отчёта по расчёту интенсивности


Печать отчёта по расчёту интенсивности

Расчёт интенсивности и формирование рабочей документации > Формирование рабочей документации > Печать отчёта по расчёту интенсивности

Параметры печати текстового отчёта по расчёту интенсивности транспортного потока настраиваются в стандартном диалоге печати. Чтобы его открыть, нажмите кнопку [image] Печать отчёта по расчёту интенсивности на панели инструментов и в появившемся диалоге выберите пункты учёта, которые нужно включить в отчёт.

Выбор пунктов учёта для печати

Окно настройки печати также можно открыть при выборе пункта меню Файл > [image] Печать отчёта... и сочетанием клавиш Shift+Ctrl+P.

Стандартное окно настройки печати

См. также:

Чертёж пункта учёта

Отчёт по расчёту интенсивности

Карточка учёта

Печать карточки учёта и чертежа пункта учёта

à Печать отчёта по расчёту интенсивности


Список «горячих» клавиш

Для повышения эффективности работы в системе IndorIntensity предусмотрены «горячие» клавиши – сочетания одной или нескольких клавиш, при нажатии которых выполняется определённое действие. «Горячие» клавиши указаны в пунктах меню справа от названия команды, а для кнопок на панели инструментов – во всплывающих подсказках.

В этом разделе:

Вызов справки

Работа в диалоговых окнах

Работа с проектами

Управление просмотром изображения

Режим работы с объектами

Расчёт интенсивности

Отмена действий


Вызов справки

Список «горячих» клавиш > Вызов справки

F1

Вызов справки (? > [image] Справка). Если при нажатии на эту клавишу активно диалоговое окно или поле инспектора объектов, то справка откроется на соответствующем разделе.

См. также:

à Вызов справки

Работа в диалоговых окнах

Работа с проектами

Управление просмотром изображения

Работа с пунктами учёта

Режим работы с объектами

Расчёт интенсивности

Отмена действий


Работа в диалоговых окнах

Список «горячих» клавиш > Работа в диалоговых окнах

Tab

Переход к следующему параметру или группе параметров.

Shift+Tab

Переход к предыдущему параметру или группе параметров.

Ctrl+Tab

Переход к следующей вкладке диалогового окна.

Ctrl+Shift+Tab

Переход к предыдущей вкладке диалогового окна.

Клавиши управления курсором

Переход к следующему или предыдущему элементу в списке или группе.

Пробел

Установка или снятие выбранного флажка.

F4

Открытие раскрывающегося списка, если фокус установлен в поле со списком. Открытие калькулятора, если фокус установлен в числовом поле. Открытие окна визуального определения угла, если фокус установлен в поле для задания углов.

Стрелка вверх или Стрелка вниз

Увеличение или уменьшение значения числового поля со средним шагом.

Ctrl+Стрелка вверх или Ctrl+Стрелка вниз

Увеличение или уменьшение значения числового поля с большим шагом.

Shift+Стрелка вверх или Shift+Стрелка вниз

Увеличение или уменьшение значения числового поля с мелким шагом.

Стрелка влево или Стрелка вправо

Перемещение курсора на один знак влево или вправо при редактировании значения числового поля.

Enter или Пробел

Выполнение действия, назначенного выбранной кнопке диалогового окна (эта кнопка выделена синей рамкой).

Esc

Отмена команды и закрытие диалогового окна.

См. также:

Вызов справки

à Работа в диалоговых окнах

Работа с проектами

Управление просмотром изображения

Работа с пунктами учёта

Режим работы с объектами

Расчёт интенсивности

Отмена действий


Работа с проектами

Список «горячих» клавиш > Работа с проектами

Ctrl+N

Создание нового проекта (Файл > [image] Создать).

Ctrl+O

Открытие проекта, указанного в диалоге (Файл > [image] Открыть...).

Ctrl+S

Сохранение проекта под текущим именем (Файл > [image] Сохранить).

Shift+Ctrl+S

Сохранение проекта под именем, указанным в диалоге (Файл > [image] Сохранить как...).

Alt+P

Открытие диалогового окна настройки параметров проекта (Файл > [image] Настройки проекта...).

См. также:

Вызов справки

Работа в диалоговых окнах

à Работа с проектами

Управление просмотром изображения

Работа с пунктами учёта

Режим работы с объектами

Расчёт интенсивности

Отмена действий


Управление просмотром изображения

Список «горячих» клавиш > Управление просмотром изображения

Alt+I

Переход в режим увеличения изображения (Вид > [image] Режим увеличения изображения).

Alt+O

Переход в режим уменьшения изображения (Вид > [image] Режим уменьшения изображения).

Alt+P

Переход в режим панорамирования (Вид > [image] Режим панорамирования изображения).

Ctrl+Num*

Отображение всего чертежа схемы пункта или карточки учёта в видимой области (Вид > [image] Показать весь чертёж).

См. также:

Вызов справки

Работа в диалоговых окнах

Работа с проектами

à Управление просмотром изображения

Работа с пунктами учёта

Режим работы с объектами

Расчёт интенсивности

Отмена действий


Работа с пунктами учёта

Список «горячих» клавиш > Работа с пунктами учёта

Ctrl+Alt+N

Добавление нового пункта учёта (вкладка Пункты учёта > [image] Создать пункт учёта).

Ctrl+Alt+M

Добавление нового измерения для пункта учёта (вкладка Интервалы наблюдений > [image] Создать новое измерение).

См. также:

Вызов справки

Работа в диалоговых окнах

Работа с проектами

Управление просмотром изображения

à Работа с пунктами учёта

Режим работы с объектами

Расчёт интенсивности

Отмена действий


Режим работы с объектами

Список «горячих» клавиш > Режим работы с объектами

Ctrl+1

Включение режима выделения потоков на схеме пункта учёта (Инструменты > [image] Режим выделения потоков).

См. также:

Вызов справки

Работа в диалоговых окнах

Работа с проектами

Управление просмотром изображения

Работа с пунктами учёта

à Режим работы с объектами

Расчёт интенсивности

Отмена действий


Расчёт интенсивности

Список «горячих» клавиш > Расчёт интенсивности

F5

Запуск расчёта интенсивности транспортного потока с учётом введённых исходных данных (Инструменты > [image] Рассчитать интенсивность).

Shift+Ctrl+P

Открытие диалогового окна настройки параметров печати отчёта по расчёту (Файл > [image] Печать отчёта...).

См. также:

Вызов справки

Работа в диалоговых окнах

Работа с проектами

Управление просмотром изображения

Работа с пунктами учёта

Режим работы с объектами

à Расчёт интенсивности

Отмена действий


Отмена действий

Список «горячих» клавиш > Отмена действий

Ctrl+Z

Отмена одного действия (Правка > [image] Отмена действия).

Ctrl+Y

Возврат одного отменённого действия (Правка > [image] Возврат действия).

См. также:

Вызов справки

Работа в диалоговых окнах

Работа с проектами

Управление просмотром изображения

Работа с пунктами учёта

Режим работы с объектами

Расчёт интенсивности

à Отмена действий


Настройка системы

См. также: